Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

nuttolo

Members
  • Content count

    23
  • Joined

  • Last visited

About nuttolo

  • Rank
    InsanelyMac Protégé
  1. [Aiuto] nVidia GeForce 210 funziona ma non al meglio

    Ho provato a cercare ma non ho trovato molto So che l'operazione che ho fatto non era molto corretta, ma 1) non avevo un backup 2) volevo evitare di formattare due volte (una per la geforce e l'altra per quando mi torna la 5870) Secondo te se installo i driver rischio di combinare casini?
  2. Ciao a tutti Mi si è rotta la ATi 5870 (che dovrò mandare in assistenza), e nel frattempo ho comprato una GeForce 210 ASUS passiva da 1GB per poter continuare ad usare temporaneamente il mio PC. Premetto che funziona solo se collego il cavo VGA, ma questo non mi interessa granché. Piuttosto, non riesco ad usare la risoluzione nativa del monitor. Appena acceso, il PC era settato su 1440x900, ho cambiato la risoluzione a 1920x1080, ma ho avuto come risultato solo una schermata azzurrina (come quella che si vede ogni tanto all'accensione e/o allo spegnimento del PC). Ho riavviato il pc con l'apposito pulsante sul case, e al riavvio mi sono ritrovato con l'attuale risoluzione di 1280x960. Ovviamente a quel punto me lo sono tenuto così senza toccare più niente, almeno potevo usarlo...Mi sono però accorto che in alcune circostanze, la fluidità delle animazioni è inaccettabile. Ad esempio, se guardo un video in flash oppure se lancio la dashboard. Ho pensato che sia colpa della mancata attivazione del QE/CI, mi sbaglio? In ogni caso, mi chiedo: cosa devo/posso fare per poter risolvere il problema della risoluzione e della fluidità? Devo installare i driver scaricabili dal sito nVidia? Se sì, poi siamo sicuri che non vadano in conflitto col fatto che l'installazione è stata fatta usando una VGA ATi? E poi quando rimonterò la mia 5870, avrò mica problemi? So che forse sono domande stupide, ma su Windows facendo casino con i driver si rischia di non poter usare più il PC e dover formattare... Grazie anticipatamente a chi mi vorrà e saprà aiutare!
  3. Ancora non ho provato! Sono uno sfaticato PS=ma il DSDT è incluso nel tuo pacchetto?
  4. Quindi devo solo installare e confermare che tutto funzioni? Nient'altro? Attendo nel frattempo scarico la Retail
  5. Io potrei far da volontario per la P6X58D-E (ma non penso di poter installare prima di domani), se mi dici cosa si dovrebbe fare
  6. Ancora non ho scaricato Lion, tra oggi e domani provvedo Perfetto!!! Io farei anche da volontario, ma prima devo procurarmi un altro hard disk perché quello con Snow Leopard non voglio toccarlo (mi trovo magnificamente). In realtà ne avrei uno USB, può andar bene lo stesso? In tal caso mi dichiaro disponibile ad eseguire test (considera però che mi dovresti aiutare passo passo in tal senso :pirate2:)
  7. È questo un metodo valido anche per una scheda madre ASUS P6X58D-E ?
  8. Ciao a tutti Finalmente sono riuscito ad installare Snow Leopard sul mio PC (a breve penso di pubblicare la guida, sperando di fare cosa gradita...) Ho però alcuni problemini: 1) Lo sleep (o stop che dir si voglia) non funziona. Quando provo a mandare il pc in questa modalità, le ventole continuano a girare, solo lo schermo va in standby ma non riesco in nessun modo a farlo riprendere, devo per forza riavviare. Consigli? PS: la scheda madre è quella in firma (P6X58D-E della ASUS) 2) Non funziona il dualboot, uso Chimera come bootloader e quando provo ad avviare Windows 7 mi dice che devo bootare col DVD di Win 7 e riparare la mia installazione dando uno di questi due comandi: bootsect /nt60 SYS /force oppure bootsect /nt60 ALL /force Il problema è che non riesco a farlo, il DVD mi dà errore nel momento in cui scelgo "Ripristina precedente installazione". Come posso ovviare? 3) Ho un adattatore bluetooth USB comprato dai cinesi per 3 euro, il sistema me lo vede ma non riesco ad accoppiare alcun dispositivo (tipo l'iPhone). Ho speranze oppure lascio perdere? Grazie in anticipo a chi mi aiuterà
  9. Hi A320, I'm trying to follow your guide, I got stuck at point 4, because when I try to erase my disk (which is a SATA Samsung HD502HJ) diskutility freezes after trying to unmount the disk: What can I do? My hard disk is brand new, never used. EDIT I also tried to Partitioning my hard disk, selecting 1 partition as Volume Scheme, naming it "Snow Leopard", selecting Mac OS Extended (Journaled) and GUID Partition Table. Diskutility was able to unmount hard drive, but now it's stuck at 50% while "formatting disk0s2 as Mac OS Extended (Journaled) with name Snow Leopard" help me please!!
  10. Thank you A320!! So: 64bit has no chance, no matter with that. Ok 6GB RAM, ok no overclock, updates one by one. I'll try to figure out something with 10.6.0, and I'll let you know if it'll be ok, otherwise I'll try to get a 10.6.3 retail Maybe I'll do everything tomorrow
  11. I'll try to follow this guide, because I have similar hardware (same mobo, a Gigabyte 5870 VGA, 6GB RAM, and an Intel core i7 920 CPU) but I have some questions before giving it a try: 1) It is possible to set my bios without overclocking? I mean, in the AI Tweaker settings I set my RAM (which are 1600MHz capable) to run at 1066MHz (I mean at default for an Intel core i7 920 which is my CPU) with 8-8-8-24-2N. Do you think that I can keep my settings or I have to copy yours? 2) Can I install with all my 3x2GB RAM plugged in or is it required to boot and install with only 4GB RAM? 3) Can I use latest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or is it required the 2.6 version? 4) Is it required 10.6.3 version to install or can I use 10.6.0? 5) Do I have to install all Combo updates or can I directly install 10.6.7 Combo update? 6) Is there absolutely no chance for 64bit mode? Thank you in advance!!
  12. Hi I have a P6X58D-E and I've decided to give a try to this guide. In the last few days I've tried other guides with absolutely no success. Here is my config ASUS P6X58D-E i7 920 3x2GB Corsair XMS3 Gigabyte GV-R587UD-1GD (ATi 5870) 2xSamsung HD502HJ 500GB SATA II (I have installed Windows on the first, few days ago I bought the second one which is connected to SATA port n.2 and it's totally blank, never formatted even in Windows) LG writer SATA So I tried MARS 123 v2 and with those commands: -v -x cpus=1 busratio=20 -v -x cpus=4 busratio=20 arch=i386 it worked. It loaded everything, but then (maybe in the moment I'd get to OS X setup finally) I got a blank black screen, my monitor gets into standby mode with message "NO DVI SIGNAL" and fans get 100% speed. Why? Can the 5870 be the problem? Or what? Thank you in advance and sorry for my poor english one more thing: I've tried with all 6GB of RAM plugged in, could it be this? I prefer to do not disconnect one module because sometimes my P6X58D-E gives me issues with recognizing all of them once I put them all in, so I prefer to do not touch them, but you tell me what I have to do! Thanks PS=all guides I've tried to follow get me load something but this, so please help me because I feel I'm getting around the target to have an Hackintosh working on my desk
  13. Hack Support

    Looooooool
×