Jump to content

xX_SynT@x_Xx

Members
  • Content count

    72
  • Joined

  • Last visited

Everything posted by xX_SynT@x_Xx

  1. xX_SynT@x_Xx

    Acer Aspire One AOA 150 ZG5

    wlan wirst du nicht zum laufen bekommen. wenn du es nutzen willst, besorg dir nen wlan stick. treiber findest du hier in insanely (englischen bereich) was für eine version hast du? 10.5.... oder 10.6....? habe mich bisher bei meinen nicht getraut auf 10.6.1 oder höher updates zu machen. lg
  2. hey nexos, danke für die super anleitung. läuft ohne problem mit meinen board asus maximus II formula.
  3. xX_SynT@x_Xx

    suche bootloader

    hallo, ich möchte gern auf meinen netbook acer aspire a150 snow installieren. die cd dafür befindet sich bereits auf meiner externen festplatte. leider kann ich die platte nicht booten, weil mir ein bootloader fehlt. ich suche einen, den ich unter windows erstellen kann. habe bereits iBOOT_SetupToolBeta.2 versucht zu nehmen, aber der bootloaderr wird nicht auf dem stick erkannt. bitte um hilfe. liebe grüße
  4. Hallo, möchte gerne mein Samsung F480 mit Adressenbuch syncronisieren. Leider bekomme ich in iSync immer wieder einen Fehler. Zwar wird das Handy erkannt, aber ich kann es nicht syncronisieren. Hat jemand eine Lösung zu diesem Problem?
  5. xX_SynT@x_Xx

    DSDT Auto-Patcher

    hello, I took it all from out. but unfortunately I have no idea now, if everything is ok. system continues to run. I therefore the file to you again. lg syntxs-imac:~ syntax$ sudo -s Password: bash-3.2# ioreg -lw0 | grep CSTInfo | | | "CSTInfo" = 19136773 bash-3.2# send_me.zip
  6. xX_SynT@x_Xx

    DSDT Auto-Patcher

    I again. You already had my "send_me"keep coming. However, I do not know now whether your dsdt with everything works as it should be. had never used before this file, because everything went so without problems maybe you can enlighten me short. file I send to you again. send_me.zip
  7. xX_SynT@x_Xx

    DSDT Auto-Patcher

    hello, Nexos ™ my attention that you post dsdt. Here I want to let you from my maximus II formula get file. lg send_me.zip Asus Maximus II Formula
  8. leider habe ich noch kein lion. kannst du eventuell die treiber zu verfügung stellen? ich hab datei ausgeführt. werde gleich mal die "send_me.zip" datei ihm zukommen lassen. lg Edit: ich bin gerade dabei mir lion zu holen. werde die treiber dann davon nehmen und werde es ganz normal mit pacifist entpacken
  9. so ich habe jetzt auf 64 bit und gestellt. shutdown funktioniert ohne probleme. brauche kein openhaltrestart. sleepenabler habe ich installiert, aber funktioniert nur über dvi. leider habe ich aber das gefühl das meine ati 5770 nicht richtig angesprochen wird. seitdem ich mit [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] die treiber installiert habe, ist der eintrag im system-profiler "pci-karten" leer. "In diesem Computer sind keine PCI-Karten installiert." grafikkarte zeigt er auch nicht wie bei anderen an, obwohl meine geräte id eingetragen ist. ich versteh es nicht. ATI Radeon HD 5700 Series: Chipsatz-Modell: ATI Radeon HD 5700 Series Typ: GPU Bus: PCIe PCIe-Lane-Breite: x16 VRAM (gesamt): 1024 MB Hersteller: ATI (0x1002) Geräte-ID: 0x68b8 Versions-ID: 0x0000 Monitore: PLE2407HDS: Auflösung: 1920 x 1080 @ 60 Hz Pixeltiefe: 32-Bit Farbe (ARGB8888) Hauptmonitor: Ja Synchronisierung: Aus Eingeschaltet: Ja Rotation: Unterstützt Monitoranschluss: Status: Kein Monitor angeschlossen Monitoranschluss: Status: Kein Monitor angeschlossen Monitoranschluss: Status: Kein Monitor angeschlossen alles andere funktioiert unter 64 bit erfolgreich! an mald0n werde ich mich auch nochmal wenden, damit er mein mainboard mit aufnehmen kann. danke für den hinweis
  10. grüße! das selbe problem mit dem sleepmodus habe ich auch. aber aber keinen sleepenabler drin, sonst bekomme ich startprobleme, aber dazu geh ich gleich näher drauf ein. jedenfalls ist mein bidl schirm mit hdmi und dvi angeschlossen und auf auto-signal eingestell, denn lass ich nur hdmi, ist mein bildschirm nach aufwecken einfach schwarz. so nun zum eigentlichen problem: ich habe in meine extra: - com.apple.Boot.plist - Extensions - Extensions.mkext - smbios.plist - thmes - Util im extensions ordner befinden sich: - AHCIPortInjector.kext - AppleRTC.kext - ATAPortInjector.kext - fakesmc.kext - IOAHCIBlockStorageInjector.kext - PlatformUUID installiere ich OpenhaltRestart + Sleepenabler mit dazu, bekomme ich kernel panic beim start. ohne den beiden, habe ich die probleme das ich kein signal bekomme, wenn ich nur hdmi fahre und wenn ich den pc ausschalte, er zwar die platten abschaltet, aber nicht ausgeht. unter anderen fahre ich gerade 32 bit. würde ihn aber gern auch wieder in 64 bit fahren. nur leider bekomme ich bei jeder editierung der com.apple.boot.plist kernel panic beim start. ich weiß nicht was ich falsch mache. hier mal noch meine com.apple.boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386</string> <key>Timeout</key> <string>5</string> <key>GraphicsEnabler</key> <string>No</string> </plist> hardware steht alles in meiner signatur. über hilfe freue ich mich sehr. danke!
  11. xX_SynT@x_Xx

    snow leopard & truecrypt

    hallo, nachdem ich mir eine neue platte besorgt habe, möchte ich mir mac wieder drauf machen. allerdings sind meine anderen platten mit truecrypt verschlüsselt. ich weiß nicht ob da probleme bekommen werde, die platten ohne weiteres zu mounten. hat jemand damit erfahrungen gemacht? für infos würde ich mich sehr freuen freundliche grüße
  12. xX_SynT@x_Xx

    snow leopard & truecrypt

    hab mir kod installiert. als was soll ich die datei abspeichern, damit ich sie mit dem terminal öffnen kann? EIDT: danke, hat sich erledigt. hab es nun hinbekommen. schade nur das er nicht bei einmal passwort alle beide gleichzeitig mountet, obwohl beide das selbe passowort haben. Unter anderen hab ich mein mac nun in 64bit gestartet. bekam ich die ersten probleme mit truecrypt. musste macfuse 2.1.7 installieren, damit es wieder ging.
  13. xX_SynT@x_Xx

    snow leopard & truecrypt

    ich bin jetzt folgend vor gegangen: textedit geöffnet /Applications/TrueCrypt.app/Contents/MacOS/Truecrypt --mount /dev/rdisk0s1 gespeichert als mount.command Terminal geöffnet: syntxs-imac:~ syntax$ sudo -s Password: bash-3.2# chmod +x /Users/syntax/Desktop/mount.command bash-3.2# nun sollte ich mit einen doppelklick auf die datei meine platte mounten können. dabei erhalte ich diesen fehler syntxs-imac:~ syntax$ /Users/syntax/Desktop/mount.command; exit; /Users/syntax/Desktop/mount.command: line 1: {rtf1ansiansicpg1252cocoartf1038cocoasubrtf350: command not found /Users/syntax/Desktop/mount.command: line 2: syntax error near unexpected token `}' /Users/syntax/Desktop/mount.command: line 2: `{\fonttbl\f0\froman\fcharset0 Times-Roman;\f1\fmodern\fcharset0 Courier;}' logout [Prozess beendet] das selbe bekomme ich auch, wenn ich das ganze mit AppleScript - Editor erstelle. was mach ich falsch? rdisk0 und rdisk2 müssen gemountet werden.
  14. xX_SynT@x_Xx

    snow leopard & truecrypt

    ich hab mir das ganze mal angesehen. leider kann ich darunter nicht nach lesen, wie ich eine gesamte verschlüsselte platte mounte. dort wird mir immer erklärt wie man einen container mounten tut. bringt mir aber nichts, wenn die gesammte platte verschlüsselt ist. was kann ich tun?
  15. xX_SynT@x_Xx

    snow leopard & truecrypt

    so ich habe es hinbekommen platten laufen alle. nur finde ich irgendwo eine einstellung, dass die platten beim boot gemountet werden, damit ich nicht jedesmal das pw eingeben muss? grüße
  16. xX_SynT@x_Xx

    snow leopard & truecrypt

    ich werde es ausprobieren. bei problemen, wende ich mich nochmal an dich
  17. xX_SynT@x_Xx

    snow leopard & truecrypt

    könntest du vielleicht etwas genauer formulieren? ich hatte einst schon truecrypt angewendet auf mac, allerdings habe ich die platten, die bereits unter windows mit truecrypt verschlüsselt wurden niht zum mounten bekommen. mich würde daher interessieren, wie du vor gegangen bist. nutzt du noch weitere software zum mounten von ntfs platten? danke
  18. xX_SynT@x_Xx

    [Gelöst] Treiberproblem mit ATi 5770

    kann ich dir nicht sagen. ich hatte mal ne 4870 drin. unter snow hatte ich jedoch nicht so ne anleitung gebraucht. da ging diese mit graphicsenabler und yes ohne probleme. allerdings hatte ich diese auch nur am anfang von snow. solltest du hier nichts finden, schau einfach mal im englischen threads rein. ich bekam da auch nur hilfe für meine 5770.
  19. Hallo, ich habe Snow Leopard erfolgreich auf meinen System installiert und danach Update auf 10.6.4 gemacht. Alles funktioniert wunderbar, nur das mir den Treibern der HIS ATi 5770 1024 MB will einfach nicht funktionieren. Habe mir hier schon im Forum eine überarbeitete aty_init geholt, weil in der von Netkas.org steht keine 5770 mit drin. Die Driver habe ich mit Kexthelper installiert und danach Cache geleert und repariert. Nach dem Neustart habe ich immer noch eine Auflösung von 1024x768. Hab schon überall nach gegoogelt, aber ich finde keine Lösung. Vielleicht könnt ihr mir weiterhelfen. Dafür danke ich im Vorraus. Liebe Grüße
  20. xX_SynT@x_Xx

    [Gelöst] Treiberproblem mit ATi 5770

    ich brauchte keine id angeben. meine karte wurde so richtig erkannt. sollte es bei deiner probleme geben, dann kann ich dir gern meine hochladen. für die kexte nutzt du Kext Helper b7 zum installieren.
  21. xX_SynT@x_Xx

    [Gelöst] Treiberproblem mit ATi 5770

    sorry meine damit in [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] non-DSDT-Systems dort alle kexte auswählen und installieren. die treiber für ati findest du hier im forum oder bei netkas.org. sollte sich eine ATY_Init im ordner befinden, diese nicht mit installieren. @EDIT: habe mein how to oben nochmal editiert. sollte jetzt besser zu verstehen sein. ansonsten pn an mich.
  22. xX_SynT@x_Xx

    Möglichst nativer Hackintosh

    wenn du bei asus auf CPU Support List gehst, dann kannst du einsehen, welcher cpu unterstützt wird. sicherlich kein i5. @X-Style: Asus Maximus II Formula kann ich dir auch empfehlen. Ich nutze es und bin sehr zufrieden.
  23. xX_SynT@x_Xx

    Woher weiß ich das alles funktioniert?

    ich weiß nicht warum du dir so ne platte machst. zum einen scheint dein system doch zu laufen. wenn es nicht laufen würde, würdest du das durch kernel panic, häufige programm abstürtze oder anderes mitbekommen. zu deinen problem mit dem finder. hast du die einstellungen vorgenommen, dass er listansicht anzeigen soll?
  24. xX_SynT@x_Xx

    Ati Radeon HD 4550

    ich habe keine ahnung ob auch die ati 4870 unter 10.5.6 läuft. bis 10.5.8 hatte ich eine 4870 im betrieb. bei deiner karte seh ich da bisher schwarz.
×