Jump to content
InsanelyMac Forum

.javi

Members
  • Content count

    73
  • Joined

  • Last visited

About .javi

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Puerto Rico
  1. Dropbox is down, would be nice if you upload it somewhere else, thanks ~
  2. .javi

    Inspiron 9300 with Ideneb 10.5.8 lite

    Hello, i got the inspiron 9300 but im wondering what settings did you guys accepted to make it run. For me the install goes fine, but it doesnt boot, no errors it just stay doing nothing. Thanks for replying, if i get a workaround ill post it.
  3. that error i only got it when i tried to play with the display settings. when i tried to get wich monitor was who, "When it displays the numbers 1 or 2". but apart from that i dont know why you are getting that error only using finder, drag & drops... =x are you using the nvdarwin? I would like to be of some help for real but i dont know much of troubleshooting on these things.. By the way dont be mad if you isntalled the 10.5.6 like 7 times... Most of the people that got it succesfully installed got it to work after 7+ sure its a pain to figure out "what i did wrong or different to not make it work"... but its awsome when you finally got it to work. by the way does the problem happens after you register the OSX, or after you install the grafics.kext ?
  4. if you could make it to the 2 screens showing, 1 with the bars and the dock and the other screen as a "extension" then you can continue by updating the system software. then you can do the nvidia fix and the other steps i mentioned. the porpuse for the dvi was for making the install sucesfull by completing the info, since the laptop lcd alone doesnt work.
  5. did you used the "Ideneb 1.4"? did you used the DVI port to connect to the tv / LCD ? Anything wrong when you put -v at booting? only weird thing for me was there was like a spam of "appleDecrypt" Did you installed Darwin or Nvinject at the customize? remember to use the 256mb setup on darwin / nvinjectgo
  6. "DOWNLOAD /Install iDeneb v1.4 aka 10.5.6" remember to fresh install.... on CUSTOMIZE: -PS2 Fix Mouse -AC97 Audio -ICHx Fixed -9.5.0 Vodoo Kernel -Ethernet "AppleBC440x" "if you bought a bradcom like i did" -wireless "Broadcom" -AppleSMBIOS "NOTHING" -IOUSBFamilyfix -Seatbelt Fix -BaterryManager -video "darwin 256"- the one i used. -Aplications "Adium,ASU,BetterZip,Colloguy,Menu Meteres, Onyx, Osx86Tools,Pacifist,Temp Monitor, Tranmission, Xbench. -Let all those options install, it takes a little while, after all installs, click reboot. -to check if any errors, boot with -v. after all goes well you will see a blue screen only. -shut down the i9300, plug the DVI to the Tv, boot with -v in case something happen. -After it boots, it should apear the intro and the innital steps to make leopard run. "registration" -After you put all the information necesary, update your 10.5.6 with Software Update. -reboot, and let all run again. Ok we are set to put the Laptop LCD to work, lets gooooo: *IMPORTANT : When it asks to reboot dont do it, unless in the instructions its said to do it". -download this Leopard Graphics Kexts and use pacifist to open it. link: http://www.sendspace.com/file/xw1dfs -The one i used. "I didnt used the one the OP posted by mistake, but since this worked... D: " -download Pacifist: "if you didnt didnt installed" , else it's on "Aplications > ideneb App > pacificst" link: http://www.charlessoft.com/ -"right click" leopard graphics update package and choose to open with pacifist. -choose 'install to default location', and overwrite everything it asks -with osx86tools http://######.com/osx86tools/, "if you didnt didnt installed" , else it's on "Aplications > idenebApp > Osx86Tools" -check repair permissions, set extensions permissions, the 3 clear "extensions,aplications,system aplications" caches. -download nvinstaller v.41 from http://scottdangel.com/blog/?page_id=20 -when running nvinstaller v.41, choose "latest kexts" and "mobile GPU" options. Now to edit some kexts the old way: -open terminal -type: cd /System/Library/Extensions -type: sudo nano NVDANV40HAL.kext/Contents/info.plist -type password. -scroll down to where you see all the device id's , just add the nvida 6800go id , wich is 0x00c810de. Or delete all the ids and just put the nvidia 6800go id. "0x00c810de" -Exit and save , check just to make sure. -type: sudo nano NVDARESMAN.kext/Contents/info.plist -scroll down to where you see all the device id's , just add the nvida 6800go id , wich is 0x00c810de. Or delete all the ids and just put the nvidia 6800go id. "0x00c810de" -Exit and save , check just to make sure. -Delete nvdarwin.kext , "why? because the nvinstaller just put the nvinjectGo" "Cant have both" -shut down the i9300, unplug the dvi, run OSX -when choosing mac drive, type: -f -v enjoy your dell 9300 with CI/QE 10.5.6 =) After you get the DVI / TV working, just put on google : "DELL 9300 10.5.6" and follow the steps here. thanks to all. sorry for anything you dont understand, im trying to help in what i can because i became pretty mad when i couldnt install the 10.5.6 after many tries, soo i know your situation. if you would like it by dual-booting: Ok we are set to put the Laptop LCD to work, let gooooo: -download this Leopard Graphics Kexts and use pacifist to open it. link: http://www.sendspace.com/file/xw1dfs -The one i used. "I didnt used the one the OP posted by mistake, but since this worked... D: " -download Pacifist: link: http://www.charlessoft.com/ -open leopard graphics update package with pacifist, right click on package and choose 'install to default location', and overwrite everything it asks -with osx86tools http://######.com/osx86tools/, reset caches and fix permissions -download nvinstaller v.41 from http://scottdangel.com/blog/?page_id=20 -when running nvinstaller v.41, choose "latest kexts" and "mobile GPU" options. Im hoping you are dual booting and can see your Mac drive on Windows, if not try to find how to edit these Kexts. NVDA40HAL.kext , NVDAResman.kext. Ok back to where we left.... -After you run nvinstaller v.41 , reboot, log on windows, enter your mac drive, and go to these folder: mac Drive / System / Library / Extensions / -Delete nvdarwin.kext if you selected darwin instead of nvinjectGo. -Select NVDANV40HAL, open it, open info.plist, on the devices IDs, put only: 0x00c810de "6800go device ID" -Select NVDAResman, open it, open info.plist, on the device ID's, put only 0x00c810de -Reboot, when choosing mac drive, type: -f -v
  7. I installed the vodoo kernel. it just doesnt boot, dont know why. and with "IDENEB 10.5.6" i get a blue screen, im going to try your NVIDIA FIX, since i can plug it on my tv and i can use it that way, i just cant use the laptop LCD... =(
  8. I been reinstalling this 10.5.6 like crazy i cant get to put the NVIDIA to work =\ i have the same settings as you guys, just the video card. i got a 6800go, i hope you could help me, i tried the nvidia fix but didnt worked. thanks again. ******************EDIT********************************* i used another DISTRO "IPC", now im using "IATKOS" and i got a error at the installing process =\ the error says something about the /mach_kernel not being the same, i chose the same options as the OP. i hope you can help me to ge this running.. =( and heres the image: Dell 9300 KPANIC Picture thanks for the help
  9. perfect install on my SSE2 laptop DEll inspiron 9300 Pentium M. 2ghz nvidia 6800go 10.5.4 + security update. QE/CI Fully supported.
  10. For your keyboard, i had the same problem, if your mouse is working, put inside the JAS DVD. then go to: system>installation>packages>patches: from there found the file named -> ApplePS2Controller.pkg install it and then it should work. Hope it works for you. for me it worked Everything running smooth and seeding on my: Dell i9300 SSE2 dell wireless 1450 nvidia 6800go Thanks JAS and all the development team =)
  11. - Install Leo4allv3 or Leo4allv4 You should have 10.5.2 by now what you need for easy update is: osx tools: http://code.google.com/p/osx86tools/downloads/list !!!BACKUP ALL YOUR EXTENSIONS BEFORE STARTING INSTALLATION PROCESS!!! Dell 9300 backuplist "only files i did backup after long trial and error". AppleAC97Audio AppleACPIPlatform AppleAPIC AppleHDA ApplePS2Controller AppleSMBIOS dsmos IONetworkingFamily IOPCIFamily System *All of them are on your extensions Folder -> /system/library/extensions* Open Terminal sudo -s *type password* *type or copy-paste this* while sleep 1; do rm -rf /System/Library/Extensions/AppleIntelCPUPowerManagement.kext; done Open 10.5.3 Update Installer Run update BUT DO NOT PRESS RESTART Go back to your terminal and press Control C to end the script In terminal type: nano /System/InstallAtStartup/scripts/1 DONT RESTART Replace the line Dont Steal Mac OS X.kext with dsmos.kext IF ON THE BOTTOM OF THE TERMINALL SCREEN SAYS NEW FILE DONT SAVE IT, that means installer script didn't put anything to install during startup! Now, if you're running hacked kernel DONT RESTART open osx tools, click install or restore kernel, choose a file name to backup ur original kernel, choose the new one click ok, type password and thats all. but: DONT RESTART go to /system/library/extensions on the "search" type NV Delete all related to NVDIA and nvinject on the "search" type GeForce Delete all related to GeForce go to /system/library delete extensions.mkext *Remember you got the 9.2.0 kernel "SSE2" soo you need to put the 9.2.0 system.kext *I hope you backed up the important kexts i told you eh? =P * go to /system/library/extensions/ copy all your important backup kexts and paste it on the extensions folder. -> give authorization, etc. Open osxtools -> check the following repair permissions set kext permissions, clear extensions cache click run selected tasks then if all went good, just recall if you have done everything(backup extensions, run the sleep script in terminal and finished it, installed the update, installed the kernel and system.kext, repaired permissions) and if yes. you're ready to restart. restart boot with -v if the system didnt boot after 1st try: boot with -f -v system should boot in a big resolution, thats what we hoped for in the first place..... now for the fun part!!!! download Zephyroth NVIDIA Universal Installer http://osx86leo4all.wikidot.com/utilities-resources when installing select customize only select Nvidia-Kexts continue installation DONT RESTART , DONT LOGOUT. =) Download NVinstaller .52 -> for 10.5.3 system http://scottdangel.com/blog/?page_id=20 when installing select go(mobile/laptop) continue installation. DONT RESTART, DONT LOGOUT. XP Now for editing the kexts.... go to /system/library/extensions find NVDANV40Hal.kext -> right click -> show package contents copy info.plist to desktop open it -> find this kind of code: <key>IOPCIPrimaryMatch</key> <string>0x00c810de</string> -> change it like this, *here there should be lots of texts* <key>IOProbeScore</key> save it pass it to the original info.plist -> authorization needed. done! find NVDAResman.kext -> right click -> show package contents copy info.plist to desktop open it -> find this kind of code: <key>IONameMatched</key> <string>NVDA,NVMac</string> <key>IOPCIPrimaryMatch</key> <string>0x00c810de</string> -> change it like this, *here there should be lots of texts* <key>IOProbeScore</key> save it pass it to the original info.plist -> authorization needed. done! *NOTE* -> I DIDNT CHANGE GEFORCE.kext because the string of the 6800go was already there* *Soo do it if you want to be sure, or check the info.plist with find and put 0x00c810de * find GeForce.kext -> right click -> show package contents copy info.plist to desktop open it -> find this kind of code: <key>IOMatchCategory</key> <string>IOAccelerator</string> <key>IOPCIMatch</key> <string>0x00c810de</string> -> change it like this, *here there should be lots of texts* <key>IOProbeScore</key> <integer>100</integer> save it pass it to the original info.plist -> authorization needed. done! now that you edited the important NVdia kexts... all thats left is to put permissions on them! run terminal type: -s sudo chown -R root:wheel /system/library/extensions sudo chmod -R 755 /system/library/extensions sudo rm /system/library/extensions.mkext reboot Enjoy 10.5.3 SSE2 =D Remember to TIME MACHINE BACKUP if all went well =) Jtrunk. Long process ehh... well this is how it worked finally on my dell 9300 hehe... maybe when it comes a kallyway or JAS or Leo4all with support for SSE2 it will be more easy... im just putting what it helped me to get here Thanks for all the tutorials from the diferent people i read, thanks for the trials and error, it helped. i hope this guide can help some more people like all the guides helped me.
  12. .javi

    10.5.3 sse2 sse3 intel

    i got a DELL 9300 i would like to test this build you are making, thanks for all your time working on this. always liked your builds since tiger
  13. i use this guide everytime (TITAN HELP GUIDE) PROPS to the author of this guide, dont know his name, sorry. well here we goooooo.... =p 0x00c810de - ID 6800go 0x03000000&0xff000000 - TITAN # To accomplish all of this: - Drop your Titan or Natit kext into the /System/Library/Extensions folder. - Edit the kexts and clean up as follows. - Go to Terminal and type: CODE cd /System/Library sudo rm -rf Extensions.mkext Extensions.kextcache (-- give password) cd Extensions sudo nano GeForce.kext/Contents/Info.plist (-- edit the entire string <string>0x000010de&0x0000ffff ... </string> down to <string>0xNNNN10de</string> where NNNN is your device id) (-- press Control-O to save) (-- press <Enter> to accept file name) (-- press Control-X to exit) (-- repeat "sudo nano" commands above for NVDAResman.kext) (-- repeat "sudo nano" commands above for NVDANVxxHal.kext where xx is value of your particular kext from table above) sudo chown -Rf root:wheel GeForce* NVDA* Titan* Natit* sudo chmod -Rf 755 GeForce* NVDA* Titan* Natit* diskutil repairPermissions / - Then reboot.
  14. you got QE/CI if you can run Frontrow. only way i can get it is with titan... nvinject (GO VERSION) doesnt work for me, i gave up for now on it, 2x OSX installs.. maybe is because i got 10.5.1 , dunno..
  15. any steps to upgrade from 10.5.1 kalyway to 10.5.2 with the i9300? thanks for your info, i would like to upgrade but i feel 10.5.1 so smooth, and sleep working.
×