Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

wimbledonpaul

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About wimbledonpaul

  • Rank
    InsanelyMac Protégé
  1. Im stuck here :-( Followed the steps in the sticky to get the local Front Row app replaced by the one from aTV. (inluding the patch for hw chk) Followed all the steps listed, but getting error when it trys to launch... Mar 29 18:05:43 Pauls-Computer-Home FrontRow[4232]: No matching IR micro server found. Mar 29 18:05:43 Pauls-Computer-Home FrontRow[4232]: VERS: failed to get ImageVersion for display Mar 29 18:05:43 Pauls-Computer-Home FrontRow[4232]: VERS: failed to get BootImageVersion for display Mar 29 18:05:43 Pauls-Computer-Home /System/Library/PrivateFrameworks/BackRow.framework/Resources/SettingsHelper: Failed to setuid Mar 29 18:05:43 Pauls-Computer-Home FrontRow[4232]: Settings helper failed: status 100 Mar 29 18:05:43 Pauls-Computer-Home /System/Library/PrivateFrameworks/BackRow.framework/Resources/SettingsHelper: Failed to setuid Mar 29 18:05:43 Pauls-Computer-Home FrontRow[4232]: Settings helper failed: status 100 Mar 29 18:05:43 Pauls-Computer-Home FrontRow[4232]: VERS: failed to get ImageValid for display Mar 29 18:05:44 Pauls-Computer-Home FrontRow[4232]: Could not locate media location! Using /dev/disk0s4 Any ideas?
  2. VMware Fusion Thread

    I was able to take the VmWare image of WinXP from my windows machine and run it up under vmware on the mac x86 without problems... which is handy :-)
×