Jump to content

RaveAngel

Members
  • Content count

    7
  • Joined

  • Last visited

About RaveAngel

  • Rank
    InsanelyMac Protégé
  1. Undefined error: 0

    It helped to complete the installation but when I reboot Clover on the usb installer I can only start the installer... I can't select my installed system...? /edit: First I installed on a SSD, it was invisible. Then I installed on a HDD and I can boot it.
  2. [unsolved] 9600M-GT: HDMI seems to be without function

    Hm... so be it. Too bad.
  3. [unsolved] 9600M-GT: HDMI seems to be without function

    Noone wants or is able to help me? Is this this difficult or is my question stupid?
  4. Hi everybody, I managed to run OS X on my Acer Aspire 5930G. Sound, Wifi over USB dongle (although I can't get the App Store or iCloud running atm because there is no PCI network interface found which I can bind to eth0) and I really would love to use the HDMI output (a nVidia Geforce 9600M-GT is built in here) to expand my desktop on a second screen. I tried several monitors, none of them can be detected from my 10.7.4 but when I switch the monitor to the laptop source it gives my a "out of range". What an I do to achieve full HDMI video functionality with the 9600M-GT (I don't even mind audio)? Thanks in advance Mario =)
  5. 10.6.6 released

    Thanks for the hint with the "pmVersion=0", I also forgot to delete my sleepenabler.kext. Do I now need a patched one für 10.6.6? Where can I get it?
  6. fermi/gtx 480/gtx 470

    Have a look here.
  7. fermi/gtx 480/gtx 470

    OpenGL3.0 for GLView is only supported under Windows. click Btw... you have a 470, haven't you? Your stats are really good in comparisation to mine... about 700 - 900 points more each test... oO Which model are you running?
×