Jump to content
InsanelyMac Forum

tgunduz

Members
  • Content count

    4
  • Joined

  • Last visited

About tgunduz

  • Rank
    InsanelyMac Protégé
  1. Hi my xps 14 laptop config is exactly same. I managed to install by follwing all the steps. I have Ethernet,Bluetooth,Battery level,Touchpad functionning fine But screen is flickering if i open safari scrren. Even icon magniying is flickering. In screen setting Video Card is detected as Internal HD4000. See attached images. I think i missed something. Any help to make the Video function perfectly ? Thank you
  2. I am new to this forum. I have OSX 10.5.6 running correctly on one of my partitions. This is downloaded version. I purchased a legal Retail DVD of SL 10.6.3 that I try to install on another 80GB partition on the same internal drive of my E6400 I followed this link to install SL 10.6.3 from the retail DVD http://www.insanelymac.com/forum/index.php...194738&st=0 We have the following steps --------------- Part 1 Format and Install Snow Leopard: 1. Boot using Boot 132 CD loader. 2. Wait until finish booting and your CD stop spinning. Remove the CD and insert Snow Leopard DVD and press F5 (2 times) until you see the SL DVD show up. You might need to wait few sec here. 3. Select and Boot the SL DVD. --------------- When I reach step 3 the boot up stops with a Stop sign on Mac Logo. My hardware config is same as http://www.insanelymac.com/forum/index.php...st&id=85766 Any idea why the boot stops with STOP sign ? Thank you very much.
  3. right after I insert the retail DVD I have kernel panic message with CPU not recognised text Basically I m interested in installing OSX to Dell Lattitude E6400 with the retail DVD Thanks for anything that migh help
  4. hello could you please tell us where you downloaded the boot cd ? I also have Dell E6400 with core 2 duo. I purchased a retail 10.6.3 DVD but can't go further because the cpu is not recognised by the retail DVD. I am using Boot 132 CD ISO Thank you
×