Jump to content

langweiler94

Members
  • Content Count

    7
  • Joined

  • Last visited

About langweiler94

  • Rank
    InsanelyMac Protégé
  1. langweiler94

    [HOW TO] Modification of AMD FB + Clover injection

    Well, it seems like I am the first one to be successful and praise your outstanding post: (I did this for cosmetic fix in System Profiler ) I got an Asus R9 280x (R9280X-DC2T-3GD5), with vBIOS version: 6798HB.15.39.0.0.AS04 (113-AD47800-100) , I extracted the BIOS with GPU-Z v0.8.0. Like you calculated, i got similar results: Typ 1: DP: 21 03 01 04 Typ 2: HDMI: 11 02 02 03 Typ 3: DVI-I: 12 04 03 02 Typ 4: DVI-I: 00 10 04 02 Typ 5: DVI-D: 10 00 05 06 My Graphics Card was using Futomaki before (atleast 1 Screen worked, i have a DSDT injection for the Framebuffer), so I decided to use it as well. (But this shouldn't bother us in any way, since we are going to modify it completely anyways, right?). Since i have two DVI- Dual-Link Screens connected, I wanted to have two DVI Lines, so my final Code was: 00040000 04030000 00010401 21030104 <- DP (init. as last) 04000000 14020000 00010101 12040302 <- DVI-I (init. as first) 04000000 14020000 00010200 10000506 <- DVI-D (init. as second) 00080000 04020000 00010300 11020203 <- HDMI (init. as third) I used the Clover Method with Patch AMD7000Controller, and it is working like a charm. Thank you, thank you, thank you
  2. Hi guys, i have got a Z87X-UD3H, i managed to install mavericks via usb installer with GraphicsEnabler=Yes PCIRootUID=1 -v; but now i can't get past the "Still waiting for Root Device". I have set my Sata Controller Mode to AHCI, enabled Hot Plug, disabled Intel Rapid Start. What Bios Settings do you have set, and what could my problem be? Problem solved TIA langweiler94
  3. langweiler94

    Information on VESA modes in ATI&NVIDIA bios

    Thanks to dublove i was finally able to hard flash my MSi ATi HD 5870, i can get now 1920 x 1080, but i still have those 1 inch thick, awful borders. Does anyone know, how to remove them?
  4. langweiler94

    ATi HD5000 BootLoader !

    Hey, some new infos: Of course, my card is listed there, how should it have worked with aty_init? I DID replace the bootloader file... and when i add the flag AtiFb=Uakari, it even won't show me the panic, because the monitor freezes before. Mysterious, but when i load in 10H555, then the rom gets loaded and Fakesmc detects the chip, but it also fereezes shortly after the graphics, and i get the kernel panic when i press the powerbutton (Process: iopci....kext)
  5. langweiler94

    ATi HD5000 BootLoader !

    Hi guys, i have a MSI ATi Radeon HD5870 1GB Reference Design. I had my card fully (qe/ci/cl) working with aty_init.kext in 32bit-Mode with Framebuffer Uakari. Now i tried this bootloader option (installed from a stick, because i can't afford it to have pc which isn't starting...) And now the problem: I booted with arch=x86_64 -v and got a panic - of course - with Atiradeonx3000.kext. Lines are added, rom file named: 1002_6898.rom (which was my id also before) correctly, strings are added correctly... Any hints? Edit: I just browsed through the boot file, there was a line calle "using ati boot file...." This didn't appear in my startup log...
  6. langweiler94

    Hakintosh For around 600 - 800

    If you know what you are doing, you can also get your system on ebay. I got mine there and I'm very happy with it But you should know which components are supported and which not....
  7. Nah, i got a Latitude d810 for free, and now i need the kexts, too. meinpaidmailaccount@googlemail.com TIA ^^
×