Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About H4x0r0wnzU

  • Rank
    InsanelyMac Protégé
  1. Acer Aspire ASE380

    I've got an acer aspire ASE380 and i'm trying to install JAS 10.4.8. The cd boots then restarts the system. When i leave it alone to do the countdown I get the "system config file "/com.apple.boot.plist" not found" error. The CPU is an Athlon 64x2 4200+ and the chipset is NVIDIA's NForce4. I'm really excited to get this installed. I disconnected the HDD and Installed my own 300gig IDE Drive. The drive is not currently formatted and is new from the box. Help would be greatly appreciated. Thanks The motherboard is MCP61PM-AM, I think its a foxconn board. Does anyone know if there has been success with this board?
  2. Hey everyone. I spent twwo weeks downloading the 10.4.8 dvd. I have an empty hard drive in the computer and when I try to boot the dvd it reestarts the computer. I did boot options with -v and it basically restarts at Loading HFS+ file: [/system/Library/Extensions.mktext] from 4230450 It detected my memory (494mb) and my video card Intel 852mg/852mge/855mge graphics chip accelerated vga bios) This laptop is a toshiba satllite a45-s120 the chipset is Intel 852GM. An information would be greatly appreciated Thanks!