Jump to content
InsanelyMac Forum

MBP13

Members
  • Content count

    5
  • Joined

  • Last visited

About MBP13

  • Rank
    InsanelyMac Protégé
  1. Hi, I've been trying this for weeks and can't get it working either. Was yours a fresh install or an upgrade from a different Windows? I'm trying to do a fresh install so if you could let me know what the USB method you used was then i might get into your situation and be able to help find a work around. The problem i have is, when i try to get the drivers for the graphics/ bluetooth issue i can't as it's an EXE and i am doing a fresh install not an upgrade so i can't do the windows side. Thanks, Martyn
  2. MBP13

    Can't start Windows

    Sorry for the double post but i think i have the problem but still no solution. According to this, my Mac doesn't have the necessary Bluetooth or graphics drivers for Windows (http://support.apple.com/kb/TS3173) The problem is, the only drivers it gives have to be used in Windows at first (supposing you are upgrading windows opposed to installing fresh) so i can't get them. Can anyone tell me a way around this or perhaps where i can get the correct drivers? Thanks, Martyn
  3. MBP13

    Can't start Windows

    Is there some way to fix this? I used the same disc for my Macbook and it worked fine so surely there's nothing wrong with the disc?
  4. MBP13

    Can't start Windows

    BUMP Just tried installing 32-bit instead of 64 just in case with no luck. Anyone? Really stuck here so any help would be great. Thanks, Martyn
  5. MBP13

    Can't start Windows

    Hi, Just bought a new Imac in the last week and am already having trouble getting Windows 7 (which installed perfectly on my '08 Macbook) to get going. I install everything without any problem at all, during the install the Mac restarts a few times - no problem. The issue is, once the install is finished (when i have just set the time and date ready to begin) Windows says 'Welcome' and then 'Shutting Down'... I assume ready for one final restart. When it loads back up it says "press any key to boot from disc" which i leave for it to boot straight into Windows. But it doesn't. It does nothing. Even if i try to press a key to go back in to the disc it does nothing. If i manually reboot using the option key and try loading windows it will just sit there with a flashing underscore on the same black screen. (I seem to remember it doing this for a while the first time i booted windows on my macbook, with the exception, this one never loads) I though my problem was to do with my bluetooth keyboard/ mouse not doing anything due to the lack of drivers but i've tried with a USB keyboard and mouse to no avail. On my 3rd install now and it's getting a little frustrating. Any suggestions? Thanks, Martyn
×