Jump to content
InsanelyMac Forum

Demuri

Members
  • Content count

    4
  • Joined

  • Last visited

About Demuri

  • Rank
    InsanelyMac Protégé
  • Birthday 05/31/1977

Profile Information

  • Gender
    Male
  • Location
    Riga, Latvia
  1. Demuri

    Broadcom BCM5787M/BCM5784M - A solution

    Cheers pal! Some more dummy questions: Which file? From update 3 in first post? What exactly I have to edit? Just a small example, and I'll get it. Can I use Kext Utility as well?
  2. Demuri

    Broadcom BCM5787M/BCM5784M - A solution

    Can anybody make "Adding BCM5784M kext to Lion for Dummies"? I'm completely lost, tried 5 ways... Acer Aspire 8735G, Lion 10.7.2.
  3. Hi all. I've got huge 19" notebook Acer Aspire 8735G with 2 HDDs. Just installed on primary (IDE0) Lion 10.7 (InstallDVD, Chameleon added on second boot). After trying to install some kexts for audio and network with Kext Utility and Kext Wizard I've lost my keyboard and touchpad kexts. Now boot freezes at loading kexts I've added. The only way to boot now is with keys 'ForceWake=y USBBusFix=Yes ncpi=0x2000 -f -s -x'. Of course I use verbose mode. But after loading as root I can't type 'exit' - remember, no keyboard. I'll try with USB keyboard (USB wireless mouse works just fine) but how to fix the problem? Seems like now I can't add any kexts at all. What should I do to fix the problem with loading kexts? Which kexts needed for keyboard/touchpad? Please use the link in my signature to see the hardware list and picture of keyboard (it's full of hardware extra buttons). BTW is there any chance to find proper kext for touchpad - it's multitouch indeed.
  4. Demuri

    Broadcom BCM5787M/BCM5784M - A solution

    Hi everybody, I've installed some time ago a kext from update 2 on my iAtkos S3, Acer Aspire 2920z (repalced wifi card with compatible one). Now I've updated to 10.6.7 (oh yeah, with just normal update!), everything's almost fine, but wifi doesn't connect automatically to my home wifi at system logon. By the way, my old wifi problem still here too - sometimes it disconnects and can't reconnect until reboot. Got any solutions for these issues? Thanks
×