Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About oscilaris

  • Rank
    InsanelyMac Protégé
  1. resize apple boot screen

    same for me and I use nvidia gtx 470.
  2. resize apple boot screen

    Thanks, but I already have this in my boot plist. <dict> <key>Boot Graphics</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>1</string> </dict> </plist> Thanks!
  3. Hi, I have a strange issue, when I plug a firewire device (sound card, HD or whatever) the sound is interrupted for 5-8 seconds. Can someone give me a hint? Mac 10.6.7-[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 3.5 Thanks!
  4. A very minor issue.. How can I resize the apple boot screen to fit my 1920X1080 screen? Thanks!
  5. I have an issue with my hackmac, when I plug a firewire device the audio breaks for 4-5 seconds. Has someone the same prob? thanks
  6. little hangs when using itunes

    hey guys, that was pretty easy. thanks a lot!!!!!!!!!!!!
  7. Hi, I have a problem with my hackintosh, I get little hangs in the mouse when I open itunes. This only happens with itunes, very strange. Have someone an idea what it could be? Thanks a lot! GA-X58A-UD5, core i7 930, nvidia gtx 470
  8. gtx 480 another way..?

    Have someone tried this installing instructions => http://www.downloadatoz.com/driver/article...faster-gpu.html
  9. Issue with Themes

    also the wireless card stop to work..
  10. Issue with Themes

  11. Issue with Themes

    I have a issue installing themes, every time I install a boot theme in the extra folder I get problems restarting the os. ( it hangs with a black screen, but after forceing the restart the theme comes up ) Someone here has an idea what it could be? Every help will be much appreciated!
  12. fermi/gtx 480/gtx 470

    Thanks a lot guys! My gtx 470 is working. Just one thing, the cards appears like a gtx 480. How can I edit this information?
  13. I have a problem installing snow 10.6 on a X58-A UD-5 with Core i7 930 and Corsair Dominator Ram, GTX 470. I'm using this guide => http://tonymacx86.blogspot.com/2010/04/ibo...ac-os-x-on.html and after selecting the snow cd in [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] I get this error: "Firewire unable to determine security-mode" "bootcachecontrol: could not unlink playlist var/db/BootCache.playlist 32: Read only file system Bug Launchctl.c: 2325 (23930) :30" Can someone be so kind and help me out? Thanks