Jump to content

Salvo91

Members
  • Content count

    16
  • Joined

  • Last visited

About Salvo91

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Salvo91

    Problema dopo l'aggiornamento a Mountain lion

    niente da fare, puo essere perchè ho sia l'appleintelcpupowermanagement.kext che il nullcpupowermanagement? provo a eliminare quello apple che mi da l'errore? La cosa strana e che con -x il sistema si avvia, non capisco dove sia il problema EDIT: Ho eliminato il file nullcpupower management dalla cartella /extra/extensions adesso come errore esce ACPI_SMC_PlatformPlugin: : pushCPU_CSTData - _CST evaluation failed
  2. Salvo91

    Problema dopo l'aggiornamento a Mountain lion

    no, cosa dovrei mettere? lo inserisco nel com.chameleon.boot.plist?
  3. Salvo91

    Problema dopo l'aggiornamento a Mountain lion

    non ho trovato appleHDA e ho rimosso VodooHDA, e adesso mi restituisce questo errore http://imageshack.us/photo/my-images/834/foto140513150900.jpg/
  4. Salve a tutti, ho aggiornato il mio hackintosh a mountain lion e non non si avvia più. Se metto all'avvio -x si avvia in modalità provvisoria, invece in verbose mode mi restituisce questo errore. Avevo snow leopard retail che poi ho aggiornato a lion senza problemi. Il pc monta una scheda madre ASUS P5KPL AM-EPU un processore intel pentium dual core e5300, una scheda video nvidia geforce g100 e 4gb di ram. Cosa posso fare? Grazie in anticipo
  5. Salvo91

    [RISOLTO]Nvidia Geforce G100

    Allora con efi studio ho inserito nel file com.apple.boot.plist , la risoluzione massima del mio monitor (1600x900x32), Il file è quello che ho modificato con osx86tools (che funziona benissimo). E al riavvio, tra le risoluzioni dispoibili c'è anche 1600x900 e riconosce la ram effettiva (prima riconosceva solanto 32mb ora invece 512).
  6. Salvo91

    [RISOLTO]Nvidia Geforce G100

    EDIT: Ho risolto, Grazie di tutto. Saluti , Salvo
  7. Salvo91

    [RISOLTO]Nvidia Geforce G100

    utilizzo l'uscita dvi
  8. Salvo91

    [RISOLTO]Nvidia Geforce G100

    seguendo una guida su pc expert ho installato chameleon 2.0 rc4 ma non parte non so perchè, ho seguito la guida alla lettera, parte darwin x86 non la classica schermata di chameleon, ma la cosa strana e che dove sta scritto Darwin x86 c'è scritto pure Chameleon 2.0 RC4 - PC EFI 10.5 - AsereBLN Bootloader. Un' altra cosa se inserisco il graphic enabler all'avvio dopo il caricamento del sistema, lo schermo diventa nero e non succede più nulla, adesso nel secondo hd ho reinstallato leopard e con osx86tools ho modificato il mio com.apple.boot.plist, cosi: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>NVCAP</key> <data> BAAAAAAAAQAGAAAAAAAAAAAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <string>0x20000000</string> <key>device_type</key> <string>NVDA,Parent</string> <key>model</key> <string>nVidia GeForce G100</string> <key>name</key> <string>display</string> <key>rom-revision</key> <string>nVidia GeForce G100 OpenGL Engine [EFI]</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386</string> <key>Timeout</key> <string>3</string> </dict> </plist> Adesso snow parte ma rimane il problema della risoluzione.
  9. Salvo91

    [RISOLTO]Nvidia Geforce G100

    Allora io ho fatto cosi: Ho attivato l'account root con ishow invisible contentuto nel pacchetto snow di barbonenet ho cancellato il file boot precedente e inserito il file boot di asere. poi ho inserito il graphic enabler nel file com.apple.boot.plist e ho riavviato. Dimmi se sbaglio qualcosa
  10. Salvo91

    [RISOLTO]Nvidia Geforce G100

    Credo 2.0 rc3, ma se utilizzo pc efi come bootloader cosa c'entra chamaleon?
  11. Salvo91

    [RISOLTO]Nvidia Geforce G100

    Ok installato, ma tornando al problema della risoluzione come risolvo?
  12. Salvo91

    [RISOLTO]Nvidia Geforce G100

    ho cambiato il file boot come dici tu ma al riavvio resta il trattino lampeggiante che carica all'infinito. Altre soluzioni?
  13. Salvo91

    [RISOLTO]Nvidia Geforce G100

    Grazie di tutto, ma non so come installarlo Ci sono 5 file boot boot_with_debugs boot_with_embedded_theme boot0 boot1h Dove devo inserirli? Ho scaricato il bootloader dove devo inserire i file?
  14. Salve a tutti, Seguendo una guida qui sul forum sono riuscito ad installare snow leopard retrail sull'hardware in firma. Adesso ho un problema con la scheda video, non riesco ad alzare la risoluzione. Quella massima supportata dal mio monitor è 1600x900. Invece su snow è disponibile soltanto 1024x768. Non ho installato nessun kext (non ne ho idea di quale installare) ma ho collegato il monitor con un altro pc portatile di un mio amico con scheda video perfettamente configurata e il monitor viene riconosciuto e la risoluzione 1600x900 è disponibile. Il monitor è un packard bell viseo 200ws. E la scheda video è una nvidia geforce g100. Saluti, Salvo.
×