Jump to content

sweetpiggy

Members
  • Content count

    51
  • Joined

  • Last visited

About sweetpiggy

  • Rank
    InsanelyMac Protégé
  • Birthday 02/05/1980

Contact Methods

  • Website URL
    http://www.omniaromitalia.netsons.org/

Profile Information

  • Gender
    Male
  • Location
    Caserta - Italy
  1. ciao turboc, scusa il ritardo ma non frequento più tanto il forum dopo essere riuscito in una istallazione quasi perfettamente funzionante ed averci giochicchiato per qualche tempo, mi sono rotto ed ho capito che il mac proprio non mi piace XD formattato e rimesso il vecchio e caro win7 naturalmente non mi ricordo più cpon precisione tutta la trafila che ho fatto, ma dovrebbe esserci traccia in questa discussione, per la scheda video guarda qui: http://www.insanelymac.com/forum/topic/224424-guidasnow-leo-by-hazard-su-hp-pavilion-dv6560el-dual-boot-con-7/#entry1514810 buon hack
  2. ok perfetto! per il wireless io uso questo della Sitecom: Wireless USB Nano Adapter 150N, con il software fornito dal produttore (che alla fine dovrebbe essere realteck) funziona benissimo (p.s. naturalmente non te lo troverai in 'airport' che io ho sempre disattivato ) anche io ho un pò abbandonato gli smanettamenti sull'Hack.... ma volevo sistemare almeno l'audio, che funziona in tutti gli aspetti, tranne un piccolo lag ed un fastidioso 'tump' ogni tanto... ho già scaricato una live distro di linux che può essere usata per fare il dump dei codec audio per usarli dopo per modificare l'applehad, ma mi serve un pò di tempo e la discussione (che non trovo più )...
  3. sicuro di aver sezionato il kernel giusto durante l'istallazione? nell'errore si legge chiaramente che è legato/dipeso dal voodookernel devi invece scegliere: Kernel: Legacy kernel 10.2 bye
  4. scusa il ritardo, ma mi stanno chiudendo il forum sull'Omnia ed ho avuto un pò da fare in questi giorni davvero strano boscagoo.... comunque io uso solo quel dsdt messo in Extra, come kext non ho nè evoreboot, nè openhaltrestart. con -f (single user mode) ti si avvia perhè forse non carica il dsdt che hai messo tu... aspeee.eee......! mi salta in mente una cosa: quando fai le provew per spegnimento/riavvio, scollega eventuali dischi esterni o pennette usb, perchè anche io avevo dei problemi a spegnere con un HD esterno collegato...
  5. [Aiuto] Problema Leopard Compaq Presario SR5019IT

    io uso gparted live cd per formattare e gestire le partizioni/hard disk, prova con quello è abbastanza intuitivo;)
  6. hi eshroom, i solved the problem I used legacy kernel in hazard installation. solved sleep problem (whit an edited dsdt), the intel wireless kext(i found voodoo wireless), still not work form my .... but it's not a problem (now i use a wifi-usb key.... work great ) thanks sorry for my dog's english
  7. davvero strano, stesso portatile, stesso dsdt ma risultati diversi... bho!?!? da cosa potrebbe derivare?forse abbiamo bios diversi? (il mio è in frma, controla un pò...) casomai prova accnhe uno degli altri postati in quella discussione.... tanto ormai sai come ovviare in caso di problemi vuoi dire che nella schermata di chameleon ti rileva solo la partizione windows e mac? mentre niente linux? purtroppo non so aiutarti in merito, ma se ricordo bene gli utenti linux usano il bootloader 'grab'... piu di questo non so ciao
  8. perfetto prendi il dsdt nella cartella extra che ho postato prima a me lo stop và, maquando si riattiva mi gioco l'audio notte
  9. [Risolto] Dual boot con Windows 7...

    bè non è una risposta che aiuta molto :D non capisco da cosa dipenda.... forse dal tipo di formattazione del disco? o dal fatto di utilizzare le partizioni invece di dischidiversi per i 2 S.O.? insomma, anche a me piacerebbe usare solo chameleon, ma per ora questa è l'unica soluzione che ho trovato. n.b. praticamente, se metto il flag boot su Snow, quando sono in Seven e mando in ibernazione il sistema, si spegne lo schermo ma ventola e luci accese indefinitivamente....
  10. [Risolto] Dual boot con Windows 7...

    e l'ibernazione in seven, continua a funzionarti? perchè l'unico modo che ho trovato per farla andare è tenere il flag boot sulla partizione Seven
  11. si, capita che sbarella nella rilevazione presumo però, ancora niente accelerazione grafica giusto? ti allego un pack contenente: -la mia cartella extra: al cui interno c'è anche il .plist di cui parlavamo -lizard che funziona almeno sul mio pavilion - i kext originali nvidia che istalla snow leopard il mio consiglio è di provare a: mettere i kext nella cartella S/L/E e provare ad usare lizard mettendo l'opzione 'graphic injector' se manco và, prova anche a mettere la mia cartella extra (potresti trovarti il tema di chameleon modificato , inoltre non c'è il fakesmc.kext, che però tu dovresti avere S/L/E. fammi sapere File Hp dv6560el
  12. dunque hai messo i kext originali in S/L/E (intendo i kext nvidia che consigliavo di editare...), hai sistemato la stringa nel com.apple.Boot.plist, ed ancora non funziona l'accelerazione grafica? casomai oggi ti passo la versione di lizard che ho io e vediamo con quello... p.s. la cartella extra dovrebbe essere come la mia se hai seguito la mia guida, comunque oggi che ho l'hack alla mano controlliamo;)
  13. @boscagoo: cerca un altra versione di lizard, anche a me alcune davano problemi comunque non ti funziona l'accelerazione grafica, perchè la stringa non l'hai messa bene tu hai fatto: <key>device-properties</key> <key>GraphicsEnabler</key> <string>Yes</string> <string>"numeri e lettere a caso"</string> mentre dovresti fare: <key>GraphicsEnabler</key> <string>Yes</string> <key>device-properties</key> <string>"numeri e lettere a caso"</string> se guardi megli il .plist noterai che c'è sempre una sequenza di key/string key/string (tipo il registro di windows chiave/valore, chiave valore)
  14. [Guida] CCC Carbon Copy Cloner

    nessuno può aiutarmi?
  15. caspita che casino, di sicuro ci sono 2/3 kext che non vengono caricati.... comunque a me hanno sconsigliato l'update al 10.6.4 perchè sembra peggiorino le performance delle nvidia... dopotutto se avevi già una istallazione stabile e prestante, perchè fare questo aggiornamento?
×