Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

francescocorr

Members
  • Content count

    30
  • Joined

  • Last visited

About francescocorr

  • Rank
    InsanelyMac Protégé
  1. Salve, qualcuno ha fatto l'aggiornamento al 10.8.x?? I Kext sono gli stessi? Posso utilizzarli anche per mountain? Grazie
  2. Ati HD 5870 sapphire

    Oltretutto vede solo 256 Mb di ram. Qualcuno mi da qualche consiglio? Ho provato a togliere anche le stringhe come dalla guida ma non è cambiato nulla. Grazie.
  3. Ati HD 5870 sapphire

    Salve a tutti. Forse forse qualcosa s'è smossa. Dopo aver seguito la guida che si flasha il bios e rifatta una installazione da capo pare che che la scheda la vede. Adesso però non riesco a rimettere a posto la risoluzione. Ho aggiunto le seguenti stringhe nel file presente nella cartella extra. vi posto tutto il mio file, forse c'è qualcosa di superfluo.... <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>AtiFb</key> <string>Vervet</string> <key>UseAtiROM</key> <string>yes</string> <key>GraphicsEnabler</key> <string>yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <key>Timeout</key> <string>5</string> <key>GraphicsMode</key> <string>1920x1080×32</string> </dict> </plist> come faccio a mettere la risoluzione a 1920*1080? Nelle info di sistema adesso vede la scheda come una: ATI Radeon HD 5870: Modello Chipset: ATI Radeon HD 5870 Tipo: GPU Bus: PCIe Larghezza Lane PCIe: x16 VRAM (totale): 256 MB Fornitore: ATI (0x1002) ID dispositivo: 0x6898 ID revisione: 0x0000 Monitor: Monitor: Risoluzione: 1024 x 768 Profondità pixel: Colore 32 bit (ARGB8888) Monitor principale: Sì Mirror: Spento Online: Sì Cosa devo aggiustare? Se utile dopo vi posto i passaggi e la guida che ho seguito. Ciao
  4. [Help] Ati Radeon 5870 sapphire

    hi, sorry for my English. I have problems with my 5870. I followed two different guides for installation, but none has worked. I installed snow leopard retail dvd, 10.6.4 combo and all kext of my motherboard. I added the following strings com.apple.Boot.plist <key> AtiFb </ key> <string>Vervet</ string> everything works except the video card. If I install the boot graficsupdate me the following error: images After I used this guide http://www.insanelymac.com/forum/index.php?showtopic=231290 guide and install this boot at reboot does not work. Then I installed again graficsupdate and the problem is always the same Could someone give me a hand? perhaps the wrong sequence of actions? Could someone help me and detail the steps?
  5. Ati HD 5870 sapphire

    Eh si prima avevo una video quasi decente, ma l'ho cambiata proprio perchè avendo un doppio so su win qualche giocatina me la faccio Grazie ciaooo
  6. Ati HD 5870 sapphire

    Prima di combinare qualche guaio con bios ecc ecc ho deciso di venderla, ha solo 4 mesi è in garanzia quindi.. Qualcosa di alternativo a questa scheda ma che non mi da problemi per l'installazione ed il riconoscimento? Per metterla in vendita su questo forum? apro un nuovo post?
  7. Ati HD 5870 sapphire

    Facendo un pò di ricerche ho trovato questo post. http://www.insanelymac.com/forum/index.php?showtopic=231290 http://netkas.org/?p=503 qui invece si trova il bios. Qualcuno ha provato questa soluzione? Si deve flashare il bios della scheda, che voi sappiate possano esserci problemi? ho capito bene? Mi scoccia dover vendere questa scheda troppo bella....
  8. Ati HD 5870 sapphire

    Ok allora sono nella situazione di una installazione con i kext indicati nella guida di j.sparrow ed aggiornamento 10.6.4 Come posso procedere? Grazie Girogio
  9. Ati HD 5870 sapphire

    Ciao, allora dopo una nuova installazione. Ho aggiornato al 10.6.4 ed installato graficsupdate non si avvia. In verbose mode mi da l'errore che riporto nell'immagine. Da quel poco che capisco riconosce la 5870 come una serie 3000...
  10. Ati HD 5870 sapphire

    Ho provato ad installare i driver che sono qui http://netkas.org/?p=465 dopo aver installato i 3 kext che secondo me andavano installati, cioè: ATI5000Controller.kext ATIFramebuffer.kext ATISupport.kext Non ho installato il graficsupdate. Al riavvio il pc non si avvia, si ferma sulla schermata della mela e resta li all'infinito.
  11. Ati HD 5870 sapphire

    Ciao ragazzi, purtroppo non riesco ad andare avanti. vi elenco i passi che ho fatto fino ad ora. Installato snow leopard come da guida di jsparrow. Dopo l'installazione ho caricato tutti i kext per audio ecc ecc, installato il chamelont rc5 pre, eliminato le 2 righe del GraphicsEnabler ed inserite le due <key>AtiFb</key> <string>Vervet</string> per il framebuffer. Una volta fatto wuesto riavvio. Il primo avvio è ok, parte normalmente ma la video logicamente ancora non va. A questo punto installo l'aggiornamento che ho scaricato, il combo 10.6.4. riavvio. Tutto ok, la video ancora non va. Il framebuffer è sempre quello sopra. Andando ad installare il graficsupdate, sostituito il file boot, una volta che vado a riavviare non va, schermata grigia che mi dice di riavviare tramite bottone alimentazione. Quale puo essere il problema? Prima di installare il grfics update devo fare qualcosa? Per chiarezza lo sleepenable nonl'ho proprio caricato per evitare problemi sugli aggiornamenti. C'è qualche kext che posso utilizzare? Guardando qui, http://netkas.org/?p=465 ci sono aty_init e driver. Ho scaricato driver che è una cartella di driver. Qualcuno li ha provati per questa scheda? quali si devono caricare? Sono quelli giusti? Grazie Frank.
  12. Ati HD 5870 sapphire

    Speriamo bene sei sempre gentilissimo. Spero di risolvere in serata. Grazie
  13. Ati HD 5870 sapphire

    Ok ho una base di partenza, stasera faccio qualche prova. Spero di riuscire. Ma nel testare i framebuffer devo riavviare? Grazie Giorgio.
  14. Ati HD 5870 sapphire

    Si la guida è per la sola installazione di snow, allora ieri ho letto in un post del forum internazionale che la mia scheda è supportata installando il combo 10.6.4. Il link al post che ho letto è: http://www.insanelymac.com/forum/lofiversi...189646-500.html non so se è correto o meno. Io dovrei compiere i seguenti passi. Installare snow leopard, installare il combo l'update 10.6.4, installare Snow Leopard Graphics Update 1.0 inserire il boot che mi hai segnalato tu e poi installare il nuovo chamaleont rc5 pre Ho saltato qualcosa? Sto sbagliando tutto? Grazie giorgio abbi pazienza con i niubbi
  15. Ati HD 5870 sapphire

    No, ignoranza mia non so cosa devo fare... non capisco quel boot come farlo funzionare. Va installato? Va messo nella cartella principale di snow? Sinceramente ho poca esperienza e la mia installazione è derivata dalla guida di jsparrow che è scritta per le persone come me, ignoranti in materia... C'è qualcosa dove prendere maggiore spunto?
×