Jump to content

al6042

Members
  • Content Count

    210
  • Joined

  • Last visited

Everything posted by al6042

  1. al6042

    Clover General discussion

    That I noticed by myself in the meantime... Question is: Why is BootChimeCfg.efi in an official release, but not AudioDxe.efi?
  2. al6042

    WhatEverGreen Support Topic

    Nope... I guess not, since the Mojave 10.14.0 was working as expected. I will wait for the official release of 10.14.2.
  3. al6042

    WhatEverGreen Support Topic

    @Andres ZeroCross The PCI-Device buggered me too, but it seems to be coming from the Vega-Card itself:
  4. al6042

    WhatEverGreen Support Topic

    Thanks for the hint. it also produces smaller .ioreg-Files, which than can be uploaded directly into the thread. al6042-iMac-2.1.ioreg.zip
  5. al6042

    WhatEverGreen Support Topic

    Nope... it's more about knowing what you want to look for in the ioreg. You can find my ioreg as a ZIP file at https://www.dropbox.com/s/9zvz1fdlvlnkw1q/al6042-iMac.ioreg.zip?dl=0
  6. al6042

    WhatEverGreen Support Topic

    I would rather ask which entries you want to check or expect.
  7. al6042

    WhatEverGreen Support Topic

    Interesting... could be that the issue will be resolved with the official Version of 10.14.2. Let's see...
  8. al6042

    WhatEverGreen Support Topic

    Possible... let's see what the the other guys can add to the situation.
  9. al6042

    WhatEverGreen Support Topic

    Since your CPU doesn't contain an IPGU and the AMD R9 280X only supports VCE1.0, I guess this is to be expected.
  10. al6042

    WhatEverGreen Support Topic

    It's called VideoProc -> https://www.winxdvd.com/hd-video-converter-deluxe/ Use "Setting" and "Options" to get the above posted screens.
  11. al6042

    WhatEverGreen Support Topic

    Hi @Andrey1970 A couple of users recognised that in Mojave 10.14.1 the H.264 support seem to be lost, while using a connectorless IGPU together with an RX or Vega card. That happens also, if the guys are using the AppleGraphicsPowerManagement (AGPD)-KextsToPatch entry instead of WEG (WhateverGreen). Do you know about this issue and would you might be able to help mitigate the situation?
  12. al6042

    AppleALC — dynamic AppleHDA patching

    this depends on your AppleHDA, which seems not to be the original Kext. You will have to get the latest original file end put into /System/Library/Extensions. Afterwards you have to repair the kext permission and recreate the kext cache. After a reboot, everything should be fine again.
  13. al6042

    WhatEverGreen Support Topic

    @Andrey1970 Sorry, the first screenshot was the skylake box without shikigva=1. The following one is with shikigva=1:
  14. al6042

    WhatEverGreen Support Topic

    There you see my problem... It's either one or the other.... It would be great to have both up and running. Thank you both for your time and explanations
  15. al6042

    WhatEverGreen Support Topic

    the screenshot comes from the skylake without discrete graphics...
  16. al6042

    WhatEverGreen Support Topic

    @Andrey1970 But what about the QuickSync stuff? If I disable the HD630 to get rid of the DRM problem, another on arises.
  17. al6042

    WhatEverGreen Support Topic

    @Pavo That's great. I choose my SMBIOS settings also in regards to the hardware and the iMac18,3 fits great with the Kabylake and the AMD graphics. If I would deactivate the IGPU to come nearer to your setup, I will lose the Quicksync function, wouldn't I? @Andrey1970 Why's that? It works as charm and get's me the correct results:
  18. al6042

    WhatEverGreen Support Topic

    Just checked it to make sure: Skylake with HD530 doesn't need it. Kabylake with Vega56 and connectorless HD630 need it definitely to get the graphics working fluently on two 4k-displays. The test file (1.m4v) plays the sound, but not the video in Quicktime Player.
  19. al6042

    WhatEverGreen Support Topic

    Thank you for the links. Link number one explains the usage of QuickSync which works, but it doesn't solve the DRM issue. Link number two states also the obious, that's why my Skylake box is running as an iMac17,1 only using the HD530 Graphics and my Kabylake box uses iMac18,3 with the Vega56 as primary and the HD630 as a connectorless device in the background. The VDADecoderChecker shows "Hardware acceleration is fully supported" on both machines. Both links help with the QuickSync issue and the running of free iTunes-Trailers, plus a couple of other neat specialties. But it doesn't really solve the DRM issue, which I thought could be mitigated with the shikigva entry.
  20. al6042

    WhatEverGreen Support Topic

    I know how to use the google translator, let's see if it can translate the words in a useful context. Or even try to ask my old mate @crusher to help you.
  21. al6042

    WhatEverGreen Support Topic

    Oh Bright Guy... please shed some light instead of trying to insult people.
  22. al6042

    WhatEverGreen Support Topic

    hm... interesting... In the original FAQ for Shiki, which has an broader explanation and examples on how to use shikigva, it was mentioned to use shikigva=1 with AMD Cards + the IGPU in connectorless mode, but what do I know...
  23. al6042

    WhatEverGreen Support Topic

    Even if Shiki is now gone into WhateverGreen, the boot-args are still available. If you use clover configurator, try to add "shikigva=1" to the custom flag section in your config.plist. If you use an text editor, just add this to the line underneath the section <key>Arguments</key>
×