Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About bigj6360

  • Rank
    InsanelyMac Protégé
  1. Need help enabling QE and CI for 7800gt

    Sorry for the late response Fry, I have been out ever since we first emailed. I haven't had time to get mine working with an nvcap entry, but I did get it working using an efi string. However, not all efi strings are created equal (apparently). When I get back to my mac I will paste my efi string here so anyone who uses it can have access to qe/ci. I don't remember where I got it from. It was either from EFIstudio because osx86tools didn't work for me, or it was from osx86tools because efistudio didn't work for me. I can't remember, but their efi strings for the 256mb version of the card are different, and only one of them worked for me. I should be back to my mac within an hour, so I will post it at that time. good luck fryz. Well, I found out I am not using an efi string. I simply am using graphics enabler in my boot.plist file. I know I had an efi string working, but I don't think it was consistent. Here is my boot.plist file in its entirety, and you will most definitely need to modify it for your needs, but hopefully it'll give you some ideas. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Timeout</key> <string>1</string> <key>Kernel Flags</key> <string>arch=i386</string> <key>Graphics Mode</key> <string>1280x1024x32</string> <key>GraphicsEnabler</key> <string>y</string> <key>PciRoot</key> <string>4</string> </dict> </plist> Hope that helps, -Me
  2. Need help enabling QE and CI for 7800gt

    Just an update (I think I was moved into this thread). QE and Ci are now working on this machine. If you have a nvcap for the 7800gt I will look into putting it into the DSDT, but for now it is working with an efi string,. Thanks
  3. Lost EFI String Support in 10.6.4

    I am not sure what corrected my situation (I have a tendency to do 2 or 3 things at a time[ Iknow, bad troubleshooting technique ] ). But I reinstalled OS X 10.6.4 and ran myhack 1.1. My boot plist has the EFI string in it and it is working. I can lookinto why later, but for now it is working.
  4. Need help enabling QE and CI for 7800gt

    Anyone have a nvcap value for a 7800 GT 256Bm card? Hi guys. So I've been working for close to a week to get QE/CI working in OS X 10.6.4, and have been unsuccessful in every attempt. I have used Natit, NVEnabler (32 and 64), NVinject, NVkush (all with various versions), modified kexkts, and have used EFI Strings. I can get native resolutions in several of them, but no QE in any of them. My last attempt will be DSDT injection (unless there is yet an additional option). However, I have no access to a windows installation that I can run my own apps on (All I have are macs, my friends have macs, my family has macs, and the PCs I have access to do not have admin rights. To put it simply, I need a nvcap value for my card. If you can give that to me I would be greatly appreciative. Thanks in advance.
  5. I can verify that the t5400 works well is OS X. I borrowed your DSDT file and was able to install and run OS X with minimal headaches. I am currently on 10.6.4. Everything works except the onboard NIC and Quartz Extreme (on my nvidia 7800GT - and I am downright stumped as to why not). As a side note, I was unable to get audio working with the Azalia kext you suggested. I used the attached VoodooHDA kext instead. Also to note. I am only running the VoodooHDA and fakeSMC kext. Everything else is Vanilla. In an attempt to get Quartz Extreme working, I have played around quite a bit with installers and numerous guides for installation and configuration. Because of that I couldn't tell you the steps I used to get where I did. But Hey, It works!... now if I could just get QE/CI working. That is the most important part for me.
  6. Lost EFI String Support in 10.6.4

    Hi, First off, I want to say hi. This is my second post on my first hackintosh, and so far it is going pretty well. Anyway, Here is what I have run into. After updating to 10.6.4 all graphics acceleration I had in 10.6.0 is gone. My efi strings are still listed in com.apple.boot.plist, and graphics enabler is switched to yes. I haven't really tired using NVenabler in 10.6.4 because I would like to stay as vanilla as possible. I have used EFIstudio, UInstaller, and osx86tools to attempt to place the correct information in my boot.plist file, but none seem to stick. Does anyone have any suggestions on how to get efistrings to work, or have them working? Maybe it's late, Maybe I'm tired, but it seems to be just beyond my grasp right now. Card: 7800GT Computer: Dell Precision T5400 I have everything working, but the graphics card. I can post my boot.plist if anyone needs it. I will also attempt NVenabler, but I only see that as a temporary solution. Any help would be apprecatied.
  7. TEG-PCITXR and 10.6.3

    Got it working with a complete reinstall. Don't ask me how. Exact same install, but ethernet works now.
  8. TEG-PCITXR and 10.6.3

    Hi, I have a Trendnet TEG-PCITXR installed in my Del Precision T5400, and it has worked flawlessly for 10.6.0. However, I cannot get it to receive an IP address with 10.6.3. I have replaced my IONetwork kext with my original working one for 6.0, the one the comes with myhack 1.1, and while it recognizes the card and seems to boot fine (even with MDNS) I cannot make it transmit and receive. Does anyone have any suggestions for my situation? Thanks, -me