Jump to content
InsanelyMac Forum

Gian70

Members
  • Content count

    41
  • Joined

  • Last visited

About Gian70

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Varazze (SV)
  1. Gian70

    Funziona Yosemite sul mio PC?

    Grazie mille per la risposta rapida, sei stato gentilissimo, ora è da vedere se sarò in grado :-)
  2. Gian70

    Funziona Yosemite sul mio PC?

    Ciao Ragazzi, volevo chiedere se con la configurazione che potete leggere in firma ho qualche possibilità di far funzionare Yosemite. Fino a Mountain Lion tutto perfetto, con maverics non ero riuscito. RingraziandoVi anticipatamente vi porgo i miei saluti Gianluca.
  3. Gian70

    [AIUTO] Non mi parte più lion

    Help me
  4. Gian70

    [AIUTO] Non mi parte più lion

    Purtroppo niente da fare neanche cosi, vorrei sapere cosa gli è successo, che mi consigli di fare? reinstallarlo? ma come? per preparare una usb mi ci vuole un mac ma al momento non so a chi chiederlo.
  5. Gian70

    [AIUTO] Non mi parte più lion

    Grazie di Cuore per il tuo supporto Fabio ma purtoppo non mi si avvia neanche con la stringa -v npci=0x2000, hai qualcos'altro da farmi provare? scusami se ti stresso ma se non mi si fosse bruciata la pendrive con lion all'interno lo avrei reinstallato.
  6. Gian70

    [AIUTO] Non mi parte più lion

    Grazie Gentilissimo Fabio, stasera dopo lavoro provo, scusa ma come faccio a sostituire il boot con il boot di chamaleon?
  7. Gian70

    [AIUTO] Non mi parte più lion

    Ciao Amici, avevo installato tempo fa Lion sul mio pc, andava tutto alla grande, poi mi si è bruciata la scheda video nvidia 8800 gts e l'ho portato in un negozio e mi è stata messa una nvidia gtx 460, appena mi è stato ridato il pc ho installato la rtm di windows 8, e ora non mi parte piu lion dal boot di chimera, viene furi la schermata della mela ma non carica nulla, non c'è neanche la rotellina di caricamento, ho provato a lasciare solo l'hd di lion ma niente, neanche in verbose e safe mode, sempre la schermata di partenza bianca con la mela e basta, non parte il caricamento, vi prego aiutatemi. P.S i tecnici del negozio mi hanno anche aggiornato il bios della scheda madre. RingraziandoVi anticipatamente vi porgo i miei piu distinti saluti Gianluca
  8. Gian70

    [Aiuto] kext per gforce 8800 gts 512mb

    Grazie mille, sei stato molto gentile, l'audio sono riuscito a farlo funzionare, e in un certo senso anche la sk video, va alla Mac risoluzione, solo che mi sa che non è attiva al 100% visto che non funzionano i video di youtube, schermo nero ma audio funzionante, la cosa strana è che da facebook quelli condivisi funzionano, dovrò abilitare il Quartz extreme? Ma come si fa?
  9. Buongiorno a Tutti, Ieri mi sono cimentato nell 'installazione di snow Leopard 10.6.8 sul mio nuovo pc che potete leggere in firma, mi mancano scheda video e audio, mi potete dire cosa devo installare per far funzionare la mia sk video a dovere? Gli nvinject? Ma che versione che vada bene per snow 10.6.8? E per l'audio? Grazie di Cuore!!!Gian
  10. Guide working in asus p8p67 B3 revision (normal, no deluxe, no pro...etc) with graphic cards nvidia 8800 gts 512mb? Thanks
  11. Gian70

    [Risolto] Problema Snow Hazard

    Giorgio, ce l'ho fattaaaaaaaaa Ora funziona anche iTunes, ho usato marvin's utility e seguito una guida sulla sezione inglese di insanelymac, se puo servire a qualcuno eccola: http://www.insanelymac.com/forum/index.php?showtopic=201208 Ora mi resta da capire perche non mi fa regolare il volume se non da preferenze di sistema e poi sono apposto. Ancora Grazie a tutti voi, siete FANTASTICI.
  12. Gian70

    [Risolto] Problema Snow Hazard

    Ariecchime, ho fatto come hai detto tu Giorgion, ho reinstallato e mi rimane solo un problema, itunes che quando clicco su accedi per accedere al mio account si blocca con la girella al posto della freccia del mouse e per chiudere devo fare un uscita forzata, avendo l'iphone mi serve, c'è un modo per risolvere o me lo tengo cosi? Un altra cosa, lo abilito il quartz gl con l'osx86tools?
  13. Gian70

    [Risolto] Problema Snow Hazard

    Lo so, sono un coglione ma vi prego...AIUTATEMI!
  14. Gian70

    [Risolto] Problema Snow Hazard

    Si si l'ho messo, e poi ho fatto un casino, ho cancellato il kext del voodoohda e il prefpane e poi reinstallato il voodoohda, riavviato e appena caricato snow mi è andato in kernel panic, dovevo mica disinstallare anche il vododookiller visto che mi va in panic appena appare l'icona in basso? SONO UN PIRLA ecco la foto del kernel panic: http://img638.imageshack.us/img638/505/img0110cc.jpg
  15. Gian70

    [Risolto] Problema Snow Hazard

    provo, grazie mille!!!!!!!!! Perfetto SEI UN MITO, il mic va alla grande, ivece la regolazione del volume dell'audio in generale devo sempre settarla da preferenze del sistema, ho messo anche il vodookiller ma all'avvio parte e si chiude subito.
×