Jump to content

Tearblur

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About Tearblur

  • Rank
    InsanelyMac Protégé
  1. Finally I´d found the correct post... The FireWireSDK26 > FWAudio Package then solved my riddle... hurray But y is it so much old? Are there no updates available?
  2. Hi Community, I need some advice on how to fix core audio issues when connecting audio peripherals like a Mackie Onyx 1640i series firewire mixer. This mixer is working under Win7 64bit (same machine) without problems. On the hackintosh system (10.6.3 and 10.6.4) the device is even recognized correctly under system profiler > firewire branch. But in Audio Midi Setup it is not listed. Besides, I have had successfully installed a cheap Hercules 16/12 Firewire audio interface before using the companies (Hercules) OS-X drivers under 10.6.3. It was running fine! Now, assuming that firewire > audio connection are running properly I need to know how to clue the gap between Firewire ports and the Apple Core Audio driver that does not recognize the Mackie mixer. (Info: The Mackie Onyx 1640i driver are natively supported by Apple Core Audio drivers.. and thus there is no driver installer file available as for the previously mentioned Hercules FW audio interface. What can I do in order to get this problem fixed... since I don´t like to buy a real mac just because this issue ^^... any help/tips/hints/links would be fine. Are there any tools that can force a scan of the firewire ports and assign devices found to the audio/midi setup app? Do I need a special kext if this is a well-known hackintosh issue? So - i crawled the net and searched a lot of forums. But I get stuck anyhow ... Ah I forgot... OnBoard sound is running fine with the VoodoHDA... Thx. In advance. Sincerly Yours, Tearblur Intel DX58SO ATI 4890 Vapor X, 1 Gig 6 Gig Corsair RAM 1.5 Terrabyte HD
×