Jump to content

Kenshin251

Members
  • Content Count

    9
  • Joined

  • Last visited

About Kenshin251

  • Rank
    InsanelyMac Protégé
  1. Kenshin251

    Ajuda para ajustar o iCloud

    Eu troquei a minha Apple Password com o meu iPhone e nada mudou. Tem alguma coisa impedindo que eu entre no iCloud. (no meu Hackintosh) Oq eu acho interesante é que eu posso entra na App Store e iTunes SEM PROBLEMAS.
  2. Kenshin251

    Ajuda para ajustar o iCloud

    http://www.insanelymac.com/forum/topic/299514-icloudimessage-not-working-ive-tried-fixes/
  3. Kenshin251

    iCloud/iMessage not Working (I've tried fixes)

    Cara tu e chato! Haha Vou ter que escrever tudo de novo em Portugueses?
  4. Kenshin251

    iCloud/iMessage not Working (I've tried fixes)

    Eu nasci em Recife, mas moro em NY. Entao sei fala PT. I just rather speak english so others can understand our troubleshooting. So what can I do?
  5. Kenshin251

    iCloud/iMessage not Working (I've tried fixes)

    Just the fact I'm from Recife, but live in NYC. Its nice to talk a fellow Brazilian.
  6. Kenshin251

    iCloud/iMessage not Working (I've tried fixes)

    No luck, I am attaching the config file. P.S. Allan, what part of Brazil are you from? config.plist.zip
  7. Kenshin251

    iCloud/iMessage not Working (I've tried fixes)

    I tried both NVRAM files My ethernet is "en0" and it is built in (screenshot) I have a valid credit card registered. This is what I keep getting with iCloud (screenshot)
  8. Good morning everyone, I been trying to get my iCloud to work with little success. I tried all the fixes out there: EFI studio, Ethernet Built in, NVRAM module, etc. I also tried installing mountain lion but the same problem persists. When I do try to login to iCloud I get "Unable to sign in because of a problem communicating with iCloud" message. I am able to login into the APP STORE (I downloaded apps) and iTunes without any issues. When I do attempt to login into iMessage I input my credentials and it actually goes through, but two seconds after it logs me in iMessage goes "inactive" requiring me to input my password again. When I do input it again, it gives me trouble activating iMessage. I am currently running 10.9 with just Audio, R9 270 Kext, and RealtekRTL81xx.kext version 0.0.90. I made sure to update Chameleon and I can confirm my Ethernet is "en0" in system info I am using Chameleon pre made SMBIOS MacPro 3,1 and I randomized the Week of Manufacture and Unique Number Besides the fact iCloud/iMessage is not working I have a fully functional system. If I missed anything please do no hesitate to ask.
  9. Good morning everyone, I been trying to get my iCloud to work with little success. I tried all the fixes out there: EFI studio, Ethernet Built in, NVRAM module, etc. I also tried installing mountain lion but the same problem persists. When I do try to login to iCloud I get "Unable to sign in because of a problem communicating with iCloud" message. I am able to login into the APP STORE (I downloaded apps) and iTunes without any issues. When I do attempt to login into iMessage I input my credentials and it actually goes through, but two seconds after it logs me in iMessage goes "inactive" requiring me to input my password again. When I do input it again, it gives me trouble activating iMessage. I am currently running 10.9 with just Audio, R9 270 Kext, and RealtekRTL81xx.kext version 0.0.90. I made sure to update Chameleon and I can confirm my Ethernet is "en0" in system info I am using Chameleon pre made SMBIOS MacPro 3,1 and I randomized the Week of Manufacture and Unique Number Besides the fact iCloud/iMessage is not working I have a fully functional system. If I missed anything please do no hesitate to ask.
×