Jump to content

Chrisfromiowa

Members
  • Content count

    67
  • Joined

  • Last visited

About Chrisfromiowa

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    somewhere in iowa
  1. Chrisfromiowa

    Chameleon 2.0 FINAL "release" Installer

    I am having to re do everything on my machine due to a catastrophic disk failure, my back is kind of recent but I'm having to re install a bunch of stuff. I decided to add win7 as I have a valid disk and wanted to try it out. I guess rebuilding wasn't difficult enough for me. Anyway my old version of chameleon had been added to a grub list so I could use the app store etc. this has stopped working and most of the current boot loaders don't seem to work with 10.6.8 and win 7, I'm giving yours a try and will let you know. Thanks CFI
  2. Chrisfromiowa

    changing disk identifier

    Is this really from '08? I've been having the same problem recently. Did you ever find a solution? Thanks
  3. Chrisfromiowa

    Howto: kexts from 10.4.9 (without a 10.4.9 ISO)

    I know that his is an old thread so I'm not sure if anyone will check this out but I am running out of ideas. I'm using 10.6.8 on a h55m-ud2h, i5-760 w GT430. I've had two drives fail and had to do a full restore both times ( WD sent a {censored} replacement that failed after 1 day but replaced that very quickly) I use a Behringer fca202 for firewire audio input. When updating from 6.3 and up it was the only sound device visible before I updated the appleHDA kext and the rollback kexts. The fca202 used to work in .6.8 before the restore but now it is not visible in the sound pre pane or apple midi or garageband. I have tried removing appleHDA and ALC8xx. All I did was get rid of sound. Anyone else have a problem like this? Thanks CFI
  4. Chrisfromiowa

    ALC889A, Gigabyte (Intel): now having a working front mic

    Hello All, On my ga-h55m-ud2h i5-760 gt430 running 10.6.8 using legacy appleHDA and ALC8xx kexts. I recently had a hard drive and its warranty replacement fail. During one of the restores I lost my firewire audio, I'm using a Behringer FCA202 as an input device. When I first updated to .6.8 it it was the only sound device showing before I added the legacy appleHDA. It worked fine after I installed the appleHDA and the 8xx kexts. After the full restore everything works except for the firewire, it shows as unknown device in system profile. The appleFWaudio kext doesnt show in kextstat. Any ideas? Thanks
  5. Chrisfromiowa

    Must use iBoot after Time Machine restore

    [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] has the tony mac version of Chameleon (chimera) and many other kexts and scripts wrapped up in a neat package. I've been having a similar problem after a time machine restore. I was getting the boot0 hang and was only able to boot from a boot cd. I have tried a couple of things but using chimera and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] system utils made my machine un bootable. Now I cant even boot from CD. I'm doing another system restore and am going to run pfix and chameleon. Make sure my partitions are still the same in boot.plist and pray. Anything else to look out for in restoring. I made system restore work a year ago and cant remember what I did. Thanks CFI
  6. Chrisfromiowa

    DSDT Auto-Patcher

    If you've never heard of it its probably not dsdt. I'm at work so I cant send a picture but happens when chameleon is going through the first 4 boot files before you can enter in any boot tags, I think I will try boot with another disk and try a different version of chameleon. I read to try graphicsenabler=no but I wont get video with the nvidia gt430. Thanks for all the help. CFI
  7. Chrisfromiowa

    DSDT Auto-Patcher

    Hello MaDlOn, Can a dsdt cause a 0xdeadbeef memory error? I had my ga-h55m-ud2h GT430 that you created the dsdt for running for a few days and just restated getting the dead beef thing. I've done some searches and it seems like its related to graphics enabler = yes but I cant figure out why it just started. I've been reading about DSDT's, why are all of the resources in Portugese? I mean I know there are hackintoshes every where but man it seems like Brazil has taken over the DSDT's. Well thanks CFI
  8. Chrisfromiowa

    DSDT Auto-Patcher

    Hello MaDlOn, I didnt have time to tell you before I left for work today but the dsdt works perfectly, Sound is back and everything is running fine. Thank you. I have a questions about the machine I use at work. You made a dsdt for it last yeardsdt.aml.zip that works great. I recently started getting some {censored} with the graphics card a evga 9800 GT 1gb. Some boots it works perfectly, some it hangs on NVClockX, some NVInjector, sometimes quartz doesn't work. It depends on cold boot or how long its been turned off. Can I add this to the dsdt so I can remove the nvinjector and all that so it runs quartz with out the extra stuff. I saw a couple things about adding the graphics card to the dsdt and I dont want to screw up the work you already did. Any ideas? Thanks Chris
  9. Chrisfromiowa

    DSDT Auto-Patcher

    DSDT.aml.zipHere you go. Its one I dl'd from the tony site. I've tried to read these things but I'm not very good with parsing correctly. Thanks and good night. C
  10. Chrisfromiowa

    DSDT Auto-Patcher

    Hello MaDlOn, Your paypal link doesnt work, I ran the new dsdt. It shows the audio in system profiler but not in system prefs. Very strange yes? I've run thing listed for 889 in terminal. Any ideas? Do you think it is a dsdt thing, my only change was the nullcpu kext. Thanks Chris Also I'm not sure if my codec is 889 or 889a. Its a ga-h55m-ud2h 1.3 and I've seen it posted as both.
  11. Chrisfromiowa

    DSDT Auto-Patcher

    Yes
  12. Chrisfromiowa

    DSDT Auto-Patcher

    did you mean add the smbios you have posted or just add iMac11 in the smbios.plist? I've got the p and c states already. My sound disappeared since I added the new dsdt. I've patched the hda as you said in the first part of the post 300 pages ago and then I tried the 889a patch and removed the apple had and put the legacy hda, neither of them have brought my sound back. Any ideas? Thanks C
  13. Chrisfromiowa

    DSDT Auto-Patcher

    kextstat.rtf Here you go. C
  14. Chrisfromiowa

    DSDT Auto-Patcher

    Wow that was fast, you are the man. Thank you. Any ideas on what I can do to speed my machine up? Any kext's you think I dont need? I have AppleIntelCPUmanagement in SLE and NullCPUpower in EE, what do I keep. Thanks Chris
  15. Chrisfromiowa

    DSDT Auto-Patcher

    Hello MaDlOn, Here is the dsdt I got from Windows XP. send_me.zipacpi_dsdt.bin.zip Along with the send me. It is a 8 gigabyte ga-h55m-ud2h i5-760 2.8 and a GT430 1gb. Do you need anything else? Thanks Chris
×