Jump to content

cpuguy06

Members
  • Content count

    15
  • Joined

  • Last visited

About cpuguy06

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Nebraska
  1. GeForce 9600 GT

    I just got a 9600gt in my new Q6600 machine...will have to try the above method. So far my NIC on my ASUS P5K-E works and sound I still have yet to get working, sata works sees my ram, and the EFI bootloader emulation works as well.
  2. Causes Of Kernel Panic/Page Fault Errors

    Yea I have the Intel PRO/1000 PM Wired NIC and the Intel 3945abg Wi-Fi Mini-PCI Wireless NIC
  3. Causes Of Kernel Panic/Page Fault Errors

    This is the error I'm getting. Looks like its a problem with my ethernet card?
  4. Just outta curiousity, anyone know what could cause these type of errors? Basically just misc. stuff that comes with trying to do what we are trying to do?
  5. kernel panic on CPU 0 type 14=page fault....any ideas? or is this a pretty common and generic error message? I get it on any install higher than 10.4.3
  6. wont recognise my raid array

    OSX won't recognize RAID arrays that are setup in the BIOS. You can create a RAID within OSX, but then vista/xp won't see it. I tried to have one 80gb drive, partitioned with xp and osx, and then a fat32 raid to edit video on both platforms, but OSX does not see the RAID setup in bios. Correct me if im wrong here guys.
  7. kernel panic?

    I get the same thing when I try to boot 10.4.3 or higher after installing. Kernel panic type 14 mine says which is a page fault error
  8. Hey guys, trying to install the latest on my Acer Travelmate 8200 and even when I enter cpus=1 in the advanced startup options, a kernel panic on CPU 0 occurs. It says that its a type 14 page fault error. The only other version that I know works is 10.4.3. All of the other releases do the exact same thing. I have tried messing around installing different patches but no luck. With 10.4.3 I have no ethernet (Intel PRO/1000 PM Network Connection), and no wi-fi (Intel 3945ABG) and no GFX card (ATI Mobility Radeon X1600), but it installs and boots and works. Anyone have any ideas on why I am getting this kernel panic? Also disabling a core in the BIOS is not an option because I don't have an option to do so in the BIOS.
  9. p4s800

    I have the same board and the same problem. If I don't boot with any flags I get the grey no smoking sign. Won't even install.
  10. Hello all, I have been trying to get my gigbit ethernet working on my acer travelmate 8200. I have been editing the appleintel8254xethernet.kext file to try to work with my ethernet card. I noticed that it detects my ethernet card as an Intel 8254E network card, but it does not get the MAC address of it and says that there is a PCI BAR Mapping error. anyone have any idea why this would come up? Thanks!
  11. Hello all. I am playing around with the intel gigabit ethernet kext file in Mac OS X86 10.4.3 I have the changes made to this kext file, now I just need to copy it to the extensions folder on the mac partition. What is the best way to access the mac file system without actually booting up the mac os x partition? Also when I drop the kext file into the extensions folder on the mac os x partition, should I repair permissions? Thanks in advance!
  12. ASUS W2JC or MacBook Pro

    Ah true boot camp does support XP...BUT you can't access your OSX partition in XP. Whereas with the OSX on PC you can..
  13. Network Preference Pane Crashes

    I have 10.4.3 on mine now. You guys are saying that my Intel PRO/1000 should work? Or do I have to upgrade to 10.4.5. and then use something from 10.4.3? TIA
  14. Intel 10/100/1000 Problem

    I installed 10.4.3 and it boots fine, except for when I plug ethernet cable in, then it says "You need to restart your computer" and doesn't load Mac OSX. Is there anyone who knows how to get the gigabit intel cards working?? TIA
  15. Hello all! I am trying to get 10.4.6 on my Acer Travelmate 8200 with an Intel 10/100/1000 NIC. When I try to boot OSX in -v mode I get the following error: AppleIntel8254XEthernet: PCI BAR (mapping) error panic(cpu 1 caller 0x0019C352) Unresolved kernel trap (CPU 1, Type 14-page fault), registers: HEX numbers.... Both CPU number and caller vary each time I attempt to start up. At the bottom of the screen it shows the debug of the panic. The last three lines say: com.apple.driver.AppleIntel8254XEthernet(1.1.2)@0x3b9e2000 dependency: com.apple.iokit.IOPCIFamily(2.0)@0x356be000 dependency: com.apple.iokit.IONetworkingFamily(1.5.0)@0x3b917000 I assume that the loading of OSX failed because OSX's driver for my NIC is messing something up. I have no way of disabling the NIC in the bios. Anyone know if there are OSX drivers out there for an Intel PRO/1000 PM Thanks in advance.
×