Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About boardjnky4

  • Rank
    InsanelyMac Protégé
  1. XxX Mac OS X 10.5.6 stuck after installation

    which chipset driver did you choose? When you did the -v(verbose) boot, did you get the message "Still waiting for root device"?
  2. My Perfect Desktop System (tm)

    decided to re-install with 10.4.8 and got a kernel panic. unable to find driver for this platform, "acpi" what do i do? im at whit's end with this thing
  3. My Perfect Desktop System (tm)

    really_guest: im having trouble with my kext files the AppleAzaliaAudio.kext/Contents/PlugIns/AppleAzaliaController.kext/Contents/Info.plist, is making my computer error when i change the value from 0x26688086 to 0x27d88086 im wondering if you, or anyone else that may see this, can email me the correct files, or upload them here. i would greatly appreciate it.
  4. My Perfect Desktop System (tm)

    really_guest - is there any way that u can write up a how-to that is a bit more extensive? u have lost me on some parts. can the neccessary sound, usb, network patches be installed directly from the 10.4.8 jas cd? if not, where do i get them from? the whole mach_kernel thing confuses me thanks -Tom
  5. is the torrent for this still up?? im getting a message saying torrent deleted or not in pool yet, go to demonoid.com
  6. Simple Broadcom Wirless Tutorial

    Ive gotten everything done successfully. I boot up and see the airport signal meter in the top right. it says that its not configured. when i go into the network preferences, i do not see an airport connection, just 2 built in ethernet. is there a solution for this? any help is greatly appreciated