Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

blendi

Members
  • Content count

    47
  • Joined

  • Last visited

About blendi

  • Rank
    InsanelyMac Protégé
  1. ok i can't run in windows 7 after installation everything is ok but when i shutdown and start the computer the welcome screen doesn't show it shows only a black screen and my mouse i tryed to format computer but nothing changes
  2. anyway thanks for your help i'm going to install WINDOWS 7 now
  3. iDeneb 1.3 install hangs

    i have the same error with iATKOS S3 but i'm installing on PC not VM
  4. i fix it i press F8 alot and a menu come i set it to my disc and press ENTER and it boots on cd but at the end when 8 minutes remaining it freezes
  5. no it didn't worked remember there's no CD showed it automaticly go to the hardware DISC
  6. ok so before i had the leopard in my computer then i tryed to install iATKOS S3 and and at the end of installation it freeze i restart my computer and want to install iDeneb but it goes to mac logo and nothing moves i tryed to boot on mac *even that installation doesn't end but nothing loads i try to boot with -v but with no succes .i sayed maybe i can install the windows 7 but my pc can't find cd it just like to don't put CD in there.please help i'm so mad and i wanna cry for my computer
  7. ok so before i had the leopard in my computer then i tryed to install iATKOS S3 and and at the end of installation it freeze i restart my computer and want to install iDeneb but it goes to mac logo and nothing moves i tryed to boot on mac *even that installation doesn't end but nothing loads i try to boot with -v but with no succes .i sayed maybe i can install the windows 7 but my pc can't find cd it just like to don't put CD in there.please help i'm so mad and i wanna cry for my computer
  8. ok so before i had the leopard in my computer then i tryed to install iATKOS S3 and and at the end of installation it freeze i restart my computer and want to install iDeneb but it goes to mac logo and nothing moves i tryed to boot on mac *even that installation doesn't end but nothing loads i try to boot with -v but with no succes .i sayed maybe i can install the windows 7 but my pc can't find cd it just like to don't put CD in there.please help i'm so mad and i wanna cry for my computer
  9. ok so before i had the leopard in my computer then i tryed to install iATKOS S3 and and at the end of installation it freeze i restart my computer and want to install iDeneb but it goes to mac logo and nothing moves i tryed to boot on mac *even that installation doesn't end but nothing loads i try to boot with -v but with no succes .i sayed maybe i can install the windows 7 but my pc can't find cd it just like to don't put CD in there.please help i'm so mad and i wanna cry for my computer
  10. Flash videos

    everyone if video doesn't show and you hear the audio then install flash player 10.0 not 10.1
  11. No network on my hackintosh

    create new topic or send PM to someone
  12. why when i'm watching video Lags

    i have enabled video card with OSX86 but problem is not fixed video card is fine
  13. but what about other things that i need to select on installation
  14. why when i'm watching video Lags

    i have change from this <key>IOProbeScore</key> <integer>60000</integer> to this <key>IOProbeScore</key> <integer>0</integer> but its not working do i make something wrong
  15. why when i'm watching video Lags

    i have change from this <key>IOProbeScore</key> <integer>60000</integer> to this <key>IOProbeScore</key> <integer>0</integer> but its not working do i make something wrong
×