Jump to content

surfermax

Members
  • Content count

    45
  • Joined

  • Last visited

About surfermax

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. surfermax

    [P5Q PRO TURBO] Installare El Capitan

    (aggiornamento ) sono di nuovo in capitain . ho di nuovo cambiato il bios da imac 11,2 in mac pro 3,1 e aggiornato il clover e sono di nuovo con le usb 1 e usb 2 higth speed bene solo e' ritornato il problema della scheda audio voodoohda premetto che su yosemite funzione tutto alla perfezione . provo a rinstallare la voodoo in sle (aggiornamento con capitain 10.11.6) sono di nuovo in capitain . ho di nuovo cambiato il bios da imac 11,2 in mac pro 3,1 e aggiornato il clover e sono di nuovo con le usb 1 e usb 2 higth speed bene solo e' ritornato il problema della scheda audio voodoohda premetto che su yosemite funzione tutto alla perfezione . provo a rinstallare la voodoo in sle
  2. surfermax

    [P5Q PRO TURBO] Installare El Capitan

    ho ancora avuto problemi sulle usb , ripeto tutto funzionava alla perfezione .solo che nn accedevo al download di sierra dalì apple store ,e ho aggiornato smbios a imac 11,2 fine 2009 anziche smbios mac pro 3,1. risultato arrivo alla console ma non va ne tastiera e ne mouse .. adesso provo ad aggiornare clover. idee? niente da fare anche con clover altre idee?
  3. surfermax

    [P5Q PRO TURBO] Installare El Capitan

    RISOLTO ho ristallato il kext voodoohda vt1708s patchato che probabilmente era lo stesso che avevo su yosemite ,ma l ho aggiunto anche in extra in clover a .kext other e si sente una meraviglia ...bene. poi ho solo aggiornato l smbios nel plist a mac pro 3.1 perche mi veva dato problemi sulle usb all'avvio . e se fai un aggiornamento 10.10.5 se non hai il HDADisabler il voodooHDA va in conflitto con AppleHDA che dopo l'aggiornamento viene riscritto per quanto riguarda il hdadisabler nn ce lho ho solo cancellato AppleHDA.kext da sle.
  4. surfermax

    [P5Q PRO TURBO] Installare El Capitan

    scusa ,io ho una p5qd turbo , ma su El Capitain 10.10.5 nn sono riuscito ancora a far funzionare l'audio . quando su Yosemite 10.10.2 uso voodoohda 2.8.2 e funziona tutto alla perfezione .
  5. surfermax

    Aggiornamento sicurezza 2016-003 10.10.5

    dopo questo combo 10.10.5 non si avvia piu' yosemite su asus p5qd turbo ...mi da errore del iopcifamilydriver
  6. surfermax

    disattivare trim enable

    ciro e' da 5 anni che aggiorno da snow leopard in poi la mia macchina e mai avuto problemi ...io monto la aus p5qd turbo e un dual core e7500 con una scheda grafica ati hd 6670 e clover..
  7. surfermax

    disattivare trim enable

    bo io dalla combo mi aggiorna ma l'ho fatto montando un seistema vergine d zero ma quando arrivo alla versione 10.10.4 combo nn parte piu ' da schermo nero alla console e se parto con -v quardando continua all'infinito in loop. mentre dall sito apple mi dice aggiornamento impossibile bo io ho una scheda video ati 6670 e nn ho mai avuto problemi con clover. qualcuno sa il perche' di questo loop con la 10.10.3 in poi ?
  8. surfermax

    disattivare trim enable

    ma ! non sono ancora riuscito ad aggiornare alla 10.10.4 dopo la combo update e rimesso tutti i miei kext ...nada ! va in loop ...allora nn e' proprio colpa del trim ---up..rimarro con la 10102
  9. surfermax

    disattivare trim enable

    ho fatto anche un'altra prova ho aggiornato clover all'ultima release e ho provato ad aggiornare a 10.10.3 update ma alla fine rivvia e nn parte piu va in loop . penso sia la scheda video perche frizza e vengono fuori artefatti -ho provato a riavviare in safe mode ma va sempre in loop e nn parte idee? uso clover ati 6670 asus p5qd turbo 800 ddr2 8 g process dual core e7500 in 10,10, di clover efi ho solo fake smc e ethernet kext ho anche installato amdx3000.kext e amd5000controller-kext exotic patch per la mia scheda 6670 del 10,10,3 ma va in loop
  10. surfermax

    disattivare trim enable

    scusa fabio nn potevo rispondere prima ho fatto il test disattivando il trim e mettendo smbios del macpro 3.1 ma niente nn mi aggiorna con la combo ...forse meglio fare una nuova installazione da zero....pulita pero' io ho la 10.10. che poi ho aggiornato alla 10.10.2
  11. surfermax

    disattivare trim enable

    questo e' il mio hardware : asus p5qd turbo saphire ati hd 6670 1024m sata 500 hd 7200rmp samsung 120 840 evo ssd 8 giga ram kingson e crucial il fattto e' che ho provato dalla 10.10.2 che sto usando ora a lanciare la combo update e dopo il riavvio nn cambia nulla mi dice che l'aggiornamento nn e'stato fatto ...nn so che pensare ...pensavo fosse un problema di trim enable prima di aggiornare avevo cambiato smbios con uno dell' imac 10,1
  12. surfermax

    disattivare trim enable

    qualcuno sa se e' meglio disattivare il trim prima di fare l'update con la combo 10.10.4 o non cambia niente e se e' meglio cambiare smbios con un mac mini o imac dato che sto usando un smbios 3.1pro
  13. scusa fabio ..ma il plist devo riscrivere cosa la parte delle frequenze ? e quali metto?
  14. si l'ho fatto io con l'aiuto di pianman il plist l'ho cambiato varie volte questo mi era sembrato il migliore per il discorso delle ventole poi ho usato un smbios che avevo con snow leopard ed andava benone funzionava anche facetime ma ora caput nn si collega ma il numero di serie ho visto che e' valido avrei anche i dati di un macbook pro originali di un amico estratti con imess debug ma tentando di inserirli nn sono riuscito a far risultare smbios uguale al originale mac- per l' applehda allora dici di lasciar perdere? comunque ho tutto anche il codec dunp fatto con ubuntu tu nn ci sai mettere mano?
  15. cosa devo fare? comunque col nuovo dsdt sempre a 700 rpm sembra essere tutto risolto con le ventole e con i discki ..vorrei sistemare solo i discki ide ma posso fare anche a meno .. secondo te se chiedo aiuto a mirone per il applehda dici che me lo patcha?
×