Jump to content

smbenson

Members
  • Content count

    4
  • Joined

  • Last visited

About smbenson

  • Rank
    InsanelyMac Protégé
  1. smbenson

    No Sleep in Snow Leopard - Gigabyte GA-945GZM-S2

    I have same mobo, SL installed with ChamR2 and built-in video not working in SL. Any chance you are running GMA950 and have a modded dsdt that works for video?
  2. Has anyone had success patching a GA-945GZM-S2 using V4.2? I get kernel panic when using this dsdt file. I have SL installed with Chameleon 2 using stock graphics kexts. The dsdt file created using DSTPatcher works, but only at 1024X768. Tried to modify my dsdt file with GFX0 section of V4.2, but kernel panic as well. Also, I can't seem to get it boot into 32 bit mode, using both -arch=i386 on boot and in plist file using key arch string i386. Any suggestions or working dsdt for this mobo would be appreciated.
  3. Yes, I did install EHCISleepEnabler.kext, didn't know what it did exactly. I didn't have USB functionality in 10.5.3, but I do in 10.5.4 and thought that was my fix. How do you remove that kext? I will try it and see if it fixes the problem.
  4. Thanks sonotone for the installer. I have an E1705 1.83 Mhz Core Due (both cores woking), Dell BT 350 (now working in 10.5.4), Sig 9200 audio (working with your fix), USB (working now - not in 10.5.3), GeForce 7800 Go (working, recognized as 7950 GTX), Broadcom wireless and wired (both working), Shutdown fixed with HDA shutdown fix, EFI.V80 - shows up as Mac Pro/MacPro3.1. I installed with Kalyway 10.5.2, Kalyway 10.5.3 updater, and 10.5.4 from Apple. Patched with your software installer in 10.5.2 to get everything working, then 10.5.3 - BT was not pairing with my mouse, and finally with 10.5.4 everything working except sleep mode. When the computer goes into sleep mode, it starts to sleep (either with closing cover or straight sleep) and after about 10 sec. is automatically comes out of sleep. Any one having a similar problem and have a fix? Thanks again for easy to use tool.
×