Jump to content
InsanelyMac Forum

xuzhin

Members
  • Content count

    32
  • Joined

  • Last visited

About xuzhin

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Female
  1. havent restarted yet, but i replaced the dsdt file with the new one and placed the kext in my kext others folder. attached is the power management folder that was created. oh and generate c and p states was already checked according to clover cofigurator. i have to run meet some friends now, will let you know tomorrow if this fixed usb3 and lan, thanks for investing so much time in helping me. Power_Management.zip
  2. ok i attached the new ioreg and screen caps what dpcimanager showed in the pci list. xuzhinioreg2.zip
  3. I would assume, that that is it, but i don't know. Didn't help with usb3 or with the ethernet. Do i need to install some kexts maybe?
  4. extracted it, put it on a usb stick, ran it on the hackintosh and saved as got this file and zipped it. hope that is what you meant. Dedi’s iMac.ioreg.zip
  5. sure i'll try that out, what's a ioreg? i should put it in the patched folder, so the origin folder remains empty, right? cool will do.
  6. thanks but what where exactly do i put that? i'm assuming on my main disk's efi partition clover/.../origin folder right? will this fix my ethernet and usb3 without any kexts?
  7. Mald0n, i sent you the dsdt file here: http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/page-29?do=findComment&comment=2548934 can you help me with this please?
  8. no, not at all. i really need to get my ethernet and my usb3 slots to work. so i f4'd at clover boot up and got the dsdt file off the origin folder on my boot stick, i hope this is what you meant: DSDT.zip
  9. Mald0n thank you so much. you are a freaking blessing to this scene. i asked at the tmx forums, nobody could really help me. i asked here in the chat, and they tried a lot of different things with me, but none of them got it working. you made it happen though. thank you, stay blessed, and enjoy the holidays. merry christmas.
  10. the boot stick works, but i'll do that. and should i use those settings for the hard drive as well, when i clover it?
  11. i used: install for uefi booting only install clover in the esp bootloader: don't update mbr and pbr sectors themes (i guess what was set by default) drivers64uefi: osxaptiofix2drv-64 i used clover configurator to add npci=0x2000, and nv_disable=1 and nvda_drv=1 i guess.
  12. it's f11 for me, but that's what i get when i try to boot from the disk that i installed everything on. when i try to boot from the disk called mac os x (which i think is the efi drive) nothing happens, the boot screen just refreshes.
  13. My system: Mobo: AsRock x79 Extreme 6 (P2.50) CPU: i7-4930K @ 3.40ghz Graphics: nvidea GeForce gtx 770 i created a bootstick with the help of your guide, and after that didn't work with pavo's guide. i get the same result with both options, here, when i try booting without the usb stick, all i see is: reboot and select proper boot device i've tried with, the stock config file, with your post clover folder, with 2 or 3 i could find in this thread to be exact, but all with no luck. where did i go wrong?
×