Jump to content
InsanelyMac Forum

kalabala

Members
  • Content count

    4
  • Joined

  • Last visited

About kalabala

  • Rank
    InsanelyMac Protégé
  1. kalabala

    Snow Leopard 10.6 Bad Axe 2 Guide..

    @elrey I am running Leopard with the Buildsmart bios with out any problems. My machine is rack mounted and watercooled to reduce fan noise. I use my machine to play around with Logic mainly. I have hooked up a Tascam f-1082 and a profire 26/26. This setup is great for live recording as well as mixing. For all the other stuff I use an iMAC. When I think of it, I actually do not need to upgrade to Snow Leopard as current set up do what I want. One thing I will do for sure in the future is to buy a real macpro. Thank you for your help, take care.
  2. kalabala

    Snow Leopard 10.6 Bad Axe 2 Guide..

    Sorry for my ignorance; XBX2 mobo, Q6600 CPU, Geforce 9400GT, 4 SATA HDDs, 1 IDE HDD and 1 IDE CDROM. I also hook up a TASCAM FW-1082 and a ProFire 26/26 for Logic Pro use. I saw some where that Snowl Leopard will not boot with IDE devices. So I tried taking all my IDE devices off. Today I tried Buildsmart's CD with no luck. After doing the Pre/Post Install on the drive I booted in to snowleopard and in about a second screen goes black and monitor sleeps. Capslock light remain on. for $25 apparently you can get the latest Buildsmart Ultimate CD after proving purchase of SL. That doesn't sound right, does it? There is serious breeches of privacy there; people post their bills with names and addresses to prove the purchase of SL to bofors. If bofors is Steve Jobs he gonna know the identity of all the donators
  3. kalabala

    Snow Leopard 10.6 Bad Axe 2 Guide..

    @elRey Thank you for your reply. My GPU is a N9400GT from MSI
  4. kalabala

    Snow Leopard 10.6 Bad Axe 2 Guide..

    Hi elRey I followed your guide but no success. I used a 8GB USB drive. It boots up to the Chameleon boot screen. When I choose install disk the gray apple logo appears in the white back ground for a split second then it Kernel Panics. What have I done wrong? Do I need to use pacifist to remove IOATAfamily kext? I have a badaxe2 mobo with Bios loaded with optimal defaults. Thank you for your help.
×