Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

j+j+j

Members
  • Content count

    7
  • Joined

  • Last visited

About j+j+j

  • Rank
    InsanelyMac Protégé
  1. Yes should work. Check it out ... http://www.insanelymac.com/forum/index.php?showtopic=225717
  2. Can't Install Photoshop CS3

    i am also having same problem, i tried both design prem. and master version but no luck everything fails to install except "shared components" am i suppose to replace AppleSMBIOS.kext before the installation?! even if i tried to do that so i get i have no permission to do it. im still tryin diff ways to solve this problem i will put any updates in the future.
  3. http://forum.insanelymac.com/index.php?sho...mp;#entry446877
  4. blue screen after login

    i know how you feel when you are stuck with something and no one is willing to post their experiences or advices im still noob at this but i had similar problem.. try to reboot with -v -x and i was able to login as safe mode then i updated my video kext then wola
  5. http://forum.insanelymac.com/index.php?sho...53&hl=adobe
  6. My leopard is not booting

    did you get kalyway 10.5.2? i have vista on sata and leoard(mbr) on ide (gigabyte p35 ds3r + c2d + ati hd3850) my installation went through smooth and fine but i had problem bootin leopard... so by i setting the IDE HDD as master drive (by using a jumper(s)) solved the problem.
  7. i went thru all the guide from other thread and installation was successfully completed but when im trying to reboot i get following messege: extension "com.apple.driver.itunePhoneDriver" has no explicit kernel dependancy: using version 6.0 i tried to search for the solution but i couldnt find any of it if anyone had this type of issue before plz give me any sggestions or advice plz thank you p.s- my spec C2D/ocz 2gb/samsung HDD 120gb/samsung dvd sata/ATI hd3850 UPDATE : problem solved by setting leopard hdd as master.
×