Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Village Idiot

  • Content count

  • Joined

  • Last visited

About Village Idiot

  • Rank
    InsanelyMac Protégé
  1. Nvidia GTX 295 support

    So I have a P6T with a GTX 295. 10.6.4 is installed and I'm going to update to 10.6.8 on a cloned drive. Do I just update and reinstall the 295 kext?
  2. Which kexts are required for my PC?

    I don't think it works like that. You should find a thread that matches your board, generally the install guide for your computer should cover everything on the board except for graphics; at least that's according to my experience. I found one for my board and only had to figure out how to install a completely unsupported video card after that. Here's one for your board that may or may not work. http://www.insanelymac.com/forum/index.php?showtopic=222777
  3. So I used disk utility to make what I thought was a copy of my drive, apparently it just copied the partition with the install and not the other two partitions When using "diskutil list" the drive that was supposed to be a clone is missing "GUID_partition_scheme" and "EFI" partitions. Is there a way to create these partitions on the disk and add chameleon? I screwed up the working copy I have by doing a system update and expected to be able just to swap the cloned drive in and have it work. I also tried restoring the cloned drive, but two things happen. Disk Utility give me an error about not being able to allocate memory even though it looks like it does the install ok and then when I put the drive into the computer and attempt to boot from it, I get a "boot:0 error: Any help at this juncture will be appreciated. I could always reinstall OS X, but trying to get my GTX 295 working was a nightmare. That's why I was keeping a cloned drive so I wouldn't ever have to go through this again. Hardware: Asus p6t non deluxe i7-920 Nvidia GTX 295.
  4. After the update from a working 10.6.4 to 10.6.6, my audio does not work at all and my video gives me one resolution, 1024x768 Any ideas on where to start? Asus p6t non deluxe Nvidia gtx295 My board and gpu.
  5. Snow Leopard And Evga Gtx 295

    I can get SL booted and updated to 10.6.3, but after following the guide with the 295 download pack, I can't boot. It hangs on "AppleIntelCPUPowerManagement: Initialization complete" and then hits the "Still waiting for root device" prompt. I could boot perfectly before following the directions using -x GraphicsEnabler=No, but not that won't work after trying the directions to get the GTX 295 working. I have an EVGA GTX 295 co op and followed the directions for the single PCB. The only thing I'm not absolutely clear on is that which com.apple.boot.plist file should be edited? There's one in /Extra and one in /library/etension (don't remember the exact location off the top of my head. I tried replacing one, then the other with the hex value but neither worked correctly.
  6. I've used this guide to better effect: http://www.fleebailey33.org/ I have Snow Leopard installed and running with the "-x GraphicsEnabler=No" command when using the linked guide while trying to boot from the chameleon boot loader after Snow Leopard is installed, I have no problem. I've also been able to do the system updates to 10.6.3 and all current updates along with getting it to boot from the internal HDD I also have an Nvidia GTX 295 that is apparently causing the problem.
  7. I'm going to try again tonight, but I'm going to start from the Snow Leopard instructions. I already have a MBP, so I can build the boot disk and install that way. I'll let you know if I at least have any luck from that portion of the guide.
  8. Freezing after Leopard install while trying to boot on line mdworker[61]: (Error) SyncInfo: Boot-cache avoidance timed out! Any help on this?
  9. This is exactly what I was looking for. I'm going to try and make time to test it out this evening. I'll report back with my experience when I'm done.
  10. I followed the instructions on Flee's blog using his kext pack and I am at the point where SL is installed on the internal HDD, but when it reboots and I try and run from the internal drive, I get an error where a large power button icon pops up and it says I need to turn my computer off and on in several different languages. Any suggestions and where I should start looking for a solution?
  11. The original post had a P6TD listes, so I wasn't sure what model that was supposed to be. And one other questions, maybe you cah answer it; when I use the "add reply", it won't post anything I type into the box, only quotes. I have to either edit the quote and add my text at the bottom like I'm doing now or use "fast reply"
  12. Will this guide work on a p6t non deluxe/SE? I've been trying to install Snow Leopard on my computer without much luck. So far, I tried follow the following guides. My problem now is that I can get SL to install, but when it restarts after finishing the install the Apple logo changes to a power button and it tells me I have to turn me computer off and then on in several different languages and I can't make it past that. Any suggestions or a guide I can follow that will work for my setup? http://trick77.com/2009/10/12/asus-p6t-64-bit-osx86/ http://www.fleebailey33.org/2010/02/p6t-on...62-updated.html Asus p6t I7-920 Nvidia gtx 295