Jump to content
InsanelyMac Forum

NelsonRA

Members
  • Content count

    73
  • Joined

  • Last visited

About NelsonRA

  • Rank
    InsanelyMac Protégé
  1. Obrigado Artur_pt! Trocando as portas do rato e do teclado, para as portas USB 3.0, consegui acessar os sistemas. Tá meio difícil de entender o que andei fazendo de errado. Talvez valha à pena fazer um bckp e começar de novo...
  2. Bom dia amigos, recentemente fiz uma limpeza no meu computador e agora estou com problemas para dar boot: A limpeza foi fisica, desliguei todos os acessorios e cabos. Usava o clover V.3320 para dual boot, porém, depois de reinstalar tudo (componentes) ele perdeu o boot automático. Na verdade, se eu der enter em cima da opção do HD ele aceita só que não carrega as kexts para usb, audio e internet. Acessando o clover pela tela de boot, no item DSDT, estava conseguindo carregar as kexts e funcionar o EL CAPITAN. Fiz diversas tentativas de alteração no config.plist, sem sucesso. Então decidi atualizar o clover para tentar matar estes problemas (clover v.4413) e agora não consigo mais carregar as kexts nas configurações do clover e novamente apenas acesso o EL CAPITAN e fico sem mouse e teclado a internet percebi que está carregando. Para piorar não guardei meu pendrive de boot do sistema e não disponho de ninguém por perto que tenha um mac ou hack que me pudesse ajudar a fazer outro pen drive. Somados a isso a apple não está mais disponibilizando o combo do EL CAPITAN para baixar, só vi atualizações. Hoje consegui, por outros caminhos, baixar dentro do win10 uma versao do “EL CAPITAN 10.11 DP1 INSTAL USB”, com 7,64 GB. Já li em algum lugar que há um caminho para fazer o “pendrive de boot” via windows”. Porém antes de tentar gostaria de saber se alguém aqui conhece alguma outra alternativa que me ajude a sair desta de forma mais facil. Obs.: nesta maquina eu faço boot via 03 sistemas: · HDD com win10 · HDD com El Capitan · SSD com El Capitan Obrigado!
  3. NelsonRA

    TP-Link TL-WDN4800 Slower on Hackintosh than MacBook

    Tks, I will try this also!
  4. NelsonRA

    TP-Link TL-WDN4800 Slower on Hackintosh than MacBook

    Just plugged the TL-4800 in a x8 slot?
  5. NelsonRA

    TP-Link TL-WDN4800 Slower on Hackintosh than MacBook

    notrodash, How did you make this? Just plug the TL-4800 (x1) in a x8 Slot? I'm using Gigabyte P55A UD3 (SL + Win8). This board has two x1 slots, but when plugged into the first slot hack becomes slow after loading system. In the second slot machine does not start. When I start win8, the same hack, there is no any problem, the TL-4800 is recognized immediately. Tks,
  6. NelsonRA

    Mountain Lion 10.8.2

    Ainda que tarde, uso a ATI 5770 com o SL sem problemas!! Assim, acho que com ML também vá rodar legal. Abç.
  7. Olá aoalvo, Eu uso uma fabricada pela XFX, reconhece de prima (não precisa de kexts) e roda tudo certinho. Na ocasião paguei (nova) na faixa de 450patacas. Boa sorte.
  8. NelsonRA

    Update 10.7.2

    Oi artur-pt, Fiz isto e resolveu o problema. Muito obrigado! Obs. Na ocasião do problema, já estava usando a ultima versão. Agora que saiu uma nova consegui resolver. Por isso a demora no retorno, valeu!
  9. NelsonRA

    Update 10.7.2

    Turma, achei a saída pro meu problema: Li num blog que minha versão 10.7.0 (11A494a) era uma versão tipo "pré-teste". Seguindo a orientação, substitui em /System/Library/CoreServices/SystemVersion.plist from 11A494a para 11A511. Fiz todoas as atualizações, via site inclusive. Único problema está agora com o Safari que não funciona, após abrir, ao tentar algum site, ele fecha com a mensagem "safari fechou inesperadamente..." Alguma sugestão?
  10. NelsonRA

    Update 10.7.2

    Estou com o 10.7 rodando legal ha alguns meses. Tentei atualizar via combo e via sftware (10.7.1 e/ou 10.7.2), sem chances!!! Na opçao/escolha do hd vem a mensagem: ...Atualizaçao combinada do mac osx, nao pode ser instalada neste disco. Este volume não cumpre os requisitos desta atualização... onde foi que eu errei?? Obrigado
  11. Ops, após a primeira atualização ficou tudo beleza, sem quebra de página.
  12. Maldon, voltei a tentar hoje e tudo funcionou como deveria...instalação simples e rápida (usb). Valeu!!! Uma observação... aquela tela azul, que aparece antes do sistema concluir o carregamento, aparece toda quebrada mas o sistema entre sem falhar!!! Isto eh algo a se preocupar?http://www.insanelymac.com/forum/style_images/lucidity/folder_post_icons/icon9.gif Obrigado!
  13. Turma, a maquina esta travando logo no primeiro boot, (antes de chegar na leitura do pendrive e soh quando coloco o danado nela). Nao havia ouvido falar ainda em pendrive nao-bootavel. Serah que eh o meu caso? (uso um -> Dane-Elec 8GB)?? Jah refiz o processo duas vezes...
  14. Valeu!! Funcionou perfeitamente.
  15. Maravilha Acabei de colocar o codigo da vinci na bandeja e funcionou perfeitamente. Muito obrigado!!!! Maldon, Kernel de 64-bit e Extensões: Não Para trabalhar a 64 bit, bastaria rodar o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] novamente usando a opcao 64 bit?
×