Jump to content
InsanelyMac Forum

monsti

Members
  • Content count

    10
  • Joined

  • Last visited

About monsti

  • Rank
    InsanelyMac Protégé
  1. I have a I7-7700k was "the {censored}" 3-4 Weeks ago until Intel released the I7-8xxx. Everything works with 10.12.x and VM 12. I can also install 10.13 in VM 12. 10.12 / 13 crashes in VM 14. The script I used: hdiutil create -o /tmp/HighSierra.cdr.dmg -size 5130m -layout SPUD -fs HFS+J hdiutil attach /tmp/HighSierra.cdr.dmg -noverify -mountpoint /Volumes/install_build sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/install_build mv /tmp/HighSierra.cdr.dmg ~/Desktop/InstallSystem.dmg hdiutil detach /Volumes/Install\ macOS\ High\ Sierra hdiutil convert ~/Desktop/InstallSystem.dmg -format UDTO -o ~/Desktop/HighSierra.iso mv ~/Desktop/HighSierra.iso.cdr ~/Desktop/HighSierra.iso
  2. Hello everybody. I also get the panics at boot with Workstation 14.0.0 build-6661328 / Windows Pro 10 - x64 OSX is 10.13 downloaded & converted to iso a on October 10. 2017. Edit: Patcher 2.1.1
  3. monsti

    Clover General discussion

    Am I a CloverGrower or a "Pro" user? Not sure if I am l33t
  4. monsti

    Clover General discussion

    Ok I'll investe some time in that. Can you point me to a document on how to get Clover from SVN and compile it? Thx.
  5. monsti

    Clover General discussion

    Does Clover actally work with virtual box? I am using Chameleon + virtual box to dualboot. - Win 7 with OSX virtualized - OSX with Win7 virtualized (both installed native) With Clover (ISO taken from sourceforge) i couln't get virtualbox booting. The Harddisk isn't detected. Is there a trick?
  6. I just got the VoodooHDA kext working for the Clevo W370ET / ONE K56-2O SE. PCI ID 8086:1e20 It was a bug in VooodooHDA in combination with the Intel HDMI Sounddriver. The internal mic isn't working - only speakers & head phones. voodoo_hda_fix.patch.txt VoodooHDA_280_ML_fix_Clevo W370ET_ ONE K56-2O SE.zip
  7. monsti

    Acer Aspire 8930G

    Hi, i have some problems with my Acer Aspire 8930G in Leopard 10.5.7. - The Geforce 9700M only works with NVKush. I had no success for Q/EX with EFI strings. - The battery indicator gives no status report. I tried to replace the usual stuff with VoodooBattery, hacked Powermanagement Bundle, hacked ACPI kexts. - Sleep doesn't work at all. No hibernate, no deep sleep. I have a vanilla 10.5.4 setup (updated to 10.5.7). I am using Chameleon 2.0 r1 (this fixes the "orange" icon issue). Help would be great, because the 8930G is a very very nice and cheap laptop.
×