Jump to content

PG Studio

Members
  • Content count

    17
  • Joined

  • Last visited

About PG Studio

  • Rank
    InsanelyMac Protégé
  1. Hi Guys, I just installed Sierra using Clover without any problem. I'm using and HD 4000 (Z77m-D3h mobo) + ATI Radeon HD 6xxx (3 displays setup). The display seems to be ok but i cannot load the preference pane. If I disable Intel Injection, i can load the pref pane but, of course, i don't have any acceleration and the resolution is {censored}. I see that some guys are having this problem too but most of them are on laptops which is not my case. Thanks!!
  2. PG Studio

    HD 4000 + ATI 6850 For triple display

    Hi Guys, I Installed Mavericks 10.9.2 yesterday from scratch and set my Internal GFX (HD 4000) (My Motherboard is: GA z77m-D3H) as the first boot option and everything work out of the box. No boot flags, triple display running already at the instalation screen. Everything were smooth. The only problem i have is that when I did a OpenGL test with Cinebench, it was using my HD4000 to perform the tests instead of ATI (and i was not able to change this) and the results were very low. I play some games and that's why I want the ATI power. When I set my ATI to be the first boot option in BIOS (and leave the HD4000 as the 2nd), My system doesn't boot. (it goes far in the boot process, but hangs somewhere (right before the login screen i think)). I tried using GraphicsEnabler = No And Yes, PCIRootUID = 0 and still no go. If I disable the Internal GFX in the BIOS, my system boots ok with no problem (using GraphicsEnabler = No) and using only the ATI card with 2 monitors. Any idea how should I make the ATI the "primary" video card and the HD4000 as the secondary ? Thanks for any help! PG
  3. PG Studio

    nVidia GTX460

    Hi guys I just got my EVGA GTX 460 768mb working on 10.6.5 using the nVidia 256 Quadro 4000 drivers and Chameleon rc5 with GraphicsEnabler = Yes. The problem is when i open World of Warcraft. At login screen it seems to work well, but my computer freezes as soon as i get in game. I´ve read some guys having a similar problem. Anyone know how to fix this instability issue ?? Thanks for alL! Cheers.. PG
  4. Hi Guys, I just installed Snow Leopard using my Retail DVD and using the Empire EFI CD to boot and then, selecting the drive with my Mac OS system. Now, i want/need to install Chameleon to avoid needing the CD to boot and also to change some plist files (com.apple.boot.plist to add GraphicsEnabler Yes for my GTX 460). I've seen some how-tos but im still confused. Is there any step by step tutorial to install Chameleon from scratch ?? (I've seen also some updates tutorial, that doesn't work for me) Thanks for your time.. PG
  5. Perdi acesso ao meu Mouse (USB) assim que atualizei pro 10.6.5 Usando o LogMeIn, baixei os Kexts do 10.6.4, instalei usando o Kext helper, reparei as permissoes e voltou a funcionar direitinho! Valeu pela dica! PG
  6. PG Studio

    Don't know where to start

    I´m not experienced with Hackintoshes but last friday i just downloaded the Snow Leopard Retail ISO, burned the DVD and then burned the Empire EFI CD. All i need to do was: Boot from EFI CD, then change to Snow Leopard DVD and install it as if it was in a real mac. It was THAT simple for me. I folowed this tutorial tho install on my machine: http://rgwoehr.wordpress.com/2010/01/30/ha...-p5q-pro-turbo/ By the way, i installed it on a external USB drive, so i believe you can make a live boot with a pen drive. Hope that helps! Cheers.. PG
  7. PG Studio

    DVD SATA NAO GRAVA

    Eu tou tendo um probleminha paredcido com esse.. Eu sempre uso o cd do Empire EFI pra dar o boot pelo snow leopard. tenho 4 HDs Sata e 1 DVD ata... Qdo instalei o Snow Leo, eu tava usando 3 HDs sata e o DVD sata, pois tava faltando um cabo SATA. Qdo comprei o novo cabo, coloquei o DVD na nova porta e o antigo HD na porta que o DVD originalmente estava. Depois disso percebi que o DVD nao estava carregado no OSX e que o toast travava... (nunca cheguei a usar o toast) Vou tentar mudar de cabo pra ver se funciona.. valeu a dica!. PG
  8. Although i haven´t worked hard with audio since i installed OSX (last week) it seems noise less. I´ve played with some pro tools sessions and watched some videos and it seems to be working ok. Well... since i´m very new to this OSX86 thing, i have no idea what´s macpro smbios is . If that helps, I dind´t modify my BIOS (Asus P5Q). I installed 10.6.3 booting from EFI Empire CD and then installing from retail Snow Leopard DVD. Cheers.. PG
  9. It worked REALLY well! Ty for the help!
  10. thanks.. that`s all what i need! Valeu pelo help! Abraços, PG
  11. Hi guys, Actually my problem is that i need to UNDER clock my video card. When i´m at a game, i see some sparkles, strips all over the screen. In windows i use Rivatuner to set my 9800 GTX+ Frequency to a lower one and this works pretty well. Now, that i installed Snow Leopard, i have to also set the frequeny to a lower one. Is there any application for overclocking VGA that can do that trick ??? Thank you, PG
  12. PG Studio

    Audio Recording interfaces that work with OS X

    I´m using a profire 610 from maudio with no problems at all!
  13. PG Studio

    [How To] Install Snow Leo on Acer 6292

    Great guide, dude!!
  14. You can do what i did: Download a DMG of Snow Leopard, download Empire EFI boot CD and try. And let us know what happened! So we can help.
×