Jump to content

Lametta17

Members
  • Content Count

    7
  • Joined

  • Last visited

About Lametta17

  • Rank
    InsanelyMac Protégé
  1. Lametta17

    Dell Precision m6700 OSX installation

    OK, i have the Dell M6700 with AMD FirePro (ATI HD7870) AMD M6000 and CPU i7, 3740QM, 2.7GHz back. The igpu was disabled by the AMD-Card. You can't see it in the BIOS and clover displays only one gpu, the AMD i've install Mojave per UEFI and must boot with Lilu and WEG with radpg=15 flag. My Problem is, i cant use the internal Display. Only the HDMI works. Clover says the AMD is from Typ "Chutoro", with 5 Ports and connector 00000030 ROM name ist Cape Verde.rom The M6700 have the int. Display, 1x VGA, 1x HDMI and 1x DP. Please help me to switch to the int. Display. I have tried the things from timp in this post, but i get a black or yellow sreen only on HDMI. What info do you need to help me? Admins MacBook Pro.ioreg
  2. Lametta17

    Dell Precision m6700 OSX installation

    Hello timp, can you help me with the installation of High Sierra? My problem is: When booting from the installation stick, the apple appears. The bar goes up to about 75% and then the screen is and remains dark. I have tried your and other procedures. Unfortunately without success. EFI.zip
  3. Lametta17

    Dell Precision m6700 OSX installation

    Hi every body, i have a Dell M6700 with AMD FirePro 6000 Mobile and CPU i7, 3740QM, 2.7GHz. i've tested everythink from this and other sites, to install High Sierra. No luck. Boot from USB-Stick ends with a black screen after the apple. Please give me a working EFI directory to try to install, so that i can optimize the system after installation. Thanks
  4. Lametta17

    Success - HP 8710w - One last issue

    Thank's from Lametta 17
  5. Lametta17

    Success - HP 8710w - One last issue

    Hi Ludens, have you ever tried to work with VMware-Fusion 3.1x and 10.6.3? My System can´t open a VM. The Sytem get a debug message and halted. I followed exactly your install instruction. +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ in 10.6.3 without legacy kernel (qoopz) and without SleepEnabler Mac OX shows the FSB frequency with a wrong value. The right value is 800MHz. when i try to update to 10.6.4, after 75% the System crashes with a black screen. My theorie is, that this crashes based on the wrong FSB parameter. How can i correct this value? Thank's, Lametta 17
  6. Lametta17

    Success - HP 8710w - One last issue

    Hi, many thanks. How can i install the 64Bit Version on the 8710w? Greetings from Lametta17
  7. Lametta17

    Success - HP 8710w - One last issue

    Hi, Thanks for your good work. How can i change back to vanilla kernel?
×