Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

PunkNugget

Retired
  • Content count

    264
  • Joined

  • Last visited

  • Days Won

    3

PunkNugget last won the day on April 18 2013

PunkNugget had the most liked content!

About PunkNugget

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  1. mod iBall

    Very unique. Thanks for sharing!
  2. You might want to go here: ##### and ask KGP as he was helping me with sound issue and using my Asus board. Hope this helps.
  3. I don’t know about those cards, so I couldn’t tell you. Never tested them.
  4. I actually have two of the Vega Frontier cards as I can’t have more than two monitors working on one card. The only way to get three monitors working is to get two cards and you also have to connect DisplayPorts in a particular order or it doesn’t work. Even a Hackintosh has its quirks, but it does work.
  5. I agree with KGP. Although I do see that he does lean towards the Asus board, he did (like myself) inially use the Gigabyte board and through his thorough research has found that the Asus board is much more reliable. I too was the second person that went through the same issues that he did. So you have two testimonies. Also he’s much better at explaining how would install everything then I could ever be, That’s why I provided that link to his post. Just to let you know he has also provided continued help for people that own that particular Gigabyte board as well. In this area I have to say SurfinChina I too appreciate you removing some of your comments. I may not like KGP’s approach all the time, but at least he does make effort to help people.
  6. I don’t know much on how to program all those things you mentioned, but KGP did a Nic job explaining how to install the update to 10.13.2. http://bit.ly/2kMHiQr You may have been on here already, but if you haven’t you might want to look through that post. Read page one as KGP updates it periodically. Hope this helps, Later...
  7. Well it’s too bad because I have two high flow pumps working in tandem with each other . The two pumps that I have are the Swiftech MCP355! LOL! So my fluid is going to be moving rather fast. I do have a tall reservoir and hopefully it’ll show the motion nicely. You know I did notice that my two pumps do have a four pin connector that would probably fit this: http://www.swiftech.com/8-WayPWMsplitter-sata.aspx I’m not an expert in bios to try to configure some kind of fan controller using the motherboard doing that, but if I could find a PWM controller that I can turn it knob to turn it down that would be something I would be much more interested in and I think I might have the thing to do it. I know I have an older one with the knob I’m gonna try that out tomorrow. If not tomorrow I’m going to try it out the next week.
  8. Awesome - Good for you. I too just received 4 x Primochill VUE UV Green SX bottles and 2 x Violet UV bottles just today! Can't wait to use this stuff! Thanks for the video!
  9. Once I get my system up and running I'll have to run my LuxMark Test and see what score results show. Thanks for sharing...
  10. Although I do appreciate your enthusiasm, I was able to beat that score a few months ago with a multicore GB score of 59,104 using Dual 2697 v2 CPUs. In fact, there are others on here that reached a little over 50,000 with one i9 7900X CPU. I haven’t tried the other tests yet, but once I get my system going again (which hopefully will be within the next week), I will reveal the newest GB scores. Thanks for your post.
  11. What kind of setup do you have? I'd like to see all the parts you used for this build. Thanks.
  12. Hey guys, some things are majorly changing on this particular build and I look forward to sharing those build changes here very soon! I'm concerned and excited at the same time. We'll see what happens here soon after the 25th of this month!
  13. Maybe it's just your camera, (and I know that I mentioned this before), why are the pics so murky and grainy? Like you have grease on the lens or something. I really would like to see some clean pics without using flash. If you're using an iPhone or Android phone, just wipe the lens with a soft cloth until you see that it's clean then turn off flash and take the pics and see what it looks like then. Look forward to the updated pics.
  14. Here's my score: Both GPU's - 39,087 and Both GPU's and CPU - 41,922. and the GPU TACH lights were lit on both cards. So they do work, but just like Gig said: I wonder if Metal 2 and other like kind apps will be Photoshop, Illustrator friendly in the future or is CUDA going to continue to be Adobe's choice? Would be nice to know this. In any case this is a fast system. Would be faster if I had my M.2 SSD working. Have to wait until I get Windows 10 installed on my other SSD and install Aomei Partition Assistant.
  15. Okay, cool. I'll try that later tonight. And post my pics. Thanks.
×