Jump to content
InsanelyMac Forum

ziom4u

Members
  • Content count

    10
  • Joined

  • Last visited

About ziom4u

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
    roma
  1. ma!!complimentoooni!!!bravissimo,io,pero',non credo di essere smanettone come te.a me dopo l'ennesimo tentativo mi ha detto,al riavvio,NO BOOT COMMAND vabbeh,ho pensato,adesso con supergrub rimetto il b-loader(perche' avevo anche linux-studio per fare musica)e invece nn c'e' stato verso,deve aver cancellato qualche altra cosa perche' nn mi vedeva neanche il b-up con acronis e neanche il dvd originale mi ha fatto la riparazione dicendomi che il sistema era irrimediabilmente corrotto!!!!ma se e' su un altro hd!!boh mi sa che sono troppo ignorante ah ah ah ah,comunque complimenti per il tuo nuovo(!)macpro ziom4u
  2. allora! la ideneb lite e' mooolto difficile da trovare,cioe' si trova solo sui server con lo scarico a pagamento,io ne ho trovata una formata da molti rar i quali scompattando il primo si tirano appresso gli altri ma il peso e' quello perche' in rete,per ora,trovo quella versione.(ne ho gia' scaricate tre da fonti diverse). invece per quanto riguarda l'elenco di scelte che mi hai postato(grazie! :)ho appena finito la prova ed il risultato e':..ah io ho la versione 1.4 10.5.6 nella mia versione non propone la scelta del bootloader,cioe' nn c'e' proprio la casella da flaggare ma ho ritenuto che uno di default ci sia e spero sia il chameleon.per il resto tutto e' filato liscio ma,come al solito,al riavvio sembra finire la procedura ma poi mi da una schermata con varie considerazioni,che vorrei postare ma nn so come fare a fotografare la pagina (gli faccio una foto con la digitale?si capira?c'e'un altro metodo?)e insomma l'os selector di acronis mi da unknown e ,infatti,se clicco e' boot error.
  3. accetto e subisco la reprimenda,anche se,devi ammettere che ora ho gli strumenti per tentare di installarlo.decine di distro,decine e decine di tentativi ma le combinazioni sono infinite e arrivare alla scritta installazione riuscita e nn saper interpretare la schermata successiva per correggere l'errore e deprimente.se riuscissi a farlo andare,magari male,magari a"tozzi e bocconi"sarei piu' stimolato,lavorando su una cosa viva.sono stato troppo caustico e me ne scuso,me ne scuso perche',continuando a rispondermi hai dimostrato un'indubbia compassione,cosa assai rara al giorno d'oggi. maurizio marini
  4. non tutti sono capaci di interagire con i codici o quant'altro,per questo ci sono i forum e,nel mio forum linux mi scrivono addirittura le stringhe(avendo capito che sono una pippa!)e mi guidano passo passo come si fa con uno digiuno della "cosa"e,ti assicuro che e' ben piu' di un mesetto che leggo post sul tuo e su altri forum ma,tanto per fare un esempio,la release 10.5.8light edition,una volta scompattata mi da un iso di 18,60 giga!!!e l'ho fatto presente in un post precedente(senza risposta).....comunque grazie lo stesso per la vostra attenzione.
  5. allora!vedo che e' intervenuto il guru in persona!! si e' vero,mi mancano le basilari ed elementari conoscenze,infatti sono falegname e ho le conoscenze del mio campo,altrimenti non sarei qui' a mendicare perle di saggezza. ma davvero tutte le versioni hanno il k-vanilla? e secondo te un neofita da che lo capisce?da qualche guida ufficiale?O,FORSE STIAMO CRAKKANDO QUALCOSA E LE NOTIZIE SONO FRAMMENTARIE?che poi non sia indicato per amd e' un'altra notizia che contrasta con altre notizie apparentemente valide trovate in rete prima di approdare qui'.in ultimo ti diro' che non pretendo proprio niente,semplicemente pensavo che codesto forum servisse ad insegnare qualcosa agli ignoranti come me,invece mi rendo conto dalla tua risposta vagamente stizzita che e' un'altro bar degli artisti dove,persone di un certo tipo guardano dall'alto in basso gli ignoranti dicendogli "Come pretendi di riuscire ad installare Mac OSX su Phenom, che è abbastanza complesso, se non hai la minima conoscenza del sistema."grazie al piffero! se avessi piu' conoscenza farei da solo. poi,le guide,come le chiami tu,agli esperti non servono e ai neofiti (o ignoranti che dir si voglia)non sono sufficenti. afd es. nella lista chipset il mio amdrs780d non compare!forse c'e' un parametro equivalente?chi lo sa?oppure;visto che ci sono una sequela di voci sconosciute ai piu'(ad es. la lista apple smbios in tutte le varianti,che uno poco pratico non sa neanche quale scegliere)insomma si;la guida di evil666 e' perfetta e sono sicuramente io che non so metterla in pratica.ma e' proprio per questo che lo scopo del forum fallisce nel suo intento,poiche' da la colpa all'allievo e non al tutore. ma tant'e' saluti dal niubbo56enne mi scuso per il disturbo e continuero' con linux ziom4u
  6. ahah anche a me hanno detto la stessa cosa ma,di fatto,benche' avessi spiegato minuziosamente il mio "procedere"nessuno e' stato in grado di aiutarmi,pensa che un amministratore mi ha dato,come consiglio,dei link a pagine stravisitate e questo mi fa pensare che,in effetti e' un po' una questione di culo! cia'
  7. allora! la 10.5.8.light l'ho appena recuperata,l'ho scompattata(il primo rar) e mi ha cacciato una cartella di 19.58 giga....! e come lo faccio il dvd? considera ,poi,che a me piacerebbe avere il leopardo ma non sono un esperto di "smanettamento"ah ah ah
  8. subito!! premesso che sono abbastanza niubbo!ho usato una distro 10.5.6 di un amico che non ha particolari scritte di riconoscimento.poi anche la ideneb v.1.4 ma con lo stesso risultato,mi dice installazione riuscita ma poi al riavvio mi ripropone la scermata di installazione anziche' completare l'installazione precedente. sento di esserci vicino ma sono troppo scarso per smanettare come vorrei!!
  9. mi associo al post a me,invece,riesce bene la fase fino alla frase "installazione riuscita" e poi quando si riavvia sembra farcela a completare l'installazione ...e invece reinizia da capo e mi propone la prima schermata. ho provato varie distribuzioni ma,per esempio,non riesco a trovarne una con il kernel vanilla,che ho letto essere indicato per amd.inoltre nell'elenco dei chipset non compare mai amd rs780d che e' il mio northbridge. cosa devo fare? la mia scheda e' una asus m4a78t-e video ati4870 phenom2 710 triple corex2600....serve altro? spero che qualcuno abbia qualche consiglio per noi. grazie e cia' hem...e' il mio primo intervento nel forum,spero di non aver infranto qualche regola!!
×