Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About TheAlchemyFreak

  • Rank
    InsanelyMac Protégé
  1. Perfectly Working - 10.6 on ACER ASPIRE ONE A150

    Using my headphones, I get alot of excess humming and static. Does anybody else get this? This is still a step up, though, since it's the only thing that's been able to get my mic recognized and working. I'd like to get rid of all this excess noise. I use my headphones alot and it gets very annoying very quickly. Has anybody come up with any improvements/updates on the AAO situation?
  2. Realtek ALC268 Driver

    I have the exact same problem as HoB. My external speakers don't work. Other than that, this works great! On VoodooHDA, everything works absolutely flawlessly, except for the fact that my internal microphone doesn't work. With this ALC268 kext, the internal microphone *actually* works!! I love that part of it, but now my built-in speakers don't work. If only I could get the best of both. Anybody figure out how to get the built-in speakers working with this kext?
  3. help, Sleep Acer Aspire one AOA150

    Hey, did you ever get the sleep working? I have the same Acer as you, and I've gotten all of it working except for sleep and wifi. New wifi card is on the way and should be here very, very soon. If I can get the sleep working, then I will be completely satisfied with my Hackbook.
  4. Searing Atheros 5007EG Driver Snowleo

    Yeah, I've got the exact same problem. I was finally able to find kexts to get the fan icon. Before, even that wouldn't show up. Now, I can't get a single thing going. Airport won't turn on, and the Airport Utility doesn't see anything attached. If I can get the wifi working, then I will be a happy camper. Oh, one more thing. If anybody here has an Acer Aspire One A150, were you able to get the ethernet working? I really hope someone can find a solution for the whole wifi thing.
  5. Hey, were you able to get the ethernet or the wifi working? I've been trying different methods for the wifi, but with little to no luck. I haven't really gotten around to tackling the ethernet yet. Thanks. I've been thinking that the 10.6.2 airport update might help, but I need some way of accessing the internet in order to get it to update.
  6. Perfectly Working - 10.6 on ACER ASPIRE ONE A150

    Hey, so I finally got Snow to install onto my MBR partition, but now I can't figure out for the life of me to get it boot without the help of an external booter. I installed it via the retail 10.6 DVD and an external harddrive on which I restored the dvd image and installed chameleon. Now that it's installed, I have no idea where to go from here. The trackpad doesn't work. The wifi doesn't work (yeah, I know this is an all-too-common problem). And, to top it all off, I can't even boot natively! Every time I try to boot with Chameleon (not from the external), I get a very detailed error message which looks something like this: ----------------------- npvhash=4095 PAE enabled Darwin Kernel Version 10.0.0: Fri Juk 31 22:47:34 PDT 2009; root:xnu-1456.1.25~1/RELEASE_I386 vm_page_bootstrap: 247855 free pages and 14289 wired pages standard timeslicing quantum is 10000 us mig_table_max_displ = 73 panic(cpu 0 caller 0x1c166459): "Unsupported CPU: family = 0x6, model = 0x1c, stepping = 0x2"@/Sourc eCache/AppleIntelCPUPowerManagement/AppleIntelCPUPowerManagement-90/pmProcessor.c:210 Debugger called: <panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x1c07bd48 : 0x21acfa (0x5ce650 0x1c07bd7c 0x223156 0x0) ................... [a bunch more hex] ................... Kernel Extensions in backtrace (with dependencies): com.apple.driver.AppleIntelCPUPowerManagement(90.0.0)@0x1c15d000->0x1c174fff BSD process name corresponding to current thread: Unknown Mac OS version: Not yet set Kernel version Darwin Kernel Version 10.0.0: Fri Juk 31 22:47:34 PDT 2009; root:xnu-1456.1.25~1/RELEASE_I386 System model name: MacBookAir1,1 (Mac-F42D89C8) System uptime in nanoseconds: 762037297 ---------------------------- Does anybody know how to fix the boot problem? If not, then can someone please point me in the right direction for configuring all the kexts for the hardware? Thanks a bunch, guys. If you need any more info, then I can give it to you. Edit: Ok, I found some kexts to take care of the booting problem, the trackpad, and the audio. The AppleIntelCPUPowerManagement was getting in the way. I found a kext to nullify it. I used Kext Helper to install them, and those seem to be working now, although, I still haven't found one to fix the card readers, if you guys know the answer to that one.
  7. Hey, so I still am not getting any luck with this guide. I had previously followed a guide that restored the retail dvd image to an external hard drive and installed chameleon rc2 on it, so I tried to carry that over with this guide. The external drive I'm using is Mac OS Extended (Journaled) and the partition with the restored image on it is Mac OS Extended, and I followed this guide to the T, and it's just not working. When I go back to reload the OSInstall.mpkg, the installer fails, it gives me some message that says something like 'failed to prepare the installer.' Before, I had my TempPart as Mac OS Extended, and the installer would load up fine, but it would say "Mac OS cannot start up on this disk." I'm just not having any luck with this. Any suggestions?