Jump to content

gennysa

Members
  • Content count

    20
  • Joined

  • Last visited

About gennysa

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. Hi all, after installed Lion, at the first boot I have this Kernel Panic... com.apple.driver.AppleIntelCPUPowerManagement........ My CPU is Intel i3-2100 MB Asus P8H61.. somebody can help me please? Thanks in advance
  2. Risolto!! Tutta colpa della polvere che con il caldo non permetteva un raffreddamento adeguato della scheda video e del processore.. Grazie comunque a tutti!!
  3. Il cerchio si sta stringendo... ram ok.. alimentatore ok... o si è rotta la scheda video.. o è "soltanto" un problema di temperatura della CPU.. maledetto socket 775 ( e dissipatore Intel ) che ogni anno con l'arrivo dell'estate miete tante e tante vittime...
  4. Ho appurato, mio malgrado che non è un problema di Snow Leopard, ma è un problema hardware.. Ho lanciato Windows 7 dall'altra partizione e non appena appare il desktop mi da lo stesso problema.. Secondo voi è tutta colpa della scheda video? o magari può essere anche un problema di alimentatore o di qualche altro componente? Grazie sempre..
  5. Ciao a tutti, ho un problema che non riesco a risolvere.. è da una decina di giorni che quando lancio un video di youtube (sia con safari che con firefox) dopo pochi secondi si impalla tutto e il monitor va in modalità sleep. Ho aggiornato flash player ma niente... Ho una scheda video NVIDIA GeForce 9600 GT.. Per il resto funziona tutto a meraviglia ( da 1 anno mai avuto problemi ) La versione che ho è 10.6.7 Grazie in anticipo a chi è a conoscenza del problema
  6. Yesssss!! Allora ho preso una PNY 9600 GT 512mb... Allego foto.... Ma il quartz enabler?? cosa è ?? mi funziona?? a cosa serve?? mah... Grazie ancora.... P.s. Open Mark aperto in finestra singola va da 1800fps a max 2500 fps... è buono??
  7. Ok... grazie ragazzi vi farò sapere
  8. Domani la ordino... poi ti faccio sapere.. grazie ancora..
  9. Moderatore... scusa per la confusione ma sono nuovo.. @Giorgio.. quel post l'avevo seguito ma alla fine ho avuto kernel panic.. Riguardo alla scheda da acquistare mi puoi dare un modello preciso che come la inserisco funziona? Una sk non troppo costosa.. Grazie ancora.
  10. Grazie Giorgio, ma se compro un Ati HD4650 risolvo il problema??? Con la mia scheda a parte che non va l'accelerazione, ma se apro una foto con Anteprima il riquadro si apre ma la foto rimane grigia, poi non mi vanno gli screen saver, ecc,, Grazie ancora
  11. quella dove c'è finder, orologio, ecc.. ? no è grigia solida
  12. Ciao a tutti, sono da 10 giorni a seguire le vostre ed altre guide.. Ho installato il mio snow leopard 10.6.3, funziona tutto a meraviglia ma è da 10 giorni che cerco una soluzione per la mia scheda, Ati X1650 (0x71c1) ma niente da fare... seguendo le varie guide, i vari kext, alla fine non sono riuscito a farla andare a dovere.... (ho installato circa 25 volte tutto da capo).. Vi prego aiutatemi... Grazie in anticipo P.s. Il massimo che sono riuscito ad ottenere è questo: Radeon X1600 Pro: Modello Chipset: Radeon X1600 Pro Tipo: GPU Bus: PCIe Slot: Slot-1 Larghezza Lane PCIe: x16 VRAM (totale): 256 MB Fornitore: ATI (0x1002) ID dispositivo: 0x71c1 ID revisione: 0x009e Revisione ROM: 113-B7710C-176 Versione driver EFI: 01.00.068 Monitor: Philips 190S5: Risoluzione: 1280 x 1024 @ 60 Hz Profondità pixel: Colore 32 bit (ARGB8888) Monitor principale: Sì Mirror: Spento Online: Sì Mostra connettore: Stato: Nessun monitor collegato
  13. a me non va con intel core 2...
×