Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About lowdrewl

  • Rank
    InsanelyMac Protégé
  1. Yes Sir. It sure does work, most of the OLD DSDT files and kext that were used in my Lion install work in ML. I have gotten 2 G41M-ES2L's and a G31M-ES2L to install no problem. Thats for the tips.. I appreciate it!
  2. What version of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] are you using now? How you know ur bios is being reset, do you look each time you boot or does it give you a message? Maybe mine is also and I dont even know ....LOL
  3. I upgraded my [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] to 4.0.3 so I could get the iCloud and FaceTime fix for LION 10.7.2 ...... WHAT A NIGHTMARE. Lost my SOUND COMPLETELY. Specs: G41M-ES2L Rev 1.1 Bios F6 4GB DDR2 9400 Quad Core CPU Sapphire 6670 DDR5 Graphics Card Here is how I got it back (fresh install from scratch) : MAC OSX 10.7 DMG or 8GB USB Flash Drive (with Lion pre-installed) [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] (Version 4.0.3) with iCloud and Factime Fix Chimera 1.54 DSDT (Generic from Nandor690) Kexts (only one I used was for the built in NIC during initial install AppleRTL8169Ethernet.kext) First be sure to configure BIOS for 64bit HPET Mode BIOS settings:* Load optimized defaults* Change HPET mode to 64-bit (I think in advanced) After the BIOS settings have been made use the USB drive which should be already prepared with a bootable install LION to the drive 1. Install Lion on the drive from USB or by whatever means. After the OS is installed go to Step 2 2. Next you need to create an Extra folder in the Lion root drive I only put 3 files and created 1 folder in this directory, they are listed below: com.apple.Boot.plist smbios.plist DSDT.AML (I got a generic DSDT from Nandor690 previously, i used that since this is being built on a Q9400 and I have no custom DSDT) Extensions <<<< I created this new empty folder In the Extensions folder all I have is 1 file show below (if you put more then just the FakeSMX.Kext GOOD LUCK, thats what screwed me, i had too many Kexts and every time i booted i got tons of errors and nothing worked) FakeSMC.kext 3. Next install the Network Kext AppleRTL8169Ethernet.kext, this goes into S/L/E. After this is installed you must the run Kext Utility and this will correctly install the Network KEXT. 4. Get Audio working Run [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 4.0.3 and choose the options checked (i used this "->" to denote check) item listed below. ->UserDSDT Install Systems Utilites ->Rebuild Caches ->Repair Permissions Driver & Bootloaders Kext and Enablers Audio Realtek ALC8XX ->ALC8xxHDA ->AppleHDA Rollback Non-DSDT HDA Enabler -> ALC887/888b Bootloaders -> Chimera v1.5.4 r1394 Customization Boot Options -> 64 Bit Apple Boot Screen OSx86Software ->Kext Utility ->ShowAllFiles ->Extension Migration Tool Reboot for changes to take effect. At this point on board Audio and on board NIC should be working 5. Update Lion to lastest Version (if required) Download the latest version of Lion via Automatic update, if sound it not working after the update just run AppleHDA Rollback again ONLY in [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 4.0.3 I had issues with my graphics card, my screen went blank after i installed [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 4.0.3 and rebooted, below is how I fixed it. 6. Graphics Card Install (If graphics card goes blank, boot off USB drive) Saphhire 6670 Video Card Install The latest version of Chimera has support for HD6670 see separate attachment for [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] installation files. AtiConfig= Pithecia - GE=Yes, black screen. GE=No, boots up, loading default frame buffer. Add the following to the orig.com.apple.boot.plist <key>AtiConfig</key> <string>Pithecia</string> Maybe my learning experience of 5 days of 24/7 frustration and errors can help someone If you want to learn how to make a bootable LION USB flash drive, i already said how I made that in a previous post in this thread GOOD LUCK!!!!!
  4. Sorry I couldn't be of more help. I used all the files Nandor690 supplied here in this thread and things seems to work. Good Luck, I hope you get it working I sent you a PM maybe some of those files will help? You can try and rebuild with those files before reloading?
  5. Try these files http://www.megaupload.com/?d=LTPNJQA0 1. install the HDAEnabler.kext i supplied in S/L/E 2. run the Kext Utility to fix file permissions (give this plenty of time to complete, if you get an error don't worry it works) 3. run the 10.6.2 AppleHDinstaller.pkg then reboot.... not sure if you need to but I always do. Please make sure you have a USB jump drive or some other way to boot if something goes wrong. Hope this helps!
  6. I just did it last night. I installed the legacyhda.kext in System/Libraby/Extensions directory, NOT in EXTRAS. Then I ran the Ktext utility to fix file permissions. Finally I ran the applehda rollback and installed it to the CORRECT newly created LION HARD DISK. I know it works on the 1.4 F9 cuz I got one of those. Good Luck P.S. If you want the files I used I can send them to you, let me know!
  7. As per my friend the highly respected Nandor690 did you? "try this with the legacyhda.kext in s/l/e (fix permission) and install the applehda rollback. make sure to run kext utility afterwards. after you restart hopefully when you go into /systempreferences/audio you will have options to choose from what rev is your board?" that worked for me on 2 G41M-ES2L boards. Make sure you check the drop down in audio under LION settings. I think he posted all the files in a previous post
  8. I just upgraded from 10.7 to 10.7.2. Rollback of AppleHDA is needed. I had one issue which I am not sure if it was present before the upgrade. The issue is with Safari. If I open a new Safari browser and load a page everything is ok.. Upon minimizing that page, doing some other task and then returning to that existing browser session creates a problem. After the existing browser session is resumed the web page content is blank. The URL is still listed and any attempt to reload the page results in a spinning colored pin wheel.
  9. I second the good news, 10.7.1 update went smooth here also!
  10. Hi Nandor690, Audio is now working Thank you again for all of your help, thank you for creating the 3 part youtube videos. (Just so you know, I watched those 3 parts videos about 10 times each ) no lie) Also for all the information, files and assistance you have provided... it has ann been invaluable to me! The only thing I have left to do is make my magic mouse work ) Im not sure thats ever gonna happen but I purchased one not knowing how difficlult it is to get a Bluetooth dongle to work correctly on a Hackintosh. I just ordered this one http://www.amazon.com/gp/product/B0002K6RK0 if it doesnt work I will just give up. As a side note I never got 64 bit Lion to work. I think its my video card, I was using an old 7600GT card I had lying around. I was planning on using the GT430 fermi I bought but it was always a blank screen. I dont really need 64 bit, works fine the way it is. Anyways....... I will update here if I get the mouse working.
  11. My Mobo is Rev 1.4 The Ethernet option was blank, there was only 2 modem type interfaces. I just got lazy and tried this last night http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html and wala. LAN is working great now . Thanks Nandor, I am gonna do the dst and Audio info you provided. Thanks Again!!
  12. Well I followed the instructions for LAN and Audio and neither are working I know I got SL running with the built in Ethernet, I just dont remember using the AppleRTL8139Ethernet.kext and AppleRTL8169Ethernet.kexts. Not sure what to do now
  13. sorry been busy with family and work, i am going to work on this now
  14. Hi Nandor690, I am gonna work on this over the weekend. I will post my results Thanks again and have a good weekend!!!!!!!
  15. Hi Nandor690, SUCCESS!!!!!!!! I was able to boot off USB to Lion install with the help you provided me I have a couple of of remaining questions? Here is a little background of how I got it to work: I did things a little different then your videos, I followed your procedure to have all the LION installation files copied onto a USB. I then ran Tony Hacks Mutilbeast you had uploaded on the same USB and made it bootable. In [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] I just checked the option to install bootloader chimera (I just guessed here). After that I was able to boot to the USB. I ran the Lion installation and installed the OS to the hard drive. This part worked. Once the installation was complete, I rebooted and I could only boot the hard drive by first booting off of the USB drive. Obviously since I did not run a bootloader on the newly installed hard drive. I now have to make the hard drive bootable. What options should I be checking during the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] installer/loader? I would like to have LION OS 64 BIT running. Also what files should be installed into the extra folders on the hardrive? I did attempt to apply [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] to the hard drive and it does boot. Its only running in 32 BIT mode. I have no LAN, AUDIO so I am assuming I didnt choose the correct options and my KEXTS are not loading. To make this work I installed the same files in the extras folder as you did in your video and copied to the hard drive. 64 bit com.apple.boot simbios.plist Generic DSDT (cuz I got a Quad Core DUO 8300) Created Extenstions folder inside Extra folder and added only fakesmc kext. Do I need to set permission on the Extra and Extenstions folders? I just drag and drop those folders to my newly created Lion hard drive. Thanks again for all of your time helping me with this