Jump to content

DrRebar

Just Joined
  • Content Count

    3
  • Joined

  • Last visited

About DrRebar

  • Rank
    InsanelyMac Protégé
  1. No worries. Found the directions to change the info.plist to current build version of 10.13.6 and rebooted just fine as before the fixed SecUp.
  2. Can you send me link as well? Thanks!!
  3. Hi there! Ultra Mac Nerd here..... Have a problem I just can't figure out. I have a MacBook Pro 17 inch, use Parallels with a legit copy of Windows XP. Use XP for work related stuff and have no problems. Have a distribution of x86 Mac OS and wanted to install it in Parallels. No luck, tried everything I know. Read all the stuff about how VMware does better PAE support, so installed VMWare on Parallels/XP. No problems there. Tried again to install x86 Mac OS on the VMware (installed on Parallels) side, did the PAE = "TRUE" in the *.vmk file edit. MacOS does get to the gray Apple screen and then gives me the PAE error thing you are familiar with. Followed the instructions about instlalling on VMware at that site with the tutorial video, still same error. So, instead of wasting more time on this, since I am really just seeing if I can do it (and some other reasons), I am posting this to see if anyone else is crazy like me and would like to see this work. Yeah, I know it is a VM in a VM thing, but that is what I want to do. Don't care about the performance hit, there is a reason for the madness! Anyway, any help in this regard is appreciated. I'm not a beginner, so please only reply if you have an answer (would do the same for you). TIA
×