Jump to content
InsanelyMac Forum

JBud

Members
  • Content count

    21
  • Joined

  • Last visited

About JBud

  • Rank
    InsanelyMac Protégé
  1. JBud

    Radeon HD 7790 Dual Monitors Causes Hang

    Personality from AMD8000Controller.kext: Personality: Baladi ConnectorInfo count in decimal: 6 Disk offset in decimal 1639168 0000000 00 04 00 00 04 03 00 00 00 01 03 00 12 04 03 03 0000010 00 04 00 00 04 03 00 00 00 01 01 00 11 02 01 01 0000020 00 04 00 00 04 03 00 00 00 01 02 00 21 03 02 02 0000030 00 04 00 00 04 03 00 00 00 01 04 00 22 05 04 04 0000040 00 04 00 00 04 03 00 00 00 01 05 00 10 00 05 05 0000050 00 04 00 00 04 03 00 00 00 01 06 00 20 01 06 06 0000060 Decompiled BIOS output: ATOM BIOS Rom: SubsystemVendorID: 0x1682 SubsystemID: 0x3310 IOBaseAddress: 0x0000 Filename: 779AFOC1.bin BIOS Bootup Message: C58203 Bonaire XT A1 GD5 1GB 64Mx32 300e/150m PCI ID: 1002:665c Connector at index 0 Type [@offset 43648]: DisplayPort (10) Encoder [@offset 43652]: INTERNAL_UNIPHY2 (0x21) i2cid [@offset 43758]: 0x91, OSX senseid: 0x2 Connector at index 1 Type [@offset 43658]: HDMI-A (11) Encoder [@offset 43662]: INTERNAL_UNIPHY2 (0x21) i2cid [@offset 43785]: 0x92, OSX senseid: 0x3 Connector at index 2 Type [@offset 43668]: DVI-D (3) Encoder [@offset 43672]: INTERNAL_UNIPHY1 (0x20) i2cid [@offset 43812]: 0x93, OSX senseid: 0x4 Connector at index 3 Type [@offset 43678]: DVI-I (2) Encoder [@offset 43682]: INTERNAL_UNIPHY (0x1e) i2cid [@offset 43849]: 0x95, OSX senseid: 0x6 Connector at index 4 Type [@offset 43688]: DVI-I (2) Encoder [@offset 43692]: INTERNAL_KLDSCP_DAC1 (0x15) i2cid [@offset 43849]: 0x95, OSX senseid: 0x6
  2. Hello, Upon request I will provide any information needed. I am running OS X 10.10 with a Radeon HD 7790 (New AMD8000 drivers included which give native support for this card) When I connect a 2nd monitor the main display flashes and the 2nd display initializes, however there is no display. The main display still works, however I believe the graphics drivers hang, I can move the mouse, but everything else on the screen freezes. Here's the strange part: I tried this several times, and about 1 out of every 4 times, the second display works perfectly. I am fairly new to hackintoshes, but I have a feeling I may not be using the proper framebuffer personality. With this card being newly supported, I have no idea where to start. If you have experienced a similar issue with your dual monitor setup and/or have resolved a similar issue please don't hesitate to reply to this post! Joe Jackson
  3. Awesome job SunKi, Just a quick tip, to apply this, copy the logo (I'm using the white one for the black boot screen) png to your current theme's root directory For example: /Volumes/EFI/EFI/CLOVER/themes/bootcamp/ Then, backup your CLOVERX64.efi file: cp /Volumes/EFI/EFI/CLOVER/CLOVERX64.efi /Volumes/EFI/EFI/CLOVER/CLOVERX64.efi.backup then replace the original CLOVERX64.efi with the one SunKi provided.
  4. It has to do with altering the system profiler app, and a plist or two, I'll write up a guide specific to Yosemite later and post a link here when I do.
  5. Have you installed the update for it? What is your software id? (About this mac-> click on "Version" where it says Version 10.10) Mine is 14A261i. if yours isn't this number, you need to use software update. Dark mode only works after the update. My about this mac: https://www.dropbox.com/s/8vqt7c1cusyr0bo/Screenshot%202014-06-23%2021.21.53.png
  6. JBud

    Guide Samsung Ativ 700t (Yosemite)

    I followed your guide. The sound output was simply set to the headphone jack, going into prefs and setting it to speakers is all I needed. Sleep works out of box
  7. JBud

    Guide Samsung Ativ 700t (Yosemite)

    Because I know y'all want to see some dark mode, pretty wicked with the black bezel of the 700t
  8. JBud

    Guide Samsung Ativ 700t (Yosemite)

    the touch and pen works OOB, don't install touch base drivers unless you have purchased the full version, otherwise you end up recalibrating and you don't get multitouch on their evaluation. (OS X doesn't have native multitouch for this *yet*) I'm trying to see if they will discount the drivers for it, but I've only just sent the email last night, we'll see. BTW: the install for the beta 2 failed, but shows up as successful, however the software number didn't change, and none of the new features/apps show up. I'm going to try a fresh install from the beta 2 app instead of updating through the app store. UPDATE: After reinstalling DP1, I was able to use software update. iMessage/Facetime is still broken, at this point I click Sign in and it sits for infinity with the spinner doing nothing.. No multitouch from the update (Was I expecting it? no but a boy can dream)
  9. JBud

    RUMOR: iPad Pro

    The iPad Pro Same or similar form factor as the iPad Air Intel x86_64 processor Wacom digitizer with pen option OS X 10.10 Yosemite (instead of iOS) I decided to install OS X Yosemite on my tablet (Samsung ATIV 700t) and I noticed something interesting after the install, Full pen and touch support on a vanilla install (No multi-touch --yet-- but it is a beta) This got me thinking, and I didn't have to think hard, it is Apple afterall. More devices = more money.
  10. JBud

    Guide Samsung Ativ 700t (Yosemite)

    Okay, so here are my results: Wifi: NO GO, I looked into it, it would take more programming than it was worth to pull an old PCIe wifi card out of a dead laptop and rig it in. (Note: Got Wifi working after pulling an atheros chip from an old laptop, bluetooth worked before doing this, it's interesting that the intel chip was wifi+bt and that it only worked for bt.) Graphics: YES QE/CI Power: Has a few bugs with reporting my battery as 0%, plugging it in, and unplugging it (or vice versa) usually fixes this. Sleep, shutdown, restart = YES Brightness = YES (Note: Cannot change brightness using keys, it brings up the interface, but doesn't actually change. G-Sensor/Accelerometer: Not yet tested, I turned it upside down and sideways and the screen didn't rotate, but that's probably because apple doesn't have any computers that do so, probably would work with some fancy programming. App Store/iCloud: YES (with nullethernet.kext) iMessages/Facetime: NOT YET (Still working through all the hoops to get it) Audio: YES (However volume rocker does not work, volume does change with keys) Currently installing DP2 update. Will keep you posted.
  11. JBud

    Guide Samsung Ativ 700t (Yosemite)

    So I'm giving this a go, we'll see if we can get all the drivers working
  12. JBud

    Yosemite DP2

    Successfully updated, had a couple errors, but that's probably because my /Applications and /Users folders are on a separate drive. Managed to get it installed though, Dark Mode is looking good, but needs some work before I use it often
  13. JBud

    Guide Samsung Ativ 700t (Yosemite)

    bom files aren't protected, they aren't meant to be opened, they are just instructions for the installer. Bom stands for Bill of Materials.
  14. So if I use the command: sudo nvram joe=cool then nvram -p | grep joe it shows joe cool But after I reboot the machine nvram -p | grep joe shows nothing. Any ideas? This might explain issues with iMessage, might not. But it does seem to be a problem nonetheless.
  15. I created a new account, and tried changing my pasword. Still a no-go. I don't want to attempt a reinstall, while I'm sure it would be faster than the first time, it took several hours of troubleshooting and I have everything just right
×