Jump to content

LinG3

Members
  • Content count

    25
  • Joined

  • Last visited

About LinG3

  • Rank
    InsanelyMac Protégé
  1. ixi... não sei como usar esse arch=i386, adicione no boot.plist em kernel Flags... minha GPU é GMAx3100...
  2. assim... agora estou passando por dois problema que eu não tinha antes... quando eu ligo fica na tela cinza, preciso usar o botão hibernar para reconhecer meu video... ao outro problema quando eu utilizo o sleep meu fã para de funcionar... affs puxa estava indo tão bem... fico dando restart até inicializar corretamente... podem me dar um help novamente??? desde já agradeço....
  3. A minha placa de video esta sendo reconhecida como GMA 3100, ativada por EFI String... agora a temperatura esta entre 42 e não vi passar de 57 graus até agora.. mas vou testa agora os aplicativos pesados com a DSDT adiconada... Muito obrigado pela ajuda até agora...
  4. Obrigado!!!! fico aguardando o DSDT, do resto ja alterei conforme acima.... a temperatura agora esta entre 59 e 69graus...
  5. ixi... tentei entender o topico indicado.. mas esta dificil... tentei usar PStateChanger mas ele fecha sozinho... pelo iStat a temperatura esta entre 69 e 73graus... fiz minha DSDT... http://www.mediafire.com/file/454y3sq531mc1u3/dsdt.aml preciso de ajuda urgente... e nao sei como adicionar a smbios.plist agradeço se alguém tiver muita paciencia em me ajudar....
  6. Depois, de muito tempo jogando Age of Empires... tudo bonitinho no hacktosh... mas ultimamente comecei a usar Adobe Colection CS5, não fica ligado nem por meia hora o note da restart sozinho... alguém pode me ajudar?
  7. LinG3

    Ajuda-me note personalizado

    uhhuuuuu.... acabei de tentar, e funcionou... vlws!!! so esta faltando funcionar a wifi atheros...
  8. LinG3

    Ajuda-me note personalizado

    eu não me esforcei pra habilitar a atheros no Leopard, mas a Yukon funcionava... e quando eu adiciona a kext que eu utilizava no leopard, da kernel panic no Snow iAtikos S3 v2...
  9. LinG3

    Snow - Após Instalação

    Amigo disponibiliza a sua kext da yukon, estou precisando, todas que usei deu problema... Obrigado...
  10. LinG3

    Ajuda-me note personalizado

    Formatei novamente, eu não tinha um monitor pra me auxiliar na hora... mas reinstalei a kesxt e continuo sem wifi...
  11. LinG3

    Ajuda-me note personalizado

    Complicou aqui, depois de instalar a kext da atheros acima, o snow não reinicia mais, agora to com o problema de blue screen... e agora? formato novamente? ou tem como corrigir.... Devices: <SPAN lang=PT-BR> <P>8086;Intel Corporation;2a00;Mobile PM965/GM965/GL960 Memory Controller Hub;Bridge;Host bridge</P> <P>8086;Intel Corporation;2a03;Mobile GM965/GL960 Integrated Graphics Controller;Display controller;Display controller</P> <P>8086;Intel Corporation;283e;82801H (ICH8 Family) SMBus Controller;Serial bus controller;SMBus</P> <P>8086;Intel Corporation;2829;82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller;Mass storage controller;SATA controller</P> <P>8086;Intel Corporation;2850;82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller;Mass storage controller;IDE interface</P> <P>8086;Intel Corporation;2a02;Mobile GM965/GL960 Integrated Graphics Controller;Display controller;VGA compatible controller</P> <P>8086;Intel Corporation;284b;82801H (ICH8 Family) HD Audio Controller;Multimedia controller;Audio device</P> <P>8086;Intel Corporation;2843;82801H (ICH8 Family) PCI Express Port 3;Bridge;PCI bridge</P> <P>11ab;Marvell Technology Group Ltd.;4363;88E8055 PCI-E Gigabit Ethernet Controller;Network controller;Ethernet controller</P> <P>8086;Intel Corporation;2841;82801H (ICH8 Family) PCI Express Port 2;Bridge;PCI bridge</P> <P>168c;Atheros Communications Inc.;001c;AR5001 Wireless Network Adapter;Network controller;Ethernet controller</P> <P>8086;Intel Corporation;283f;82801H (ICH8 Family) PCI Express Port 1;Bridge;PCI bridge</P> <P>8086;Intel Corporation;283a;82801H (ICH8 Family) USB2 EHCI Controller #2;Serial bus controller;USB Controller</P> <P>8086;Intel Corporation;2836;82801H (ICH8 Family) USB2 EHCI Controller #1;Serial bus controller;USB Controller</P> <P>8086;Intel Corporation;2834;82801H (ICH8 Family) USB UHCI Controller #4;Serial bus controller;USB Controller</P> <P>8086;Intel Corporation;2832;82801H (ICH8 Family) USB UHCI Controller #3;Serial bus controller;USB Controller</P> <P>8086;Intel Corporation;2831;82801H (ICH8 Family) USB UHCI Controller #2;Serial bus controller;USB Controller</P> <P>8086;Intel Corporation;2830;82801H (ICH8 Family) USB UHCI Controller #1;Serial bus controller;USB Controller</P> <P>8086;Intel Corporation;2815;82801HEM (ICH8M) LPC Interface Controller;Bridge;ISA bridge</P> <P>8086;Intel Corporation;2448;82801 Mobile PCI Bridge;Bridge;PCI bridge </SPAN>
  12. LinG3

    Ajuda-me note personalizado

    nao esta aparecendo na lista de network...
  13. Amigos, preciso de ajuda com kexts para Marvell Yukon e Atheros, no Leopard minha Yukon funciona perfeitamente, mas decidi colocar o iAtikos SS3 VS2 devido a kext de controlador de cpu que funciona perfeitamente no meu note (Affs no Leopard eu sempre tinha que iniciar em dual boot no win7 antes pra reconhecer o controlador do CPU) por esse iAtikos nem preciso mais de win7, xoooooo win7... sai pra la neh!!! mas estou com problemas para reconhecer minha Yukon e Atheros.... Alguém pode me ajudar, posso garantir que já visitei vários tópicos do forum e eu não consegui fazer essa jossa funcinar.... 11ab;Marvell Technology Group Ltd.;4363;88E8055 PCI-E Gigabit Ethernet Controller;Network controller;Ethernet controller 168c;Atheros Communications Inc.;001c;AR5001 Wireless Network Adapter;Network controller;Ethernet controller
  14. LinG3

    Atheros

    Wlw... vou testar novamente o KisMAC... agora esta sem nenhum kext de Wi-Fi
  15. LinG3

    Fan do Processador

    Kakakakakkaka... também.... Mas outra coisa... hj pela manha meu processador entrou em aquecimento novamente....Achei que tinha corrigido affs.. Mas notei um pequeno detalhe, quando eu dou start primeiro atravez do Win7 ativa o fãn do pressador e depois eu dou um restart para o Mac OSx86 tanto no Snow quanto no Leopard meu fãn reconhece de boa, mas se eu dar start direto pelo MacOSx86 não funciona o fãn....
×