Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About riffraff

  • Rank
    InsanelyMac Protégé
  1. GRR.. fa311 and wg311 help please...?

    what i have read is that you need to install the IONetworkingFamily.kext from a previous version on osx, specifically 10.4.7 or 10.4.8i have been attempting to get this to work without much luck so far. i have used .7 and .8 as well as from kalyway's 10.5.1 disc, all without any luck. but, i might be doing something wrong as i have read that this is a working solution. good luck. also read this post. http://wiki.osx86project.org/wiki/index.ph...ching_Procedure it should help.
  2. Kalyway DVD Boot Loop

  3. Kalyway 10.5.1 DVD Boot Loop

    anymore info?
  4. HP Pavilion dv6000t

    i fixed the hang by changing up some jas patches during installation. the cursor issue is fixed. strange thing is that now my bluetooth is not enable (recognized?). on a previous installation i didn't select any jas patches and bluetooth worked... strange, huh. anyway, i will trouble shot that later i guess. the thing i am looking into now, and would like a little input on, is the graphic issue. so far i have seen discussions on titan and natit. rammjet, i see that you use the natit dual v0.01. on yet another previous install i used the auto installer for natit. worked ok after i fixed the resolution (my desktop was a thin strip on my monitor without a pointer - it was fun navigation that one). the thing is that it took maybe 20 sec for the screen to appear upon reboot. i think that maybe i should fix my graphics issue manually. right now, when i move a window it trails and gets... partially lost.?.? i don't know, just weird. so, any good threads that are worth trying out for the graphics issue?? edit: fixed the graphics with natit dual v0.01. it does the weird flicker and stall. then desktop pops up and it looks like everything is kosher as far as the graphics goes. now i need to figure out the deal with the bluetooth, my wifi (which might be a lost cause), and who knows what else.
  5. HP Pavilion dv6000t

    all i am getting on reboot without disk is a flashing curser. i am sure that the partition is set to active. can't even get a menu with f8. the way i get osx to install is by having the install dvd in first and then ejecting the disk before the boot countdown finishes. advise pls.
  6. HP Pavilion dv6000t

    i have it installing now. went into windows and partitioned with acronis a fat32 partition. booted installation disc, went into disc util, erased and reformatted with hfs+. hit install and i am good for the moment. i guess i need to update with semthex if the installation goes smoothly.
  7. HP Pavilion dv6000t

    ok. using diskpart i executed "create partition primary id=af". this worked. no problem. checked with linux and partition was hfs. booted with osx86 10.4.8 jas reseed. the installer showed no drive to install on. went into disk utility. disk utility showed drive and partition, but all partitions were grayed out, including the partition that i setup with diskpart. i poked around in parted in terminal, but didn't really get anywhere. i have previously set up a fat32 partition with partition magic (which i personally dislike greatly - i prefer gparted or acronis). with the fat32 partition i also ran into the issue of osx installer not recognizing a drive to install on. so, went into disk utility. on this try i was able to select the fat32 partition to reformat. the strange thing is that disk utility would not let me reformat to hfs+. so, i don't really know what do to. maybe i can set it up in terminal? i don't know. i am thinking of trying a older version of osx (10.4.6) will for some strange reason work. then just updating to 10.4.8. anyone have any bright ideas??? OH. sorry rammjet, i didn't address what you wrote. yes, hp did have a partition that had backup software. i reformatted my laptop when i got it, so that should not be a problem. but, as a side note on that... why hp doesn't include recovery disks is beyond me. a simple reinstall took me a whole day. my sata drive was recognized with the bios native sata support enable AND disabled. i have tried the osx installation with both and received the same results. with my xp reinstallation i had to disable the native sata support so xp could recognize my drive. but, as i said, i have tried installation with osx with the support enabled and disable with the same results. so, yeah. any thoughts.
  8. HP Pavilion dv6000t

    does no one want to chime in on this issue?
  9. HP Pavilion dv6000t

    i have been looking to install osx onto my laptop for a couple of months. unfortunately, i have not been able to dedicate all of my time to this. i already have a pc running osx .7, and it has been some time since i did an installation. i already have ran into a problem with the sata drive. this is currently where i am stuck. i have disabled the system board support in the bios to see if the drive would be recognized with no luck. the partition tool is able to see the drive, but i run into a problem when i attempt to reformat the fat32 drive that i had set up for the reason of repartitioning to an apple extended partition. so, i need some guidance in this. also, if someone would give me some feedback on whether i will run into other known issues in regards to my hardware i would be appreciative. the version of osx that i am working with is .8 JAS reseed. do i need to edit or slipstream something in the disc? how do i need to work with the Semthex kernel in conjunction with the JAS reseed? EDIT: i have seen a number of posts about the issue of the unseen HD. this is not my first time posting on this issue. usually it is Rammjet that gives a speedy reply. i have also found this http://forum.insanelymac.com/index.php?showtopic=22844 thread where Rammjet talks about the b0 error. in the thread, many of the recommendations to solve the error is the same as the advice that is given in regards to the unseen drive. can anyone verify if this is accurate. if i can't even get the os installed on the machine then i can't trouble shoot what other problems that i am sure are going to arise. also, once i can get the drive recognized, is there any recommendations as to other tweaks that i need to focus on pre-installation? i have done many installations with linux systems and have found that being prepared always cuts down on the frustration that will surely ensue post-installation. thanks.
  10. install issue - sata drive?

    bumped up
  11. install issue - sata drive?

    it is not showing the HD with sata enabled or disabled in bios. the only way i can see the drive is in the disk utility. and, i have attempted to reformat the fat32, but it gives me an error when i try to reformat to OS extended. i will keep playing around, but some help or a lead would be awesome.
  12. i am attempting an install on a dv6000t hp pavilion (laptop). i know that this model has a sata drive... and, i am able to disable it in the bios. the issue is that on installation no drive/partition is presented for installation. in the drive utility the drive is shown, but when i attempt to reformat the fat32 partition that i have set up i am unable to create a osx journaled partition. i believe that i am using the most current jas install dvd. are the issues with sata solved with the semthex kernels? i don't know. any guidance would be great. if there is a thread that addresses this issue drop me the link.
  13. hp dv6000t laptop

    i am getting ready to install with the newest dvd... check back next week at the latest.
  14. allowing new uploaders to upload will only increase the bottleneck