Jump to content

Areft

Members
  • Content count

    7
  • Joined

  • Last visited

About Areft

  • Rank
    InsanelyMac Protégé
  1. 1920*1080 is working very well in safe mode. I'll try others soon. What about the refresh rate?
  2. Thanks Herve for responding, Unfortunately, it doesn't help.
  3. Hi, I installed iDeneb 1.6 on my PC according to this thread.Have same PC specs as what the thread starter has. http://www.insanelymac.com/forum/topic/183466-successful-m4a78t-e-mobo-amd-phenom-ii-x4-955-install/ And everything seems fine other than Firewire! Recently, I changed my monitor (Samsung 17") to Samsung SyncMaster P2770 (27") and it doesn't work with my system. It shows the white page with the apple logo and then black screen. Once my monitor recommended a proper resolution. I can run it on safe mode (-x) without any problem and it comes up with 1920*1080 @60hz! I have tried the osx86 tool app. first enabled a quartz GL then add EFI (the resolution)... I also tried to edit the com.apple.boot.plist like this; <key> Graphic mode</key> <string>1920x1080x32@60Hz</string> Haven't found any way yet! Your help will be so appreciated.... Thanks
  4. What did you do? everything works fine? Can you share your success?
  5. Thanks for a usefull topic I have a same hardware like evil but I can't use my firewire port does anyone had any success in it.
  6. ATI vs Nvidia w/Project osx86

    sorry for general question I want to find a most compatible nvidia with 10.5.8 (iDeneb) for running Logic 9 with Dual display I got a 0 VRAM error with onboard vga, and just one res. any suggestion?
×