Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ThE_MarD

  • Rank
    InsanelyMac Protégé
  1. Heyyo, Yeah looks like El Capitain doesn't like the R9 390... I have an MSI R9 390 Gaming 8G and the ATi FakeID 0x67B01002 with InjectATi=True and FBname=Radeon or Baladi all produce a bad result of detected GPU as "AMD R9 290/390 7MB" with no Framebuffer or QE/CI... I tried the "bdmesg" command in terminal and Clover kept thinking my GPU was Evergreen (5000 series) and mentioned Cedar (HD 5400) so is Clover v3346 maybe need to be fixed for proper R9 290/390 detection??? Since Clover ATi FakeID and InjectATi was obviously not working for me? I added in the 0x067B11002 into both info.plist files for AMD8000Controller.kext and AMDRadeonx4000.kext and it then detects my GPU as "AMD 8xxx Series 8192MB" but after about two minutes I get the spinning pinwheel as well and can't do anything... Maybe Yosemite might be the only choice for us R9 290/390 users??? El Capitain is definitely not friendly to us. I even tried disabling System Integrity Protection via Clovers csr boot settings and that also didn't help.
  2. Gateway NV5922H 64 Bit Guide On Snow Leopard

    Heyyo, W00t! fantastic guide man. But yeah, you can do the external montior method, or if you have a second pc or an smartphone device? you can use remote control software such as a VNC program or my fav which is http://www.logmein.com which works fantastic as well.
  3. Mobility Radeon HD 5650 QE/CI WORK! (26/2 Update!)

    Heyyo, For the bootloader? Here I'll post my info. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>AtiConfig</key> <string>Nomascus</string> <key>Default Partition</key> <string>hd(0,2)</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>Graphics Mode</key> <string>1366x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>arch=i386 -v</string> <key>Legacy Logo</key> <string>Yes</string> <key>Theme</key> <string>Default</string> <key>Timeout</key> <string>6</string> <key>USBBusFix</key> <string>Yes</string> </dict> </plist>
  4. ati mobility radeon 5650

    Heyyo, Lol well at least I got the bios eventually extracted. Just let me know when you got a file for me to test I'm pretty eager now if this will work with that updated bootloader. There should be if this VBIOS ROM file with the updated Chameleon bootloader linked a few posts above these together work! Essentially if it does? you'd use the two I just mentioned with ati5000controller.kext, atisupport.kext and atiframebuffer.kext. The rest is only needed to enable QE/CI for hardware accelerated graphics.
  5. Mobility Radeon HD 5650 QE/CI WORK! (26/2 Update!)

    Heyyo, Hmm no luck here.. still just hangs on "Ati card POSTed, reading VBIOS from Legacy Space" and then goes black.. still a damn problem with that VBIOS.. can't extract it and can't seem to have a chameleon bootloader load it... Gateway NV5909H ATi Radeon Mobility 5650
  6. ati mobility radeon 5650

    Heyyo, Hmm no luck here.. still just hangs on "Ati card POSTed, reading VBIOS from Legacy Space" and then goes black.. still a damn problem with that VBIOS Gateway NV5909H ATi Radeon Mobility 5650 Gonna post in that thread too. @Lice5: K I installed Windows XP on my lappy and now it lets me do the alternate bios load.. odd Win 7 x64 didn't lol. 1002_68c1_033d1025.zip
  7. ati mobility radeon 5650

    Heyyo, Sorry for the late reply lince5 I've been busy with work.. the oilfield never sleeps until summer it goes pretty dead during breakup lol. Anywho? I tried RBE in your attachment there and like the one I downloaded I can't do the aquire alternate bios and the normal aquire bios gives me an error saying not an ATi bios... Is there some kind of secret to the alternate bios extraction I'm missing?
  8. ati mobility radeon 5650

    Heyyo, Sounds good man! Here is my BIOS attached.. btw did your VBIOS file work on your laptop? 1002_68c1_033d1025.zip
  9. ati mobility radeon 5650

    Heyyo, Well yeah it's a graphics card injector.. if there was a way to force LVDS output there could have been a potential chance of it working but doesn't look like it.. cause at least with the aty_init.kext I got some lines on my screen cause without graphicsenabler=yes and aty_init.kext I got jack on my LCD. I'm not even sure if you somehow manage to extract the mobility VBIOS from a bios file that it would actually get it working. Agreed that Windows 7 is not perfect, but I'd say it's the best offering from Microsoft to date. Interface works damn well (hate working on XP machines without the searchbar in the start menu and both XP and Vista without the good taskbar now rofl), preformance works great in both 32bit and 64bit games (on my ol' macbook pro late 2008 CSS ran way better bootcamp than OSX, same goes for even stuff like Quake Live). Windows 7 has the popularity and the full gaming capabilities, but OSX does have better stability over time and that's definitely even with the basics like a better filesystem to start.. as for viruses and stuff though? the main thing is guys who code viruses do it for win32 cause that's the majority of PC's.. I'm sure in an alternate universe if OSX was more popular Windows 7 would be the more virus-free of the two. It just makes sense a virus coder would aim for the bigger audience to ensure the biggest infection-rate among computers. ... Anywho I better leave it at that otherwise I could rant-on about operating systems, popularity and such... but yeah, I'd still like to have hardware acceleration on my OSX Hackintosh for the ATi Mobility Radeon 5650 but right now it looks like I'm hooped unless the VBIOS theory actually works.. and I hope it does tbh cause it doesn't seem like anyone's trying anything unless a future generation of macbooks use ATi Mobility.. but even then, they could also be displayport and not LVDS and we could still be screwed... I'm pretty sure next lappy I buy will be nVidia unless I know the Mobility in my future lappy works with Hackintosh or the LCD is displayport.
  10. ati mobility radeon 5650

    Heyyo, Yeah I figured that much now.. but sadly I don't think Kabyl's or Mohamed Khairy's bootloaders are setup to read the VBIOS within the bios file.. and I have no idea how to modify it or extract the VBIOS... so I'm screwed, lol. I didn't know GPU-Z did that... then again I didn't bother much with it once I couldn't extract my VBIOS that way. Just an update.. can't find a VGA cable right now so I can't test the theory that USB to VGA adapter would work... also? Updating to 10.6.6 didn't help any although the ATi driver seems different than the one in 10.6.5 cause the version number changed on ati5000controller.kext. Also tried it with both Kabyl's and Mohamed Khairy's bootloaders and still no framebuffer, same goes for aty_init.kext. So unless there's a good way to extract a VBIOS from a BIOS file? I am sure we are screwed for the LVDS problem.. dammit I wish there was a good nVidia gpu powered lappy when I was in the market for one cause I have regrets now.
  11. ati mobility radeon 5650

    Heyyo, Nah with AtiRadeonx3000.kext it would just Kernel Panic most of the time so I was mainly focus on getting the FrameBuffer going for screen resolutions but to no avail.. well, it was technically working just I didn't have my screen or any other minus remote controlling which is slow as all hell lol. Sorry I think you mis-understood my post. I could change resolutions but only when using another computer or my iPhone to remote control it.. I didn't have an actual physically connected display working (no built-in LCD, HDMI or VGA). Essentially nothing worked. Zomg I just had an epic idea.. I have a special USB to VGA dongle I used to use on my old PC that didn't have HDMI out and the VGA port was damaged by others (don't lend your {censored} out lol) so I used to use this dongle to hook to my TV.. wonder if it'll work still when I load the FrameBuffer kexts...
  12. Heyyo, Heh I do alright, but the real masterminds in the world of hackintosh are people like Netkas, Kabyl, Trauma, MacMan and TonyMac.. If they make a thread? check it out cause it could be something epic. Main people for us to watch for our ATi Mobility Radeons? Kabyl or Netkas.. they seem like the most likely two that could get it working (of course all depending on their availability in their personal lives and hardware so who knows if they are even considering it..). As for your audio? If you are using RealTek AC'97 Audio? It's not part of the HDA. If you dual boot to be safe just go on google and look for the program called "Unknown Devices" or "Speccy" cause either or both should tell ya which you are running either HDA or AC97. If it is HDA just try the rollback driver from inside the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] (use with "System Utilities" or "Kext Utility" which is also found in [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]/google). If it's AC97 Audio for sure no doubt? then maybe try http://www.kexts.com and see if they have a decently recent AC97 kext there cause they should.
  13. Heyyo, Np at all man. That HDA enabler method relies mainly on DSDT edits, so if you don't have one of those? you should use something like VoodooHDA which is part of [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] (Note the experimental versions (higher than 0.2.2) you actually need to remove the applehda.kext from /E/E or it causes issues. What soundcard does your lappy have? Realtek? If so what version? Mine is a RealTek ALC 272 for example so I use VoodooHDA.kext v0.2.1 cause it works fine to get my audio.
  14. Heyyo, Welcome to the forums mearas. Sadly there is no properly working kext (driver) for the ATi Mobility Radeon 5650 yet.. in fact, there is no working one for any ATi Mobility Radeon 5000 Series at the moment.. we're all still hoping someone figures out a good way to enable LVDS (type of LCD connection current laptops use) on hackintosh with ATi kexts loaded. So we are stuck in the same boat.. waiting on something awesome to happen like someone getting this working.
  15. ati mobility radeon 5650

    Heyyo, I forgot to mention but I am using the aty_init.kext from this thread.. http://www.insanelymac.com/forum/index.php?showtopic=224063 Sadly no diff minus Redwood I got a white line on the left side of my LCD rest was black on my lappy and with Madison it didn't change from the verbal boot text.. system profiler shows this.. I also tried using Kabyl's bootloader from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 3.0.3 over at http://www.tonymacx86.com but also no luck since with just GraphicsEnabler=Yes it won't get past trying to get the VBIOS.. and GraphicsEnabler=Yes VBIOS=No it just flashes for a split second and then never even completes boot into SL. Is there a way to do a vbios dump with an ATi Mobility Radeon 5650? thus far GPU-Z says not supported for my model.. and in Windows 7 64bit H.P. I get BSOD with ATi Tray Tool (even disabling UAC and enabling Test Mode), same with ATi Tool (latest) and RBE says error analyzing... [EDIT1] Oh, and I was able to change the resolution each way to.. 800x600 1024x768 1280x1024 1680x1050 No widescreen resolutions minus the last one.. maybe due to logmein.. cause on my iPhone 3Gs (jailbroken btw lol gotta love hacking Apple stuff to make it better ) it gives me the options right in the logmein app to change the rez to 1680x1050. [EDIT2] Interesting developpment! There's a bios update for my Gateway NV5909H lappy that only appears on Gateway Canada's website http://www.gateway.com/ca/downloads.php .. not Gateway usa.. anywho one of the changes listed is.. Mine shows 35183 in it.. so my ATi Mobility Radeon 5650 is definitely Madison.. hope this helps some with anyone attempting stuff like me.. I wonder if I use this BIOS update as the ATiRom if that will work... Oh, on a side-note? funny thing.. totally got this BIOS update from that link? but now my Boot logo before it loads into Chameleon has changed from Gateway to Packard Bell!! LOL!... so apparently this BIOS update for this type of mobo is the same ones in a certain PB model..