Jump to content

Shatterpate

Members
  • Content count

    5
  • Joined

  • Last visited

About Shatterpate

  • Rank
    InsanelyMac Protégé
  1. Sorry, yes the CPU is a Q9400. The Diabler is sitting in system/library/extensions. There is lots of other stuff I might not really need, but I am brand new to all this, so I did'nt even bother to check what i don't need, cuz I don't even know if I would be able to just delete kext's out of that folder without harming my computer. USB 2.0 is so far i know still activated (should it be deactivated?). No extension card for USB installed.
  2. Shatterpate

    What about the new ATI HD4850 ?

    Hello, I would like to change my video card from Gforce 250GTS 1GB to ATI4850 1GB, what exactly do I have to do to get this working? I tried already but screen was black after boot up. OS 10.6.3 EP45-UD3P lifehacker method install
  3. Hello Beerkex'd, I have almost the same issue, my OS boots up slow too and throws out a view error messages. I got the EP45-UD3P and installed MAC OS after the lifehacker method. I also got a Gforce250 with 1GB. That's how my screen looks like. I really hope you could help me too. Thank you. Edit: Here is the Disabler.kext totally forgot about this one. And Firewire is disabled already. Disabler.kext.zip
  4. Shatterpate

    Realtek RTL8191

    I need the kext too for rtl8191 please, Thank you.
  5. Shatterpate

    Firewire and hackintosh?!

    Hello everybody, sry i have to put my post into this one, but can't yet make my own topics. I was able to install Snow Leopard onto my EP45-UD3P mainboard. I was also able to upgrade to 10.6.3. Everything works perfectly fine except LAN is very slow, and I have the feeling as soon the hackintosh boots up and is on the network it slows down my other computers as well. The other issue I experience is, the computer takes ages to boot up. I attached a picture of the verbose mode. I disabled firewire already cuz it was showing up there too. So far I have still a USB problem it looks like and one kext is missing or something and I wonder if that is the reason why the computer takes so long to boot up. Help would be much appreciated, since I already spend days to get the system like it is and my wife is already on aggro.
×