Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About sillyguy

  • Rank
    InsanelyMac Protégé
  1. I'm really silly, I didn't remove the old AD2000B file installed with package, after I remove it, it works... but now I came with orange color for internal drive, any trick to fix? Any people can help? Please=> fixed. Only the permission in System/Library/Extensions was correct, and Extra/Extensions was not correct, I used the utility fixed and orange icon is gone.
  2. Hello, I'm newbie, and, I don't have a running MAC O.S. I tried different method and distributions to install for one week with no success. With this guide, it's like a charm, installed quick smoothly with 10.6.3 retail DVD. BIG TANKS This is posted from the installed Snow Leopard As it's for Deluxe and I'm with SE, I tried to applied the DSDT for SE from: ONLY for P6T SE (thx/credits for test to: mauriziopasotti) also FakeSMC.kext & P6T-SE.kext, I tried Realtek ALC1200 ICH10 working kext, on 10.5 & SL 10.6 / with spdif-out line-in working for 10.6.3 as well... Up to now... still no sound (no input/output devices can be selected), not able to go to sleep mode... when look at system profile, I got for Audio: Intel High Definition Audio: Device ID: 0x106B00A0 Audio ID: 12 Available Devices: S/P-DIF Out: Connection: Internal Line Out: Connection: 1/8-Inch Jack External Microphone: Connection: 1/8-Inch Jack External Microphone: Connection: 1/8-Inch Jack Headphone: Connection: 1/8-Inch Jack S/P-DIF Out: Connection: Optical Seems all those kext or DSDT work well, maybe I did something stupid?=> it works now for Audio after I remove AD2000B, but now the internal drive in color of orange....