Jump to content

I-Heine-I

Members
  • Content count

    20
  • Joined

  • Last visited

About I-Heine-I

  • Rank
    InsanelyMac Protégé
  1. Hi! Is it possible that you can specify how one should mount the board to the case? Will the board be attached to the back of the case with screws? Tnx!
  2. definitely interested in the single-ethernet version! Count me in :wink2:
  3. I am currently working on a G5 ATX conversion but I have one thing which I yet have to decide. I really want to keep the stock look on the back of my G5. But the problem, of course, is the fact that fitting the motherboard directly to the back of the case will force you to cut out space for the motherboard I/O panel. Thinking of this, I came up with the idea of placing the motherboard slightly to the front of the case (so the PCI cards will not be mounted directly to the rear slots). When a GPU is installed, I could simply use a DVI bracket with a DVI extension cable attached to extend the video output to the rear slots. Common version Alternative A DVI bracket: This might work, although I have two major concerns: - I am planning to use a high power GPU (ATI HD5850) in this build. The GPU blows out it's heat at the back of the card, through its mounting bracket. When placing the back of the GPU in the case, the GPU may not be able to blow all it's heat out of the case. This may be solvable by making a air duct which extends to the back of the case to guide the heat out of it. I would also replace the stock expansion slot brackets with ones with ventilation holes. - Is it okay to fit a pretty heavy GPU just to a PCIe-slot, instead of also attaching it with a screw to the case? I'm slightly worried about the amount of weight which will be put on the motherboard because the GPU is not attached to the case itself. I am planning on using a Gigabyte M-ATX motherboard with this build. I would really appreciate any feedback, thanks in advance!
  4. Radeon HD 5870 / HD 5850

    YEAH baby YEAH! Asus 5850 working. Just the two kexts installed with kext helper, reboot and now I have FullHD and a QE/CI It look so beautiful
  5. Radeon HD 5870 / HD 5850

    Ok, thanks for that. Going to try this tommorow. First I will have to see who we are going to play against in the World cup finals
  6. Radeon HD 5870 / HD 5850

    Okay, but the supported disk does include the same support for Ati and Nivida as the other disks have? Because I just tried the supported disc but it didn't give me any luck either. After Chameleon trys to boot the install I get a black screen with 100% GPU fan. The performance upgrade with a supported disk sounds interesting, but I will have to get a working install for that first Again, I am really interested in how other people with a HD5XXX card get the system to boot with no black screen after Chameleon
  7. Radeon HD 5870 / HD 5850

    ugh, Didn't work either. When I try to boot the install with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] supported my screen turns black also (graphicsenabler=no, -v, -x, -f, arch=i386, everything). Schould I go with the Ati boot CD?, I'm really not sure that is going to work. Can someone with a 5850 or 5870 who has just done a fresh install with his card tell me how he booted the SL installation?
  8. Radeon HD 5870 / HD 5850

    Oh sh*t, that might be it I installed OSX with a Nvidia bootCD because I was using a 6600GT. I guess I'm going for a reinstall today with a Ati CD, or do I have to use Supported? (running a supported i5 proc).
  9. Radeon HD 5870 / HD 5850

    Tryed that and it did seem to do something but unfortunately not enough Now it starts with loading kexts and all sorts of files for a pretty long time. After that I get a no input again... EDIT: Tryed this: Graphicsenabler=no -v -f Same result, no boot Well I guess I'm going for a fresh OSX install tomorrow. In that way I hope it will forget about the 6600GT and I can work on making the 5850 compatible from the start. The install I now have is pretty untouched anyway.
  10. Radeon HD 5870 / HD 5850

    Well here's the problem: I installed OSX with a Nvidia Geforce 6600GT. I was surprised I immediatly had the right resolution and QE/CI (no kexts!). I used that old card because the 5850 was not supported at the time. It didn't function properly because booting from my HDD would only work in -v mode, booting with the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD went without any problems (full HD, QE/CI on my 6600GT) strangely enough. So I had OSX working for some time but then I heard about this breakthrough in Radeon 58XX support. So I took out my 6600GT and booted OSX with my 5850. But now it won't let me boot at all, not in -v mode and not with the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd. Now when I try to boot it first loads some lines in Chameleon and then just gives me a black screen followed by 'no input' haven't try'ed that one, so I will have to go with something like this: EDIT: nope, didn't work for me. Does anyone think it is possible OSX is still asking for my 6600GT because OSX was set up with that? Maybe it doesn't realize i want to boot with my 5850 now. That seems likely to me because it doesn't just crash during boot but it also says no input.
  11. Radeon HD 5870 / HD 5850

    Well I guess I'm not one of them :censored2: But before I begin: Isn't there anyway I can boot into OSX (safe mode) with my 5850 so I can install the kext and perform the update? You can always boot into OSX on a (yet) unsupported graphics card in V mode right?, because now it won't let me boot at all (tried -v, arch=i386, etc.) It's quite a pain to swith graphics cards that's why I'm asking...
  12. Radeon HD 5870 / HD 5850

    I'm sorry but i actually have been following this topic for quite some time. I know that updating to 10.6.4 is a must and it was stupid I didn't realise i have to use my old card first because otherwise I can't boot into OSX to perform the update. I guess I'm going to do that first, after installing the kext I will pop in my 5850 again and we will see.
  13. Radeon HD 5870 / HD 5850

    Hey guys I have a problem with my Radeon 5850. Looking forward to getting it to work with OSX but now it won't even let me boot. When i boot with Chameleon I type: After Chameleon loads some lines my entire screen turns black and my graphics fan starts spinning like mad. After a few seconds my monitor is starting to switch continuesly between analog and digital, indicating there is no input anymore. One guy one a other board said I had to put something in my second DVI-slot for it to boot, he said a DVI -> VGA dongle would do the trick but it didn't work for me. My OSX install did use to work on my other graphics card (Nvidia 6600GT). It was a pretty easy job getting it to work on that card: I didn't have to do anything and I immediatly got FullHD and QE/CI. Strangely however, booting from my HDD instead of the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD always got stuck when not in -v mode. Now it doesn't let me boot at all with the CD nor my HDD in -v mode. My system: - Intel core i5 750 - Asus Radeon 5850 1GB - Gigabyte GA-P55m UD2 - OSX 10.6.3 installation on AHCI HDD ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] way) I would appreciate any help
  14. Can't boot from HDD

    Thanks for the help so far. Now it actually boots! I tryed on V mode and now the resolution is strange of course but I am in OSX without the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD, should be a start right? The last line before booting into OSX was something like: Bootcache below treshold Is that what causes the problem?
  15. Can't boot from HDD

    Hi guys, I am having a problem with booting my Snow leopard install. I followed the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] guide but now it won't let met boot from my HDD. When I select my HDD as boot device it starts loading some files but it eventually gets stuck at the light blue screen just before the desktop should appear. The first time I installed OSX, I installed the loader to my HDD prior to updating to 10.6.3. When I tryed to boot from HDD it didn't work. So I reinstalled OSX and I immedialy updated to 10.6.3 and then applied [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (gigabeast for P55 UD2 and system utilities checked). After that finished I rebooted but it still didn't let me boot from my harddisk. I think the bootloader is not functioning properly so I might have to remove it first, but how do I do that? My system: - intel core i5 750 - Gigabyte P55-m UD2 - Geforce 6600GT 256MB Any help would be appreciated.
×