Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

cravendc5

Members
  • Content count

    12
  • Joined

  • Last visited

About cravendc5

  • Rank
    InsanelyMac Protégé
  1. anyone know how to get this done on the dell latitude d630?
  2. I had OSX lion installed on a thumb drive and so I turned my laptop to boot in ACHI mode and booted from the thumb drive, surprisingly everything loaded, but the keyboard and a few things were not working and it was slow. I also noticed that it wasn't lion it was 10.6.6 and I know the thumb drive was lion so this was kinda weird. I used kakewalk boot cd to load up and then I tried to boot from the OSX snow leopard disc and it crashes everytime! Should I try I use "[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]"? Then install disc? What I the best method? It's a intel core2duo and 2 gb ddr2 Thanks!
  3. Kakewalk 4: Makes installing Lion a breeze

    hey i have kakewalk 4.1.1 with snow leopard 10.6.8 and it runs flawlessly with my nvidia 8800GT, i used to have SLI with the 2 x 8800 GT's they ran without any problem, however 1 card finally died. So I have 2 questions because I am upgrading this Hackintosh with a NEW video card setup AND building a brand new one. 1.if i buy a EVGA nvidia 285GTX can i just install it and run without any problems? can i run it in SLI if i buy 2? OR should i Just SLI 2 x 260 GTX? NOW for the NEW Hackintosh, there is NO more Gigabyte UD5's or UD7's. Why is the UD3R still around? Does kakewalk 4.1.1 support the newer USB3 boards? I need a board that is supported and at least as fast and reliable as my UD5 board. Thanks for the help.
  4. Kakewalk 4.0 Released!

    i tested it on a gigabyte UD5 and 10.7.2 works perfectly with kakewalk 4.1.1. will kakewalk support other boards other than gigabyte? I have a gigabyte UD5, and i am building another computer and the only montherboard still around is the UD3R, where is the UD5 & UD7? Is the UD3R a better board? Also does kakewalk 4.1.1 support the NEW gigabyte boards?
  5. I currently have a UD-5 board and i cant seem to dig any UD-5 or UD-7 boards up, and what i do find is over priced... I have found many stores still selling the gigabyte UD3R board, why is this? Is this not the board that is BELOW the UD5? Or did the UD3R get revised to be better and more stable? is any of the new gigabyte boards compatible with "kakewalk" 4.1 version of osx x86? I have found these: http://www.newegg.com/Product/ProductList....20%28LGA1366%29 also whats the best way to do the new video setup for video editing? 2 x 260GTX core 216 SLI 1 x 295GTX 1 GB DDR3 1 x ATI 4870 1 x ATI 6870
  6. Right now i have an nvidia 8800GT, i was thinking between the nVidia 285 GTX or the 295GTX. I want one for final cut pro, and later down the road, i am going to SLI them. I used to have 2 x 8800GT's in SLI and they were decent for editing video, since one of them died, my video is slowing down. I want something fast so that i can edit video faster. I have kakewalk with snow leopard 10.6.8 and i also have Lion 10.7.2. thanks for the help.
  7. There is 2 dvi ports total, nothing else. I had a dvi to hdmi plug and then plugged the monitor in with hdmi. OSX will load til it gets to the screen right before the desktop, that's where the screen loads and flashes it goes blank for a split second and then it shows the blue screen and then shows the dock. If I update my snow leopard to 10.6.3 or anything over than 10.6.2 it will not go past that flash. Once the OSX boots up and it goes to the blue screen it flashes and then it just stays on the blue screen. It just stays ok the blue screen almost as if it was the secondary monitor, like on a two monitor display the secondary monitor always is just a plain background.
  8. I have a gigabyte ud-3 board, intel core i7 920 nehalem 3gb ddr3 1600 mhz. I currently have 10.6.2 installed, and i have a DVI to HDMI plug on the back of the video card, and then i plug the HDMI cable into my samsung HD 1080p monitor. I am running a nVidia 8800GT video card. My problem is if i update to 10.6.3 or 10.6.4 then reboot, it shows the white mac logo loading and then it goes to a black screen when going to the desktop, the display never comes back. Can this problem be fixed by just using a DVI to DVI wire? I heard that using the HDMI wire causes the problem. If that is not the case what about trying 10.6.8? or maybe going up to lion and updating my "Kakewalk" boot software. Kakewalk released v4, and i think i have 3.0. Also what about the nVidia 285GTX would that solve the problem? I am just trying to figure out exactly what it is.
  9. Installing Vista

  10. Macbook Wheel spoof...

    lol
×