Jump to content
InsanelyMac Forum

northpark

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About northpark

  • Rank
    InsanelyMac Protégé
  1. Hey guys, I have 2 questions for you guys: I have an ORiNOCO USB wireless adapter that connects me to the internet (in windows.) When I run OSx86 in VMWare, I get no internet in VMWare, I assume that it is because I have no drivers for the mac. I don't have the disk that came with the adapter, so I figured I would get them from the internet.. d'oh. 1. How can I get some basic drivers in the Macintosh interface (I am new to macs all together) - or - 2. How can I add files from windows to my VMWare installation. (I tried Copy + Paste, as well as Drag + Drop) Thanks guys.
  2. northpark

    10.4.7 Installation Help

    BUMP :S Can someone please help, I tried it on Parallels in windows to no avail.. I am going to try daemon tools next.
  3. northpark

    10.4.7 Installation Help

    [XII] Basic Installation/Upgrade: --------------------------------- 1. Mount ISO in Daemon Tools. 2. Create a virtual machine with the aforementioned configuration. 3. Start the machine and boot from CD-ROM. (Press ESC at POST.) 4. Run OS X installation in verbose mode. (F8 then "-v" at Darwin.) When I get to the step that i bolded, I get an error. System config file '/com.apple.Boot.plist' not found I am using the ISO Repack from Demonoid (Posted By Bezeek if you are Looking) I am not sure if I missed something, or if I read wrong and I am not compatible. System Specs: Graphics Card: nVidia 6800 CPU: Intel Pentium 4 650 (SSE2, SSE3) RAM: 2048 DDR2 SDRAM Running in VMWare, disc mounted with Alcohol on Drive G:; Need to know anything else, and I am right here. I just want to thank JaS for releasing this, and hopefully answering
×