Jump to content

compufreak

Members
  • Content count

    5
  • Joined

  • Last visited

About compufreak

  • Rank
    InsanelyMac Protégé
  1. During the installation. step 4 you can select install. But before you select install you can add some extra software or stuff (like the intel and amd path) once you've selected it you can click install. greet (let me know how it turns out.)
  2. 10.4.6 JaS on VMWARE

    hey, I had the same prob. it doesn't help to change it in the config file of vmware. you will have to change it in the boot.ini file on your (c:) drive. "example" [boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows Server 2003, Enterprise" /fastdetect /PAE (it could be possible that the hardware is not compatible and that it will not boot) don't worry boot up in save mode and remove the /PAE from the boot.ini file. good luck
  3. Install OSX on a Centrino laptop?

    hey, I had the same prob. it doesn't help to change it in the config file of vmware. you will have to change it in the boot.ini file on your (c:) drive. "example" [boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows Server 2003, Enterprise" /fastdetect /PAE good luck
  4. during installation did you install the patch ? i had the same prob. i forgat to install the patch 2. greets
  5. hi, i've installed mac os x86 10.4.6 on a vmware server 1.0.1 Install was ok, but if I boot i'm getting the message "couldn't find root user". "it continue's to boot but i'm only getting a blue background" so i need a little help. pls Is it possible to create a (root) user if i boot in safe mode ? THX
×